Clique aqui para instalar o Silverlight*
BrasilAlterar|Todos os sites da Microsoft
Windows XP
|Segurança em Casa|Microsoft em Casa|Microsoft no Trabalho

Trabalhando com seus videoclipes no Windows Movie Maker 2

Publicado em: 26 de Abril de 2005
**
**

Get the latest

Download do Windows Movie Maker 2

Faça filmes como um profissional. Veja os efeitos fantásticos, transições e muito mais no Movie Maker.

Download Windows Movie Maker 2

Você gravou durante horas com a sua câmera digital. Capturou as cenas em seu computador e talvez tenha editado alguns filmes. E agora? Leia este artigo para saber como organizar suas coleções e clipes no Microsoft Windows Movie Maker.

Os elementos do Windows Movie Maker: Coleções, clipes, projetos e filmes.

Entendendo as coleções e os clipes

As coleções são bibliotecas que contêm os vídeos, áudios e imagens diferentes que você importou ou capturou no Windows Movie Maker 2. Você pode usar e reutilizar esses itens para os filmes que criar. Ao importar os arquivos de mídia digital para o Windows Movie Maker, os vídeos, áudios e imagens diferentes aparecem dentro de uma ou mais pastas de coleções no Windows Movie Maker.

Para importar arquivos de mídia digital existentes

1.

No menu Arquivo, clique em Importar para Coleções.

2.

Em Nome do Arquivo, digite o caminho e o nome do arquivo que deseja importar e clique em Importar.

3.

(Opcional) Se você deseja que os arquivos de vídeo sejam separados em clipes menores, selecione a caixa Criar clipes para arquivos de vídeo.

Uma nova pasta de coleção é criada para cada arquivo de vídeo que você importar para o Windows Movie Maker. Qualquer clipe de áudio ou imagem aparece na coleção original selecionada quando você os importou.

Nota: Você pode importar diversos arquivos de uma vez. Para arquivos consecutivos, clique no primeiro da lista, pressione e segure a tecla SHIFT e depois clique no último arquivo da lista. Para arquivos que não forem consecutivos, pressione e segure a tecla CTRL, e clique em cada arquivo que deseja importar.

As figuras que seguem mostram como os arquivos de vídeo originais, de áudio e as fotos aparecem no Windows Explorer e como eles aparecem como clipes, em pastas de coleções diferentes, depois que os arquivos individuais são importados para o Windows Movie Maker.

Figure showing video files in Windows Explorer compared to how they appear in Windows Movie Maker.

Arquivos de vídeo no Windows Explorer e no Windows Movie Maker.

Figure showing audio files in Windows Explorer compared to how they appear in Windows Movie Maker.

Arquivos de áudio no Windows Explorer e no Windows Movie Maker.

Figure showing photos in Windows Explorer compared to how they appear in Windows Movie Maker.

Fotos no Windows Explorer e no Windows Movie Maker.

Entendendo os projetos e os arquivos originais

Depois de importar áudio, vídeo ou imagens para o Windows Movie Maker, você pode adicionar clipes em pastas de coleções diferentes no storyboard/ linha do tempo. A figura que segue mostra os clipes como eles aparecem no storyboard e na linha do tempo, respectivamente, para o mesmo projeto.

Figure showing clips added to the storyboard.

Videoclipes no modo storyboard.

Figure showing clips added to the storyboard.

Clipes de áudio e vídeo no modo storyboard.

Figure showing clips added to the timeline.

Clipes de áudio e vídeo no modo linha do tempo.

Os clipes de vídeo, áudio e imagem, nos projetos do Windows Movie Maker, são apenas referências aos arquivos que você capturou ou importou para o Windows Movie Maker. Ao editar um vídeo ou áudio no storyboard/ linha do tempo, no Windows Movie Maker, você não altera a fonte original de vídeo ou áudio. Editar clipes no storyboard/ linha do tempo ou em uma coleção determina somente como e quando o áudio, vídeo e as imagens (assim como os títulos, transições de vídeo e efeitos) são exibidos naquele projeto em particular.

Todo o conteúdo do storyboard/ linha do tempo — incluindo áudio, vídeo, imagens, transições de vídeo, efeitos de vídeo e títulos — torna-se um projeto. No final, o arquivo de projeto do Windows Movie Maker (com extensão de nome de arquivo .mswmm) é simplesmente um arquivo que contém informações sobre o conteúdo usado no projeto, assim como informações de tempo sobre como e quando exibir o conteúdo no storyboard/ linha do tempo no filme final. Na verdade ele não contém arquivos fontes. Se você salvar o projeto, pode, no futuro, abri-lo no Windows Movie Maker e editar a qualquer momento.

Para salvar um projeto

1.

No menu Arquivo, clique em Salvar Projeto.

Figure showing the Save Project command on the File menu in Windows Movie Maker.

2.

Na caixa Nome do arquivo, digite o nome do arquivo e clique em Salvar.

O arquivo resultante do projeto do Windows Movie Maker é armazenado em seu computador.

Figure showing a saved Windows Movie Maker project file in Windows Explorer.

CautionImportante: Uma vez que o seu arquivo do projeto do Windows Movie Maker não contiver uma cópia dos arquivos originais usados no projeto, caso queira mudar o arquivo e editá-lo em outro computador, terá que copiar também todo o conteúdo original para este computador ou verificar se o computador tem acesso ao local em que os arquivos originais estão armazenados.

Salvando seu projeto como um filme

Depois de ter salvado um projeto, pode então salvá-lo como arquivo de filme, tal como um .wmv ou .avi, usando o Assistente para Salvar Filme. Ao fazer isso, todos os arquivos do storyboard/ linha do tempo, são codificados dentro de um arquivo de vídeo de mídia digital. Você pode então compartilhar este vídeo com outras pessoas e eles podem assisti-lo em um reprodutor de mídia, tal como o Windows Media Player.

Para salvar um filme

1.

No menu Arquivo, clique em Salvar Arquivo de Filme.

Figure showing the Save Movie File command on the File menu in Windows Movie Maker.

2.

Na caixa Insira um nome de arquivo para o seu filme salvo, digite um nome para o seu filme.

3.

Na caixa Escolha um lugar para salvar filme, faça uma das seguintes tarefas:

Escolha o caminho e o nome da pasta a partir da lista de seleção dos locais disponíveis.

Clique em Procurar para escolher um novo local que ainda não está na lista de seleção.

Para criar uma nova pasta, clique em Criar Nova Pasta, na caixa de diálogo Procurar Arquivo, e depois digite um nome para a nova pasta.

4.

Na página Configuração do Filme, realize um dos seguintes passos:

Para usar a configuração padrão, clique em Melhor qualidade para reprodução no computador (recomendável).

s detalhes de configuração específicos, como tipo de arquivo, taxa de bits, tamanho da exibição, taxa de proporção e quadros por segundo são mostrados em Detalhes da Configuração.

Para usar uma configuração diferente, clique em Mostrar mais opções e escolha outra configuração a partir da lista.

5.

Se você deseja assistir ao filme após a finalização do assistente, selecione a caixa Exibir filme quando eu clicar em Concluir.

6.

Após ter salvado o filme, clique em Concluir.

O filme é salvo em seu computador.

Figure showing the saved movie file that is saved on your computer.

Seu público pode então reproduzir o filme em um reprodutor de mídia, como o Windows Media Player.

Figure showing a movie playing in Windows Media Player.

Organizando suas coleções

Organizando suas coleções, você pode encontrar rapidamente o conteúdo que deseja e reutilizá-lo em seus filmes. Isso pode ajudar a economizar tempo na criação e edição dos seus projetos do Windows Movie Maker. Por exemplo, você deseja criar uma nova pasta de coleções que contenha somente clipes de vídeo, áudio e imagens.

Para isso, crie uma nova coleção chamada Favoritos, divida ou combine os vídeos na coleção, copie os clipes para a coleção Favoritos e adicione alguns ou todos os clipes ao storyboard/ linha do tempo ao projeto sobre o qual estiver trabalhando. E lembre-se: as coleções sempre aparecem no Windows Movie Maker. Portanto, você pode reutilizar os clipes de sua coleção Favoritos para criar muitos filmes diferentes apenas organizando os clipes em uma ordem diferente no storyboard/ linha do tempo, assim como adicionando títulos, efeitos de vídeo, transições de diferentes formas em diferentes vezes, a partir do mesmo conteúdo de áudio e vídeo.

Para visualizar um clipe

1.

No painel de Conteúdo, clique no clipe que deseja visualizar.

2.

No monitor, clique no botão Executar para visualizar o clipe de áudio ou vídeo.

Para criar uma nova coleção

1.

No painel de Coleções, clique na pasta Coleções.

2.

No menu Ferramentas, clique na Pasta Nova Coleção.

3.

Digite um nome para a nova coleção.

Para dividir um clipe de áudio ou vídeo

1.

No painel de Conteúdo, clique no clipe de áudio ou vídeo que deseja dividir.

2.

Abaixo do monitor, mova a seta de rolagem até onde deseja dividir o clipe.

3.

Clique no botão Dividir no monitor.

Figure showing the Split button on the monitor.

Os clipes de vídeo resultantes agora aparecem no painel de Conteúdo.

Figure showing video clips that have been split.

Nota: Para posicionar precisamente a seta de rolagem, você pode arrastá-la até um ponto antes do local onde deseja dividir o clipe, clicar no botão Executar e então clicar no botão Parar no ponto exato em que deseja dividir o clipe.

Para combinar um clipe dividido de áudio ou vídeo

1.

No painel de Conteúdo, pressione a tecla CTRL, e selecione os clipes consecutivos que deseja combinar.

Nota: Para selecionar clipes consecutivos, pressione e segure a tecla SHIFT, e depois clique no último clipe. Para selecionar um clipe de cada vez, pressione e segure a tecla CTRL, e então clique em cada clipe que deseja combinar.

2.

No menu Clipe, clique em Combinar.

Figure showing Combine menu command on the Clip menu.

O clipe de vídeo resultante agora aparece no painel de Conteúdo.

Figure showing video clips before and after combining.

Nota: Você também pode fazer todo esse procedimento no storyboard/ linha do tempo.

Para copiar um clipe em uma coleção

1.

No painel de Conteúdo, clique no clipe ou clipes que deseja copiar.

2.

No menu Editar, clique em Copiar.

3.

No painel de Coleções, clique na coleção para a qual deseja copiar os clipes e depois clique no painel de Conteúdo.

4.

No menu Editar, clique em Copiar.



©2014 Microsoft Corporation. Todos os direitos reservados. Entre em contato |Nota Legal |Marcas comerciais |Política de Privacidade
Microsoft