Update für Windows Vista für x64-Systeme (KB942089)

Sprache auswählen:
Installieren Sie dieses Update, um ein Problem zu beheben, durch das die Omniquad-Firewall und die TT-Firewall Version 2.0.3 nicht auf Windows Vista-Systemen installiert werden können.