No. However, Javascript 1.8 (with AJAX) is supported.