Windows

Microsoft Application Compatibility Toolkit 5.6

Language:
English
The Microsoft Application Compatibility Toolkit (ACT) version 5.6 contains the necessary tools and documentation to evaluate and mitigate application compatibility issues before deploying Windows 7®, Windows Vista®, a Windows Update, or a new version of Windows Internet Explorer® in your environment.
  • Note:There are multiple files available for this download.Once you click on the "Download" button, you will be prompted to select the files you need.
    Version:

    5.6.7324.0

    File Name:

    ApplicationCompatibilityToolkitSetup.exe

    ACT 5.6 Deployment Guide.zip

    ACT 5.6 ReadMe.zip

    ACT_FAQ.zip

    Quick Start Guides.zip

    Step-By-Step Guide.zip

    Date Published:

    21/10/2013

    File Size:

    12.2 MB

    1.3 MB

    494 KB

    544 KB

    3.3 MB

    788 KB

      The Microsoft Application Compatibility Toolkit (ACT) 5.6 helps customers understand their application compatibility situation by identifying which applications are compatible with the Windows 7® and Windows Vista® operating system and which require further testing. ACT helps customers lower their costs for application compatibility testing, prioritize their applications, and deploy Windows more quickly.

      You can use the ACT features to:
      • Verify an application's compatibility with a new version of the Windows operating system, or a Windows Update, including determining your risk assessment.
      • Become involved in the ACT Community, including sharing your risk assessment with other ACT users.
      • Test your Web applications and Web sites for compatibility with new releases and security updates to the Windows Internet Explorer® Internet browser.
  • Supported Operating Systems:

    Windows 2000 Service Pack 4, Windows 7, Windows Server 2003 Service Pack 1, Windows Vista, Windows XP Service Pack 3

      • Supported Database Components: Microsoft® SQL Server 2008, Microsoft® SQL Server 2005, Microsoft® SQL Server 2005 Express Edition
      • Miscellaneous Software Requirements: Microsoft® .NET Framework, version 3.5


      Important: The Application Compatibility Manager, the Internet Explorer Compatibility Test Tool, and the Compatibility Administrator are not supported on Windows 2000; however, you can run data collection packages on computers running Windows 2000 with Service Pack 4 (SP4) and Update Rollup 1.
      1. Click the Download button for ApplicationCompatibilityToolkitSetup.exe to start the download
      2. Do one of the following:
        • To start the installation immediately, click Run.
        • To save the download to your computer for installation at a later time, click Save.
        • To cancel the installation, click Cancel.

Popular Downloads

Loading your results, please wait...

Free PC updates

  • Security patches
  • Software updates
  • Service packs
  • Hardware drivers