Developer Tools

    BizTalk Server 2004 SP1 Update for .NET Framework 1.1

    Select Language:
    This is a required update for BizTalk Server 2004 Service Pack 1 (BTS2004 SP1).
    • Version:

      1

      File Name:

      NDP1.1sp1-KB890673-X86.exe

      Date Published:

      1/20/2005

      File Size:

      1.8 MB

        This required update for BizTalk Server 2004 Service Pack 1 (BTS2004 SP1) fixes a problem that occurs if you import schemas from assemblies that contain redundant imports. For example, if Schema1.xsd imports SchemaA.xsd AND SchemaB.xsd. And SchemaA.xsd AND SchemaB.xsd both import Schema2.xsd. Without this fix you will receive the following error when you compile Schema1.xsd: “schemaLocation could not be resolved”

        Microsoft .NET Framework 1.1 SP1 is a prerequisite for installing this update.

        This update is available in 22 languages.
    • Supported Operating System

      Windows 2000, Windows 2000 Advanced Server, Windows 2000 Professional Edition , Windows 2000 Server, Windows 98, Windows 98 Second Edition, Windows ME, Windows NT, Windows Server 2003 Service Pack 1 for Itanium-based Systems, Windows Server 2003 x64 editions, Windows XP, Windows XP Home Edition , Windows XP Professional Edition, Windows XP Professional x64 Edition

        1. Click the Download button on this page to start the download, or choose a different language from the drop-down list and click Go.
        2. Do one of the following:
          • To start the installation immediately, click Open or Run this program from its current location.
          • To copy the download to your computer for installation at a later time, click Save or Save this program to disk.
      • Please see the Knowledge Base Articles KB890673 and KB884021 for more information.

    Popular downloads

      • 01

        Microsoft .NET Framework 4 (Web Installer)

        The Microsoft .NET Framework 4 web installer package downloads and installs the .NET Framework components required to run on the target machine architecture and OS. An Internet connection is required during the installation. .NET Framework 4 is required to run and develop applications to target the .NET Framework 4.

      • 04

        Microsoft .NET Framework 3.5 Service Pack 1

        Microsoft .NET Framework 3.5 Service Pack 1 is a full cumulative update that contains many new features building incrementally upon .NET Framework 2.0, 3.0, 3.5, and includes cumulative servicing updates to the .NET Framework 2.0 and .NET Framework 3.0 subcomponents.

      • 05

        Microsoft .NET Framework 3.5

        Microsoft .NET Framework 3.5 contains many new features building incrementally upon .NET Framework 2.0 and 3.0, and includes .NET Framework 2.0 service pack 1 and .NET Framework 3.0 service pack 1.

    Loading your results, please wait...

    Free PC updates

    • Security patches
    • Software updates
    • Service packs
    • Hardware drivers

    Microsoft suggests

    Download free tools to build apps for Windows.
    Download free tools to build apps for Windows
    Develop apps that reach the entire family of Windows devices.
    Get started