Update for the IDirectPlay4 API of Microsoft for DirectX 9.0x (DirectPlay) (KB839643)

Select Language:
Vulnerability in the IDirectPlay4 API Could Allow Denial of Service. An attacker can send a malformed packet to anyone running the IDirectPlay4 API for Microsoft DirectPlay and cause it to crash.