Security Update for Access Snapshot Viewer (KB957198)

Select Language:
A security vulnerability exists in the Snapshot Viewer that could allow arbitrary code to run when you open a maliciously modified web page or document. This update resolves that vulnerability.