Sign in

    Microsoft Security Bulletin MS04-020: Vulnerability in POSIX Could Allow Code Execution

    A privilege elevation vulnerability exists in the POSIX subsystem. This vulnerability could allow a logged on user to take complete control of the system.
    • Version:


      File Name:


      Date Published:


      File Size:

      617 KB

      KB Articles: KB875496

      Security bulletins:MS04-020

        This security vulnerability affects the Microsoft INTERIX® 2.2 product.
    • Supported Operating System

      Windows 2000 Service Pack 2, Windows 2000 Service Pack 3, Windows 2000 Service Pack 4, Windows NT

        1. Click the Download button on this page to start the download.
        2. Do one of the following:
          • To start the installation immediately, click Open or Run this program from its current location.
          • To copy the download to your computer for installation at a later time, click Save or Save this program to disk.

    Popular downloads

    Loading your results, please wait...

    Free PC updates

    • Security patches
    • Software updates
    • Service packs
    • Hardware drivers

    Microsoft Suggests

    Windows 10. The best Windows ever.
    Windows 10
    The best Windows ever.
    Upgrade for free*