Download Windows 2000 IIS5 Security Patch: IIS Cross-Site Scripting Vulnerability from Official Microsoft Download Center

Windows 2000 IIS5 Security Patch: IIS Cross-Site Scripting Vulnerability

Select Language:
On August 25, 2000, Microsoft released the original version of this bulletin, to advise customers of the availability of a patch that eliminates a vulnerability in Microsoft® Internet Information Server.