Vulnerability in Microsoft Dynamics AX could allow denial of service (KB2920510)

Language:
English
Vulnerability in Microsoft Dynamics AX could allow denial of service (KB2920510)
  • Version:

    4.0

    File Name:

    DynamicsAX40-KB2920510-SP2.EXE

    Date Published:

    1/13/2014

    File Size:

    14.3 MB

    KB Articles: KB2920510

    Security bulletins:MS14-004

  • Supported Operating System

    Windows Server 2003

      Windows Server 2003, Windows Server 2003 R2, Windows Small Business Server 2003, Windows Server 2008, Windows Server 2008 R2
    • For more information about how to install an update for Dynamics AX, click the following article number to view the article in the Microsoft Knowledge Base: 893082 How to install a Microsoft Dynamics AX hotfix
Site feedback
Microsoft

What category would you like to give web site feedback on?



Rate your level of satisfaction with this web page today:

Comments:

Submit