Security Update for Microsoft .NET Framework 4.5, .NET Framework 4.5.1, and .NET Framework 4.5.2 on Windows 8, Windows RT 8, and Windows Server 2012 R2

Select Language:
A security issue has been identified that could allow an unauthenticated remote attacker to cause the affected system to stop responding.