Microsoft ASP.NET MVC Security Update MS14-059 (KB2990942)

Select Language:
This security update addresses the security vulnerability MS14-059 for Microsoft ASP.NET MVC 2.0, MVC 3.0, MVC 4.0, MVC 5.0, and MVC 5.1 (KB2990942)