Microsoft Identity Integration Server 2003 Management Pack for Operations Manager 2007

    Language:
    English
    Provides monitoring for identity integration scenarios for MIIS 2003.
    • Version:

      6.0.5000.0

      File Name:

      Microsoft Identity Integration Server (MIIS) 2003 System Center Operations Manager 2007 MP.msi

      Date Published:

      8/6/2007

      File Size:

      389 KB

        Microsoft Identity Integration Server (MIIS) 2003 enables the integration and management of identity information across multiple repositories, systems, and platforms. MIIS 2003 augments Active Directory service by providing broad interoperability capabilities including: integration with a wide range of identity repositories, provisioning and synchronizing identity information across multiple stores, and brokering changes to identity information by automatically detecting updates and sharing the changes across systems.
        Requires OpsMgr 2007 MOM 2005 Backward Compatibility MP Update 6.0.5000.12 (or higher)
        Feature Bullet Summary: This management pack monitors identity integration scenarios for MIIS 2003. Examples include: • Management agent errors requiring administrative intervention • Events indicating service outages • Alerts indicating configuration issues and connected data source changes • Verification that all dependant services are running • Identity integration is performing normally and predictably • Automation of identity integration does not result in data corruption or loss • Notification if the password management is denying access to requests • Notification when account provisioning doesn’t occur correctly

        Management Pack Release History: Initial Release for OpsMgr 2007 7/30/2007 Version 6.0.5000.0
    • Supported Operating System

      Windows Server 2003, Windows Server 2003 x64 editions

        Required Software:
        System Center Operations Manager 2007,
        Microsoft Identity Integration Server 2003
        OpsMgr 2007 MOM 2005 Backward Compatibility MP Update 6.0.5000.12 (or higher)
      • Please view the MP guide.