NDP 2.0 ASP.Net Security Update

Select Language:
A security issue has been identified that could allow an attacker to compromise a computer running the .Net Development Platform 2.0 ASP.Net.