Update to .NET Framework 3.5 SP1 for the .NET Framework Assistant 1.0 for Firefox

Select Language:
Update to .NET Framework 3.5 SP1 for the .NET Framework Assistant 1.0 for Firefox is required to address several compatibility issues with version 1.0 of the extension.