Select Menu > Office > Active notes.

Active notes allows you to create, edit and view different kinds of notes, for example, meeting memos, hobby notes or shopping lists. You can insert images, videos and sound in the notes. You can link notes to other applications, such as Contacts, and send notes to others.

Create and edit notes

Create and edit notes

Select Menu > Office > Active notes.

Create a note

Start writing.

Edit a note

Select Options > Editing options.

Add boldface, italics, or underlining

Press and hold the shift key, and scroll to select the text. Then select Options > Text.

Select Options and from the following:

Insert object - Insert items to the note.

Send - Send the note to a compatible device.

Link note to call - Select Add contacts to link a note to a contact. The note is displayed when making a call to or receiving a call from the contact.

Active notes settings

Active notes settings

Select Menu > Office > Active notes and Options > Settings.

Select where to save notes

Select Memory in use and the desired memory.

Change the layout of active notes

Select Change view > Grid or List.

Display a note during phone calls

Select Show note during call > Yes.

Tip: If you temporarily do not want to see notes during phone calls, select Show note during call > No. This way you do not have to remove the links between notes and contact cards.