Select Menu > Office > Notes.

You can create and send notes to other compatible devices, and save received plain text files (TXT file format) to Notes.

To write a note, start entering the text. The note editor opens automatically.

To open a note, select Open.

To send a note to other compatible devices, select Options > Send.

To synchronize or to define synchronization settings for a note, select Options > Synchronisation. Select Start to initialize synchronization or Settings to define the synchronization settings for the note.