Select Menu > Office > Active notes.

Active notes allows you to create, edit and view different kinds of notes, for example, meeting memos, hobby notes or shopping lists. You can insert images, videos and sound in the notes. You can link notes to other applications, such as Contacts, and send notes to others.

Create and edit notes

Create and edit notes

Select Menu > Office > Active notes.

To create a note, start writing.

To edit a note, select the note and Options > Editing options.

To add boldface, italics, or underlining to your text or change the font color, press and hold the Shift key, and scroll to select the text. Then select Options > Text.

Select Options and from the following:

Insert object - Insert images, sound or video clips, business cards, web bookmarks, and files.

Insert new - Add new items to the note. You can record sound and video clips, and capture images.

Send - Send the note.

Link note to call - Select Add contacts to link a note to a contact. The note is displayed when making a call to or receiving a call from the contact.

Settings for Active notes

Settings for Active notes

Select Menu > Office > Active notes and Options > Settings.

To select where to save notes, select Memory in use and the desired memory.

To change the layout of active notes, or to view the notes as a list, select Change view > Grid or List.

To see a note in the background when making or receiving phone calls, select Show note during call > Yes.

Tip: If you temporarily do not want to see notes during phone calls, select Show note during call > No. This way you do not have to remove the links between notes and contact cards.