Correctif de sécurité Windows 2000 IIS5 : Vulnérabilité des scripts intersites d'IIS

Sélectionner une langue :
Le 25 août 2000, Microsoft a publié la version originale de ce bulletin, avisant les utilisateurs de la disponibilité d'un correctif qui éliminait une vulnérabilité de Microsoft® Internet Information Server.
  • Version :

    1.0

    Nom du fichier :

    Q275657_W2K_sp2_x86_FR.EXE

    Date de publication :

    2000-12-08

    Taille du fichier :

    304 KB

    Articles de la base de connaissances : KB275657

      Le 25 août 2000, Microsoft a publié la version originale de ce bulletin, avisant les utilisateurs de la disponibilité d'un correctif qui éliminait une vulnérabilité de Microsoft® Internet Information Server. Toutefois, une variante de cette vulnérabilité a été découverte par la suite, et le 30 octobre 2000, le bulletin en question a été actualisé afin de signaler aux utilisateurs la publication d'un correctif mis à jour. Le nouveau correctif élimine toutes les variantes connues de cette vulnérabilité.
  • Système d’exploitation pris en charge

    Windows 2000

      Windows 2000
      Internet Information Services 5.0
    • Sélectionnez « Exécuter ce programme à partir de son emplacement actuel » pour lancer immédiatement l'installation. OU
      Sélectionnez « Enregistrer ce programme sur le disque » pour copier le fichier de téléchargement sur votre ordinateur et procéder ultérieurement à l'installation.