Microsoft Expression Blend 4 SP1(서비스 팩 1)

언어 선택:
Expression Blend 4 SP1에는 Expression Blend for Windows Phone*, Adobe FXG 파일에 대한 지원, 버그 수정 및 안정성 향상이 포함되어 있습니다.
  • 버전:

    4.0.20901.0

    File Name:

    BlendSP1_ko.exe

    게시 날짜:

    2010-10-18

    File Size:

    30.8 MB

      Expression Blend 4 SP1(서비스 팩 1)에서는 버그가 수정되고 안정성이 향상되었을 뿐 아니라 Windows Phone 7 응용 프로그램 빌드에 대한 지원이 포함되었고 FXG 파일 형식을 지원할 수 있어 Adobe 디자인 도구와의 통합성도 향상되었습니다.

      Windows Phone 지원
      Windows Phone Development Tools를 설치할 때 Windows Phone 프로젝트 및 항목 템플릿, 그래픽 및 애니메이션 도구, 동작, 예제 데이터 등 Expression Blend의 디자인 도구를 사용하여 Windows Phone 응용 프로그램을 만들 수 있습니다. Windows Phone 응용 프로그램을 만든 후에는 해당 응용 프로그램을 빌드하고, 컴퓨터에 연결된 Windows Phone 장치의 Windows Phone 에뮬레이터에서 미리 볼 수 있습니다.

      * 참고: Windows Phone Development Tools가 이미 설치되어 있고 Windows Phone 응용 프로그램만 디자인하려고 하는 경우 이 서비스 팩을 설치할 필요가 없습니다.

      Adobe FXG 지원
      Expression Blend 4 SP1을 설치할 때 사용 가능한 Adobe FXG 가져오기용 Expression Blend 추가 기능을 통해 Expression Blend의 UserControls와 같은 Adobe FXG 2.0 기호를 추가할 수 있습니다. 또한 Expression Blend 외부에서 FXG 파일이 업데이트될 때 Expression Blend에 추가한 파일도 업데이트되도록 FXG 설정을 구성할 수 있습니다.

      Expression Studio의 기능 향상에 도움이 될 수 있도록 기술적인 문제가 발생하면 보고해 주십시오.

      Expression Studio에 대한 자세한 내용은 Expression 팀 블로그를 참조하십시오.
  • 지원되는 운영 체제

    Windows 7, Windows Vista, Windows XP Service Pack 3

      • 1GHz 이상의 고성능 프로세서가 설치된 PC
      • 1GB RAM 이상
      • 2GB 이상의 사용 가능한 하드 디스크 공간
      • .NET Framework 4.0
      • Silverlight 4.0
      • WDDM(Windows Vista Display Driver Model) 드라이버, 128MB 이상의 그래픽 RAM, Pixel Shader 3.0(하드웨어), 픽셀당 32비트를 지원하는 Microsoft DirectX® 9.0 지원 그래픽 카드
      • DVD 호환 가능 드라이브
      • 24비트 색 및 1024 × 768 이상 해상도의 모니터
      • 인터넷 기능을 사용하려면 인터넷 접속이 필요합니다(별도 요금이 부과될 수 있음).
      • 일부 제품 기능에는 FireFox 3.0 이상 또는 Internet Explorer 8이 필요합니다.
      실제 요구 사항 및 제품 기능은 시스템 구성과 운영 체제에 따라 달라질 수 있습니다.
      1. 위의 다운로드를 클릭하십시오.
      2. 설치 대화 상자에서 실행을 클릭하십시오.