Haga clic aquí para instalar Silverlight*
LatinoaméricaCambiar|Todos los sitios de Microsoft
Microsoft TechNet
|Suscríbase|Descarga|Contáctenos|Simplified

Boletín de seguridad de Microsoft MS09-060 - Crítico

Vulnerabilidades en los controles ActiveX de Microsoft Active Template Library (ATL) podrían permitir la ejecución remota de código en Microsoft Office (973965)

Publicado: Octubre 13, 2009 | Actualizado: Febrero , 2010

Versión: 1.5

Información general

Resumen ejecutivo

Esta actualización de seguridad resuelve varias vulnerabilidades de las que se ha informado de forma privada en los controles ActiveX para Microsoft Office que se han compilado con una versión vulnerable de Microsoft Active Template Library (ATL). Las vulnerabilidades podrían permitir la ejecución remota de código si un usuario carga un componente o control especialmente diseñado. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

Esta actualización de seguridad se considera crítica para todas ediciones compatibles de Microsoft Outlook 2002, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Visio 2002 Viewer, Microsoft Office Visio 2003 Viewer y Microsoft Office Visio 2007 Viewer. Para obtener más información sobre el software al que afecta esta actualización, consulte la subsección Software afectado y no afectado de esta sección.

La actualización corrige las vulnerabilidades al modificar la manera en que ATL trata la ejecución de objetos desde los flujos de datos y al proporcionar versiones actualizadas de los componentes afectados y los controles creados con los encabezados ATL corregidos. Para obtener más información acerca de la vulnerabilidad, consulte la subsección Preguntas más frecuentes (P+F) de la entrada de vulnerabilidad específica en la sección siguiente, Información sobre la vulnerabilidad.

Recomendación. Microsoft recomienda a sus clientes que apliquen la actualización inmediatamente.

Problemas conocidos. En el artículo 973965 de Microsoft Knowledge Base se señalan los problemas detectados que pueden experimentar los clientes al instalar esta actualización de seguridad. Se documentan asimismo las soluciones propuestas. Cuando los problemas conocidos y las soluciones recomendadas corresponden sólo a versiones específicas de este software, este artículo proporciona vínculos a más artículos.

Software afectado y no afectado

El software siguiente se ha probado para determinar las versiones o ediciones que están afectadas. Otras versiones o ediciones han llegado al final de su ciclo de vida o no están afectadas. Para determinar el ciclo de vida del soporte técnico de su versión o edición de software, visite Ciclo de vida del soporte técnico de Microsoft.

Software afectado

Conjunto de programas de Office y otro software afectadoComponenteRepercusión de seguridad máximaClasificación de gravedad acumuladaBoletines reemplazados por esta actualización

Microsoft Office XP Service Pack 3

Microsoft Outlook 2002 Service Pack 3
(KB973702)

Ejecución remota de código

Crítica

MS08-015

Microsoft Office 2003 Service Pack 3

Microsoft Office Outlook 2003 Service Pack 3
(KB973705)

Ejecución remota de código

Crítica

MS08-015

2007 Microsoft Office System Service Pack 1 y 2007 Microsoft Office System Service Pack 2

Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2
(KB972363)

Ejecución remota de código

Crítica

Ninguna

Otro software de Office    

Microsoft Visio 2002 Viewer*

No aplicable

Ejecución remota de código

Crítica

Ninguna

Microsoft Office Visio 2003 Viewer*

No aplicable

Ejecución remota de código

Crítica

Ninguna

Microsoft Office Visio Viewer 2007 Service Pack 1 y Microsoft Office Visio Viewer 2007 Service Pack 2
(KB973709)

No aplicable

Ejecución remota de código

Crítica

Ninguna

*Microsoft recomienda que los usuarios de Microsoft Visio Viewer 2002 y Microsoft Visio Viewer 2003 se actualicen a Microsoft Office Visio Viewer 2007 Service Pack 2.

Preguntas más frecuentes (P+F) relacionadas con esta actualización de seguridad

¿Por qué se ha revisado este boletín el 9 de febrero de 2010?  
Microsoft ha revisado este boletín para anunciar un cambio en la lógica de detección para corregir el problema de la actualización del 8 de julio de 2008 para Outlook 2003 (KB953432) que se ofrecía incorrectamente además del paquete de actualización para Microsoft Office Outlook 2003 Service Pack 3 (KB973705). Se trata únicamente de un cambio de implementación que no afecta a los archivos que se incluyen en la actualización inicial. Los clientes que han actualizado correctamente sus sistemas no necesitan volver a instalar esta actualización.

¿Por qué se ha revisado este boletín el 12 de enero de 2010?  
Microsoft ha revisado este boletín para anunciar un cambio de la lógica de detección para corregir el problema en el que la actualización del 9 de junio de 2009 para Outlook 2007 (KB969907) se ofrecía incorrectamente además del paquete de actualización para Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2 (KB972363). La actualización KB972363 reemplaza a la actualización KB969907. Se trata únicamente de un cambio de implementación que no afecta a los archivos que se incluyen en la actualización inicial. Los clientes que han actualizado correctamente sus sistemas no necesitan volver a instalar esta actualización.

¿Contiene esta actualización algún cambio en relación con la seguridad en su funcionalidad?  
Sí, el paquete de actualización para Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2 (KB972363) incluye los cambios a Outlook 2007 descritos en el artículo 969907 de Microsoft Knowledge Base.

¿Por qué no se incluyen KB974554, KB974556 y KB974234 en este boletín de seguridad?  
La actualización asociada a los artículos 974554, 974556 y 974234 de Microsoft Knowledge Base no es una actualización de seguridad y no corrige ningún problema relacionado con la seguridad. Sin embargo, resuelve un problema que puede provocar que los programas que utilizan Control de vistas de Outlook con Forms 2.0, como Microsoft Office Outlook con Business Contact Manager, dejen de funcionar de la manera prevista tras aplicar la actualización de seguridad MS09-060. Microsoft recomienda a los clientes que utilizan Control de vistas de Outlook con Forms 2.0 que apliquen la actualización disponible en KB974554, KB974556 o KB974234, dependiendo de la versión de Microsoft Office, después de instalar la actualización de seguridad MS09-060. Los clientes que no utilizan Control de vistas de Outlook con Forms 2.0 no requerirán la actualización KB974554, KB974556 o KB974234.

¿Por qué se denominan KB974554, KB974556 y KB974234 actualizaciones de seguridad si no corrigen problemas relacionados con la seguridad?  
La actualización descrita en KB974554, KB974556 y KB974234 resuelve un problema conocido con la actualización de seguridad MS09-060 en Outlook. Aunque no corrige ningún problema relacionado con la seguridad, se incluye como actualización de seguridad en Microsoft Update, Windows Update, Microsoft Windows Server Update Services (WSUS) y Microsoft Baseline Security Analyzer (MBSA) debido a la necesidad de aplicar el parche en determinadas plataformas para resolver problemas originados en Outlook por la instalación de actualizaciones de seguridad y para garantizar que dichas actualizaciones de seguridad funcionen correctamente. Si no instala la actualización de seguridad de Outlook, no necesitará instalar la actualización que corrige el problema conocido. Sin embargo, se recomienda a los clientes instalar la actualización de seguridad MS09-060 si piensan implementar Outlook en el futuro.

No tengo instalado Microsoft Outlook. ¿Por qué se me ofrece la actualización KB974554, KB974556 o KB974234 que corrige un problema conocido?  
La actualización descrita en KB974554, KB974556 y KB974234 que corrige un problema conocido se ofrece a la mayoría de los usuarios de Microsoft Office, incluidos aquéllos que no tienen instalado Outlook, ya que la actualización de seguridad MS09-060 afecta a un componente utilizado por la mayoría de los productos de Microsoft Office. No es técnicamente posible detectar con precisión qué usuarios utilizan Control de vistas de Outlook; por consiguiente, la actualización para Control de vistas de Outlook se ofrece a todos los usuarios de Microsoft Office. Cada usuario debe determinar si la actualización es pertinente en su entorno, en función del uso de Control de vistas de Outlook y Forms 2.0.

¿Dónde puedo obtener la actualización para el problema conocido en Control de vistas de Outlook con Forms 2.0 descrita en KB974554, KB974556 o KB974234?  
La actualización para el problema de instalación de Control de vistas de Outlook con Forms 2.0 está disponible en las ubicaciones siguientes:

Actualización para Microsoft Office 2003 (KB974554)

Actualización para Microsoft Office XP (KB974556)

Actualización para 2007 Microsoft Office System (KB974234)

El artículo 973965 de Microsoft Knowledge Base también contiene vínculos a estos artículos de Microsoft Knowledge Base.

Si tengo instalada la actualización MS09-034, ¿también necesito instalar esta actualización?  
Sí. Esta actualización del boletín de seguridad corrige vulnerabilidades en los componentes de Office. Al instalar esta actualización, los usuarios se aseguran de que todos los problemas conocidos que provocan los encabezados y las bibliotecas de ATL vulnerables están corregidos para los componentes principales de Office.

¿Donde están las actualizaciones de Visio Viewer 2002 y Visio Viewer 2003?
Microsoft recomienda que todos los usuarios de Microsoft Visio Viewer 2002 y Microsoft Visio Viewer 2003 se actualicen a la versión más reciente de Microsoft Visio Viewer 2007 para corregir esta vulnerabilidad. Los usuarios que no puedan actualizar sus sistemas, deberán aplicar la actualización MS09-034. La actualización de Internet Explorer MS09-034 mitiga el vector de ataque en las plataformas Visio Viewer afectadas. En una futura actualización de seguridad acumulativa de bits de interrupción de ActiveX se incluirá un bit de interrupción para estos controles.

¿De qué forma se relaciona este boletín con las vulnerabilidades que se describen en el documento informativo sobre seguridad de Microsoft (973882)?
Este boletín corrige las vulnerabilidades en la versión pública de Active Template Library (ATL). Las vulnerabilidades en la versión privada de ATL se describen en el documento informativo sobre seguridad de Microsoft (973882).

¿Está relacionada esta actualización de seguridad con MS09-034?  
Sí. El boletín de seguridad de Microsoft MS09-034, "Actualización de seguridad acumulativa para Internet Explorer", incluye un factor atenuante que ayuda a impedir que los componentes y los controles generados con la ATL vulnerable estén expuestos en Internet Explorer, así como a corregir varias vulnerabilidades no relacionadas. Las nuevas protecciones de defensa en profundidad ofrecidas en MS09-034 incluyen actualizaciones para Internet Explorer 5.01, Internet Explorer 6, Internet Explorer 6 Service Pack 1, Internet Explorer 7 e Internet Explorer 8 que supervisan e impiden que se aprovechen todas las vulnerabilidades ATL públicas y privadas que se conocen, incluidas las vulnerabilidades que podrían permitir pasar por alto la característica de seguridad de bits de interrupción de ActiveX. Estas protecciones se han diseñado para proteger a los clientes de los ataques basados en web.

Si tengo instalada la actualización MS09-034, ¿también necesito instalar esta actualización?  
Sí. Esta actualización del boletín de seguridad corrige vulnerabilidades en los componentes de Office. Al instalar esta actualización, los usuarios se aseguran de que todos los problemas conocidos que provocan los encabezados y las bibliotecas de ATL vulnerables están corregidos para los componentes principales de Office.

Si tengo instalada la actualización MS09-034, ¿también necesito instalar componentes y controles adicionales distribuidos por Microsoft o terceros que tratan las vulnerabilidades que se describen en el documento informativo sobre seguridad de Microsoft 973882 y el boletín de seguridad de Microsoft MS09-035?  
Sí, necesita instalar los controles actualizados de terceros cuando los publiquen. La solución de Internet Explorer de MS09-034 no corrige las vulnerabilidades subyacentes con determinados componentes y controles desarrollados con Active Template Library.

¿Dónde están los detalles de información de archivos?  
Consulte en las tablas de referencia de la sección Implementación de la actualización de seguridad la ubicación de los detalles de información de archivo.

¿Qué es ATL?
Active Template Library (ATL) es un conjunto de clases C++ basadas en plantillas que permiten crear objetos COM (modelo de objetos componentes) pequeños y rápidos. Tiene una compatibilidad especial con las características de COM clave, incluidas las implementaciones de existencias, interfaces duales, interfaces de enumerador COM estándar, puntos de conexión, interfaces de extracción y controles ActiveX. Para obtener más información, vea el siguiente artículo de MSDN.

¿Por qué soluciona esta actualización varios problemas de vulnerabilidad de seguridad detectados?  
Esta actualización aborda diversos puntos vulnerables porque las modificaciones necesarias para solucionar estos aspectos están ubicadas en archivos relacionados. En lugar de instalar varias actualizaciones que son prácticamente iguales, los clientes sólo necesitan instalar esta actualización.

Uso una versión anterior del software tratado en este boletín de seguridad. ¿Qué debo hacer?  
El software afectado que se enumera en este boletín se ha probado para determinar las versiones que están afectadas. Otras versiones o ediciones han pasado su ciclo de vida del soporte técnico. Para determinar el ciclo de vida del soporte técnico de su versión de software, visite Ciclo de vida del soporte técnico de Microsoft.

Los clientes que tengan esas versiones o ediciones anteriores del software deberían plantearse la migración a versiones con soporte técnico para evitar la exposición a vulnerabilidades. Para obtener más información acerca del ciclo de vida del soporte técnico de los productos de Windows, visite Ciclo de vida del soporte técnico de Microsoft. Para obtener más información acerca de la ampliación del período de soporte técnico de las actualizaciones de seguridad correspondientes a estas versiones o ediciones de software, visite Servicios de soporte técnico de Microsoft.

Los clientes que requieran soporte técnico para versiones anteriores deben ponerse en contacto con su representante del equipo de cuentas de Microsoft, con su administrador técnico de cuentas o con el representante del socio de Microsoft apropiado para consultar las opciones de soporte personalizado disponibles. Los clientes con un contrato Alliance, Premier o Authorized pueden ponerse en contacto con su oficina de ventas local de Microsoft. Para obtener información de contacto, visite Información en todo el mundo de Microsoft, seleccione el país y, a continuación, haga clic en Ir para ver una lista de números de teléfono. Cuando llame, diga que desea hablar con el administrador de ventas local de soporte técnico Premier. Para obtener más información, consulte las Preguntas más frecuentes del Ciclo de vida del soporte técnico de productos del sistema operativo Windows.

Información sobre la vulnerabilidad

Gravedad e identificadores de vulnerabilidad

En las siguientes clasificaciones de gravedad se supone la máxima repercusión posible de la vulnerabilidad. Para obtener información acerca de la probabilidad, en el plazo de 30 días después de la publicación de este boletín de seguridad, de la explotabilidad de la vulnerabilidad en relación con su clasificación de gravedad y repercusiones de seguridad, vea el índice de explotabilidad en el resumen del boletín de octubre. Para obtener más información, vea Índice de explotabilidad de Microsoft.

Gravedad de la vulnerabilidad y repercusión de seguridad máxima del software afectado
Software afectadoVulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)Vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)Vulnerabilidad de cadena nula en ATL (CVE-2009-2495)Clasificación de gravedad acumulada

Microsoft Outlook 2002 Service Pack 3

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Microsoft Office Outlook 2003 Service Pack 3

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Otro software de Office    

Microsoft Visio 2002 Viewer

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Microsoft Office Visio 2003 Viewer

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Microsoft Office Visio Viewer 2007 Service Pack 1 y Microsoft Office Visio Viewer 2007 Service Pack 2

Crítica 
Ejecución remota de código

Crítica 
Ejecución remota de código

Moderada 
Divulgación de información

Crítica

Vulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)

Existe una vulnerabilidad de ejecución remota de código en Microsoft Active Template Library (ATL) debida a un problema en los encabezados ATL que podrían permitir a un atacante exigir que VariantClear se llamara en una variante VARIANT que no se haya inicializado correctamente. Debido a esto, el atacante puede controlar lo que sucede cuando se llama a VariantClear durante el tratamiento de un error al suministrar un flujo dañado. Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles instalados que se generaron con Visual Studio ATL. Este problema podría permitir a un usuario remoto y sin autenticar llevar a cabo la ejecución remota de código en un sistema afectado. Un atacante podría aprovechar esta vulnerabilidad mediante la creación de una página web especialmente diseñada. Si un usuario visita la página web, la vulnerabilidad podría permitir la ejecución remota de código.

Para ver esta vulnerabilidad como una entrada estándar en la lista de vulnerabilidades y exposiciones comunes, consulte CVE-2009-0901.

Factores atenuantes para la vulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)

El factor atenuante hace referencia a una opción, configuración común o práctica recomendada general, existente en un estado predeterminado, que podría reducir la gravedad de una vulnerabilidad. Los siguientes factores atenuantes podrían ser útiles en su situación:

Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

La vulnerabilidad no puede aprovecharse automáticamente mediante el correo electrónico. Un usuario debe abrir un archivo adjunto a un mensaje de correo electrónico para que un ataque tenga éxito.

En el caso de un ataque basado en web, el intruso podría alojar un sitio web que contuviera una página web para aprovechar esta vulnerabilidad. Además, los sitios web vulnerables y los sitios web que aceptan o alojan contenido o anuncios proporcionados por el usuario podrían incluir contenido especialmente diseñado que permita aprovechar esta vulnerabilidad. Sin embargo, el atacante no podría en ningún caso obligar a los usuarios a visitar estos sitios web. Por lo tanto, tendría que atraerlos al sitio web; por lo general, convenciéndoles para que hagan clic en un vínculo de un mensaje de correo electrónico o de Instant Messenger que lleve a los usuarios al sitio web del atacante.

Soluciones provisionales para la vulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)

La solución provisional hace referencia a un cambio de opción o configuración que no corrige la vulnerabilidad subyacente pero ayuda a bloquear los tipos de ataque conocidos antes de aplicar la actualización. Microsoft ha probado las soluciones provisionales y señala en la explicación si una solución provisional reduce la funcionalidad

No abra ni guarde los archivos de Microsoft Office que reciba de fuentes que no sean de confianza ni aquellos recibidos inesperadamente de fuentes de confianza. Esta vulnerabilidad se puede aprovechar si un usuario abre un archivo especialmente diseñado.

Preguntas más frecuentes sobre la vulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)

¿Cuál es el alcance de esta vulnerabilidad?  
Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles vulnerables instalados que se crearon con las versiones afectadas de ATL de Microsoft.

Se trata de una vulnerabilidad de ejecución remota de código. Por ejemplo, la vulnerabilidad podría permitir la ejecución remota de código si el usuario visita una página web especialmente diseñada con Internet Explorer que ejecuta un componente o control vulnerable. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario que ha iniciado sesión.

Si un usuario inicia sesión con derechos de usuario administrativos, un intruso que aprovechara esta vulnerabilidad podría lograr el control completo de un sistema afectado. De esta forma, un intruso podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

¿Cuál es la causa de esta vulnerabilidad?  
La vulnerabilidad se debe a un problema en los encabezados ATL que podría permitir a un atacante llamar a VariantClear() en una variante no inicializada correctamente. Para los desarrolladores que han creado un componente o un control con ATL de esta manera, el componente o control resultante podría permitir la ejecución remota de código en el contexto del usuario que ha iniciado la sesión.

¿Para qué puede usar un atacante esta vulnerabilidad?  
Si un usuario tiene un control vulnerable en su sistema y un atacante elude las soluciones descritas en el documento informativo sobre seguridad de Microsoft (973882), el atacante podrá tomar el control completo del sistema afectado. De esta forma, un intruso podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

¿Cómo podría aprovechar un atacante la vulnerabilidad?  
Un atacante podría hospedar un sitio web especialmente diseñado para aprovechar esta vulnerabilidad a través de Internet Explorer con un control vulnerable y convencer a un usuario para que visite el sitio web. También puede tratarse de sitios web vulnerables y sitios web que aceptan u hospedan contenido o anuncios proporcionados por el usuario. Estos sitios web podrían incluir contenido malintencionado a través del cual se podría aprovechar esta vulnerabilidad. No obstante, el atacante en todos los casos tendría que detectar un control vulnerable y obligar a los usuarios a visitar estos sitios web. Para ello, tendría que convencerlos para que visitaran el sitio web; por lo general, incitándoles a hacer clic en un vínculo de un mensaje de correo electrónico o en una petición de Instant Messenger que lleven a los usuarios al sitio web del atacante. También sería posible que se mostrara contenido web diseñado especialmente mediante titulares de anuncios u otros métodos para hacer llegar contenido web a los sistemas afectados.

¿Qué sistemas están más expuestos a esta vulnerabilidad?  
Los sistemas con más riesgo de sufrir un ataque son las estaciones de trabajo y los servidores de Servicios de Terminal Server. Los servidores podrían correr un mayor riesgo si algún usuario que no deba tener los suficientes permisos administrativos tuviera la capacidad de iniciar sesiones en el servidor y ejecutar programas. Sin embargo, las prácticas recomendadas desaconsejan permitir esto.

¿Cómo funciona esta actualización?  
Esta actualización corrige el problema al garantizar que VariantClear() sólo se puede llamar en variantes inicializadas y proporciona versiones actualizadas de ALT que permiten a los desarrolladores corregir este problema en controles potencialmente vulnerables.

En el momento de publicar este boletín de seguridad, ¿se había divulgado ya esta vulnerabilidad?  
No. Microsoft recibió información acerca de esta vulnerabilidad a través de una fuente responsable. En el momento de emitir este boletín de seguridad, Microsoft no había recibido información alguna que indicara que esta vulnerabilidad se hubiera divulgado.

En el momento de publicar este boletín de seguridad, ¿había recibido Microsoft algún informe que indicase que se estaba usando esta vulnerabilidad?  
No. En el momento de publicar este boletín de seguridad, Microsoft no había recibido ninguna información que indicara que esta vulnerabilidad se hubiera utilizado para atacar a clientes y no tenía constancia de que se hubiera publicado código demostrativo.

Vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)

Existe una vulnerabilidad de ejecución remota de código en Microsoft Active Template Library (ATL) debida a problemas en los encabezados ATL que tratan la ejecución de un objeto a partir de los flujos de datos. Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles instalados que se generaron con Visual Studio ATL. Para los componentes y los controles creados con ATL, el uso no seguro de OleLoadFromStream podría permitir la ejecución de objetos arbitrarios que podrían omitir la directiva de seguridad relacionada, como los bits de interrupción desde Internet Explorer. Este problema podría permitir a un usuario remoto y sin autenticar llevar a cabo la ejecución remota de código en un sistema afectado. Un atacante podría aprovechar esta vulnerabilidad mediante la creación de una página web especialmente diseñada. Si un usuario visita la página web, la vulnerabilidad podría permitir la ejecución remota de código.

Para ver esta vulnerabilidad como una entrada estándar en la lista de vulnerabilidades y exposiciones comunes, consulte CVE-2009-2493.

Factores atenuantes para la vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)

El factor atenuante hace referencia a una opción, configuración común o práctica recomendada general, existente en un estado predeterminado, que podría reducir la gravedad de una vulnerabilidad. Los siguientes factores atenuantes podrían ser útiles en su situación:

Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

La vulnerabilidad no puede aprovecharse automáticamente mediante el correo electrónico. Un usuario debe abrir un archivo adjunto a un mensaje de correo electrónico para que un ataque tenga éxito.

En el caso de un ataque basado en web, el intruso podría alojar un sitio web que contuviera una página web para aprovechar esta vulnerabilidad. Además, los sitios web vulnerables y los sitios web que aceptan o alojan contenido o anuncios proporcionados por el usuario podrían incluir contenido especialmente diseñado que permita aprovechar esta vulnerabilidad. Sin embargo, el atacante no podría en ningún caso obligar a los usuarios a visitar estos sitios web. Por lo tanto, tendría que atraerlos al sitio web; por lo general, convenciéndoles para que hagan clic en un vínculo de un mensaje de correo electrónico o de Instant Messenger que lleve a los usuarios al sitio web del atacante.

Soluciones provisionales para la vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)

La solución provisional hace referencia a un cambio de opción o configuración que no corrige la vulnerabilidad subyacente pero ayuda a bloquear los tipos de ataque conocidos antes de aplicar la actualización. Microsoft ha probado las soluciones provisionales y señala en la explicación si una solución provisional reduce la funcionalidad

No abra ni guarde los archivos de Microsoft Office que reciba de fuentes que no sean de confianza ni aquellos recibidos inesperadamente de fuentes de confianza. Esta vulnerabilidad se puede aprovechar si un usuario abre un archivo especialmente diseñado.

Preguntas más frecuentes sobre la vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)

¿Cuál es el alcance de esta vulnerabilidad?  
Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles instalados que se generaron con Visual Studio ATL.

Se trata de una vulnerabilidad de ejecución remota de código. La vulnerabilidad podría permitir la ejecución remota de código si el usuario visita una página web especialmente diseñada con Internet Explorer, con lo que se ejecuta un componente o control vulnerable. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario que ha iniciado sesión.

Si un usuario inicia sesión con derechos de usuario administrativos, un intruso que aprovechara esta vulnerabilidad podría lograr el control completo de un sistema afectado. De esta forma, un intruso podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

¿Cuál es la causa de esta vulnerabilidad?  
La vulnerabilidad se debe a problemas en los encabezados ATL que tratan la ejecución de un objeto a partir de los flujos de datos. Para los componentes y los controles creados con ATL, el uso no seguro de OleLoadFromStream podría permitir la ejecución de objetos arbitrarios que podrían omitir determinadas directivas de seguridad.

¿Para qué puede usar un atacante esta vulnerabilidad?  
Si un usuario tiene un control vulnerable en su sistema y un atacante elude las soluciones descritas en el documento informativo sobre seguridad de Microsoft (973882), si el usuario ha iniciado sesión con derechos administrativos el atacante podrá tomar el control completo del sistema afectado. De esta forma, un intruso podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

¿Cómo podría aprovechar un atacante la vulnerabilidad?  
Un atacante podría hospedar un sitio web especialmente diseñado para aprovechar esta vulnerabilidad a través de Internet Explorer con un control vulnerable y convencer a un usuario para que visite el sitio web. También puede tratarse de sitios web vulnerables y sitios web que aceptan u hospedan contenido o anuncios proporcionados por el usuario. Estos sitios web podrían incluir contenido malintencionado a través del cual se podría aprovechar esta vulnerabilidad. No obstante, el atacante en todos los casos tendría que detectar un control vulnerable y obligar a los usuarios a visitar estos sitios web. Para ello, tendría que convencerlos para que visitaran el sitio web; por lo general, incitándoles a hacer clic en un vínculo de un mensaje de correo electrónico o en una petición de Instant Messenger que lleven a los usuarios al sitio web del atacante. También sería posible que se mostrara contenido web diseñado especialmente mediante titulares de anuncios u otros métodos para hacer llegar contenido web a los sistemas afectados.

¿Qué sistemas están más expuestos a esta vulnerabilidad?  
Los sistemas con más riesgo de sufrir un ataque son las estaciones de trabajo y los servidores de Servicios de Terminal Server. Los servidores podrían correr un mayor riesgo si algún usuario que no deba tener los suficientes permisos administrativos tuviera la capacidad de iniciar sesiones en el servidor y ejecutar programas. Sin embargo, las prácticas recomendadas desaconsejan permitir esto.

¿Cómo funciona esta actualización?  
La actualización corrige la vulnerabilidad al modificar la manera en que ATL trata la ejecución de objetos desde los flujos de datos y al proporcionar versiones actualizadas de ATL que permitan a los desarrolladores corregir este problema en controles potencialmente vulnerables.

En el momento de publicar este boletín de seguridad, ¿se había divulgado ya esta vulnerabilidad?  
No. Microsoft recibió información acerca de esta vulnerabilidad a través de una fuente responsable. En el momento de emitir este boletín de seguridad, Microsoft no había recibido información alguna que indicara que esta vulnerabilidad se hubiera divulgado.

En el momento de publicar este boletín de seguridad, ¿había recibido Microsoft algún informe que indicase que se estaba usando esta vulnerabilidad?  
No. En el momento de publicar este boletín de seguridad, Microsoft no había recibido ninguna información que indicara que esta vulnerabilidad se hubiera utilizado para atacar a clientes y no tenía constancia de que se hubiera publicado código demostrativo.

Vulnerabilidad de cadena nula en ATL (CVE-2009-2495)

Existe una vulnerabilidad de divulgación de información en Microsoft Active Template Library (ATL) que podría permitir la lectura de una cadena sin un carácter nulo de terminación. Un atacante podría manipular esta cadena para leer datos adicionales más allá del final de la cadena y, por lo tanto, divulgar información de la memoria. Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles instalados que se generaron con Visual Studio ATL. Un atacante que aprovechara correctamente esta vulnerabilidad podría ejecutar un componente o control malintencionado que divulgaría información, reenviaría los datos de usuario a terceros o tendría acceso a cualquier dato en los sistemas afectados a los que pueda obtener acceso el usuario que ha iniciado la sesión. Es importante mencionar que la vulnerabilidad no permitirá al atacante ejecutar código o elevar directamente sus derechos de usuario, pero podría servir para producir información útil que pudiera usarse para tratar de sacar más provecho del sistema afectado.

Para ver esta vulnerabilidad como una entrada estándar en la lista de vulnerabilidades y exposiciones comunes, consulte CVE-2009-2495.

Factores atenuantes para la vulnerabilidad de cadena nula en ATL (CVE-2009-2495)

El factor atenuante hace referencia a una opción, configuración común o práctica recomendada general, existente en un estado predeterminado, que podría reducir la gravedad de una vulnerabilidad. Los siguientes factores atenuantes podrían ser útiles en su situación:

Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

La vulnerabilidad no puede aprovecharse automáticamente mediante el correo electrónico. Un usuario debe abrir un archivo adjunto a un mensaje de correo electrónico para que un ataque tenga éxito.

En el caso de un ataque basado en web, el intruso podría alojar un sitio web que contuviera una página web para aprovechar esta vulnerabilidad. Además, los sitios web vulnerables y los sitios web que aceptan o alojan contenido o anuncios proporcionados por el usuario podrían incluir contenido especialmente diseñado que permita aprovechar esta vulnerabilidad. Sin embargo, el atacante no podría en ningún caso obligar a los usuarios a visitar estos sitios web. Por lo tanto, tendría que atraerlos al sitio web; por lo general, convenciéndoles para que hagan clic en un vínculo de un mensaje de correo electrónico o de Instant Messenger que lleve a los usuarios al sitio web del atacante.

Soluciones provisionales para la vulnerabilidad de cadena nula en ATL (CVE-2009-2495)

La solución provisional hace referencia a un cambio de opción o configuración que no corrige la vulnerabilidad subyacente pero ayuda a bloquear los tipos de ataque conocidos antes de aplicar la actualización. Microsoft ha probado las soluciones provisionales y señala en la explicación si una solución provisional reduce la funcionalidad

No abra ni guarde los archivos de Microsoft Office que reciba de fuentes que no sean de confianza ni aquellos recibidos inesperadamente de fuentes de confianza. Esta vulnerabilidad se puede aprovechar si un usuario abre un archivo especialmente diseñado.

Preguntas más frecuentes sobre la vulnerabilidad de cadena nula en ATL (CVE-2009-2495)

¿Cuál es el alcance de esta vulnerabilidad?  
Esta vulnerabilidad sólo afecta directamente a los sistemas con componentes y controles instalados que se generaron con Visual Studio ATL.

Esta vulnerabilidad afecta a la divulgación de información. Un atacante que aprovechara correctamente esta vulnerabilidad podría ejecutar un componente o control malintencionado que divulgaría información, reenviaría los datos de usuario a terceros o tendría acceso a cualquier dato en los sistemas afectados a los que pueda obtener acceso el usuario que ha iniciado la sesión. Es importante mencionar que la vulnerabilidad no permitirá al atacante ejecutar códigos o elevar directamente sus derechos de usuario, pero podría servir para reunir información útil que pudiera usarse para tratar de sacar más provecho del sistema afectado.

¿Cuál es la causa de esta vulnerabilidad?  
La vulnerabilidad se debe a un problema en las cabeceras ATL que podrían permitir que una cadena se lea sin bytes NULL finales. Un atacante podría manipular esta cadena para leer datos adicionales más allá del final de la cadena y, por lo tanto, divulgar información de la memoria.

¿Para qué puede usar un atacante esta vulnerabilidad?  
Un atacante que aprovechara esta vulnerabilidad podría obtener acceso a los datos disponibles para el usuario que ha iniciado sesión.

¿Cómo podría aprovechar un atacante la vulnerabilidad?  
Si un usuario tiene un control vulnerable en su sistema y un atacante elude las soluciones descritas en el documento informativo sobre seguridad de Microsoft (973882), el atacante podrá leer información en la memoria del sistema afectado.

¿Qué sistemas están más expuestos a esta vulnerabilidad?  
Los sistemas con más riesgo de sufrir un ataque son las estaciones de trabajo y los servidores de Servicios de Terminal Server. Los servidores podrían correr un mayor riesgo si algún usuario que no deba tener los suficientes permisos administrativos tuviera la capacidad de iniciar sesiones en el servidor y ejecutar programas. Sin embargo, las prácticas recomendadas desaconsejan permitir esto.

¿Cómo funciona esta actualización?  
La actualización corrige la vulnerabilidad al aplicar la asignación de búfer correcta al leer un flujo y al proporcionar versiones actualizadas de ATL que permitirían a los desarrolladores corregir este problema en controles potencialmente vulnerables.

En el momento de publicar este boletín de seguridad, ¿se había divulgado ya esta vulnerabilidad?  
No. Microsoft recibió información acerca de esta vulnerabilidad a través de una fuente responsable. En el momento de emitir este boletín de seguridad, Microsoft no había recibido información alguna que indicara que esta vulnerabilidad se hubiera divulgado.

En el momento de publicar este boletín de seguridad, ¿había recibido Microsoft algún informe que indicase que se estaba usando esta vulnerabilidad?  
No. En el momento de publicar este boletín de seguridad, Microsoft no había recibido ninguna información que indicara que esta vulnerabilidad se hubiera utilizado para atacar a clientes y no tenía constancia de que se hubiera publicado código demostrativo.

Información sobre la actualización

Herramientas y consejos para la detección e implementación

Administre el software y las actualizaciones de seguridad que necesite implementar en servidores, equipos de escritorio y sistemas móviles en su organización. Para obtener más información visite el Centro de administración de actualizaciones de TechNet. El sitio Web Microsoft TechNet Security proporciona información adicional acerca de la seguridad de los productos de Microsoft.

Las actualizaciones de seguridad están disponibles en Microsoft Update y Windows Update. También hay actualizaciones de seguridad disponibles en el Centro de descarga de Microsoft. Si realiza una búsqueda de las palabras clave “actualización de seguridad” podrá encontrarlas fácilmente.

Finalmente, las actualizaciones de seguridad se pueden descargar del Catálogo de Microsoft Update. El Catálogo de Microsoft Update ofrece un catálogo en el que se pueden realizar búsquedas del contenido que está disponible a través de Windows Update y Microsoft Update, incluidas las actualizaciones de seguridad, los controladores y los Service Packs. Al realizar la búsqueda con el número del boletín de seguridad (como "MS07-036"), puede agregar todas las actualizaciones aplicables a la cesta (incluidos diferentes idiomas para una actualización) y descargarlas en la carpeta que elija. Para obtener más información sobre el Catálogo de Microsoft Update, vea las preguntas más frecuentes del Catálogo de Microsoft Update.

Nota A partir del 1 de agosto de 2009, Microsoft dejó de ofrecer soporte técnico a Office Update y Office Update Inventory Tool. Para seguir obteniendo las últimas actualizaciones de los productos de Microsoft Office, use Microsoft Update. Para obtener más información, vea Acerca de Microsoft Office Update: Preguntas más frecuentes.

Consejos para la detección y la implementación

Microsoft ofrece orientación para la detección y la implementación de las actualizaciones de seguridad. Dicha orientación contiene recomendaciones e información que pueden ayudar a los profesionales de TI a comprender el modo de usar varias herramientas para la detección y la implementación de las actualizaciones de seguridad. Para obtener más información, vea el artículo 961747 de Microsoft Knowledge Base.

Microsoft Baseline Security Analyzer

Esta herramienta permite a los administradores examinar sistemas remotos y locales para detectar las actualizaciones de seguridad que faltan así como las configuraciones de seguridad incorrectas más comunes. Para obtener más información acerca de MBSA, visite Microsoft Baseline Security Analyzer.

La tabla siguiente proporciona el resumen de detección MBSA correspondiente a esta actualización de seguridad.

Software MBSA 2.1

Microsoft Outlook 2002 Service Pack 3

Microsoft Office Outlook 2003 Service Pack 3

Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2

Microsoft Visio 2002 Viewer

No

Microsoft Office Visio 2003 Viewer

No

Microsoft Office Visio Viewer 2007 Service Pack 1 y Microsoft Office Visio Viewer 2007 Service Pack 2

Para obtener más información acerca de MBSA 2.1, consulte las preguntas más frecuentes de MBSA 2.1.

Nota Para los clientes que usen software heredado que no lo admitan MBSA 2.1, Microsoft Update y Windows Server Update Services: visite Microsoft Baseline Security Analyzer y consulte en la sección acerca del soporte técnico de productos heredados el modo de crear una detección de actualizaciones de seguridad exhaustiva con herramientas heredadas.

Windows Server Update Services

Windows Server Update Services (WSUS) permite a los administradores implementar las actualizaciones críticas y de seguridad más recientes en sistemas operativos Windows 2000 y versiones posteriores, Office XP y versiones posteriores, Exchange Server 2003 y SQL Server 2000. Para obtener más información acerca de cómo implementar esta actualización de seguridad con Windows Server Update Services, visite el sitio web de Windows Server Update Services.

Systems Management Server

En la tabla siguiente se proporciona el resumen de detección e implementación de SMS correspondiente a esta actualización de seguridad.

SoftwareSMS 2.0SMS 2003 con SUITSMS 2003 con ITMUConfiguration Manager 2007

Microsoft Outlook 2002 Service Pack 3

No

No

Microsoft Office Outlook 2003 Service Pack 3

No

No

Microsoft Office Outlook 2007 Service Pack 1 y Microsoft Office Outlook 2007 Service Pack 2

No

No

Microsoft Visio 2002 Viewer

No

No

No

No

Microsoft Office Visio 2003 Viewer

No

No

No

No

Microsoft Office Visio Viewer 2007 Service Pack 1 y Microsoft Office Visio Viewer 2007 Service Pack 2

No

No

En cuanto a SMS 2.0 y SMS 2003, SMS puede usar Security Update Inventory Tool (SUIT) para detectar las actualizaciones de seguridad. Visite también Descargas para Systems Management Server 2.0.

En cuanto a SMS 2003, SMS puede utilizar la herramienta SMS 2003 Inventory Tool for Microsoft Updates (ITMU) para detectar actualizaciones de seguridad proporcionadas por Microsoft Update y compatibles con Windows Server Update Services. Para obtener más información acerca de SMS 2003 ITMU, visite SMS 2003 Inventory Tool for Microsoft Updates. Para obtener más información acerca de las herramientas de análisis de SMS, vea SMS 2003 Software Update Scanning Tools. Visite también Descargas para Systems Management Server 2003.

System Center Configuration Manager 2007 usa WSUS 3.0 para la detección de actualizaciones. Para obtener más información acerca de la administración de actualizaciones de software de Configuration Manager 2007, visite System Center Configuration Manager 2007.

Para obtener más información acerca de SMS, visite el sitio web de SMS.

Para obtener información más detallada, consulte el artículo 910723 de Microsoft Knowledge Base: Lista de resumen de los artículos mensuales de consejos para la detección y la implementación.

Nota Si ha usado un punto de instalación administrativa para implementar Office 2000, Office XP u Office 2003, es posible que no pueda implementar la actualización mediante SMS si ha actualizado dicho punto desde la línea de base original. Para obtener más información, consulte el apartado Punto de instalación administrativa de Office de esta sección.

Punto de instalación administrativa de Office

Si ha instalado la aplicación desde una ubicación de servidor, el administrador del servidor debe actualizar la ubicación de servidor con la actualización administrativa e implementar la actualización en su sistema.

Para versiones compatibles de Microsoft Office 2000, vea Cómo crear un punto de instalación administrativa. Para obtener más información acerca de cómo cambiar el origen de un sistema cliente desde un punto de instalación administrativa actualizado a Office 2000 Service Pack 3 (SP3), vea el artículo 932889 de Microsoft Knowledge Base.

Nota Si planea administrar las actualizaciones de software de forma centralizada desde una imagen administrativa actualizada, puede encontrar más información en el artículo Actualizar clientes de Office 2000 desde una imagen administrativa revisada.

Para versiones compatibles de Microsoft Office XP, vea Crear un punto de instalación administrativa. Para obtener más información acerca de cómo cambiar el origen de un sistema cliente desde un punto de instalación administrativa actualizado a un origen de línea de base original de Office XP, vea el artículo 922665 de Microsoft Knowledge Base.

Nota Si planea administrar las actualizaciones de software de forma centralizada desde una imagen administrativa actualizada, puede encontrar más información en el artículo Actualizar clientes de Office XP desde una imagen administrativa revisada.

Para versiones compatibles de Microsoft Office 2003, vea Crear un punto de instalación administrativa. Para obtener más información acerca de cómo cambiar el origen de un equipo cliente desde un punto de instalación administrativa actualizado a un origen de línea de base original de Office 2003 o Service Pack 3 (SP3), vea el artículo 902349 de Microsoft Knowledge Base.

Nota Si planea administrar las actualizaciones de software de forma centralizada desde una imagen administrativa actualizada, puede encontrar más información en el artículo Distribuir actualizaciones de producto de Office 2003.

Para versiones compatibles de 2007 Microsoft Office system, vea Crear un punto de instalación de red para 2007 Office system.

Nota Si planea administrar las actualizaciones de seguridad de forma centralizada, use Windows Server Update Services. Para obtener más información acerca de cómo implementar actualizaciones de seguridad para 2007 Microsoft Office system con Windows Server Update Services, visite el sitio web de Windows Server Update Services.

Evaluador de compatibilidad de aplicaciones y kit de herramientas de compatibilidad de aplicaciones

Las actualizaciones normalmente escriben en los mismos archivos y configuración del Registro necesarios para que se ejecuten las aplicaciones. Esto puede desencadenar incompatibilidades y aumentar el tiempo que dura la implementación de actualizaciones de seguridad. Puede optimizar las pruebas y la validación de las actualizaciones de Windows en las aplicaciones instaladas con los componentes del Evaluador de compatibilidad de actualizaciones incluidos con el Kit de herramientas de compatibilidad de aplicaciones.

El kit de herramientas de compatibilidad de aplicaciones (ACT) contiene las herramientas y la documentación necesarias para evaluar y mitigar los problemas de compatibilidad de aplicaciones antes de implementar Microsoft Windows Vista, una actualización de Windows, una actualización de seguridad de Microsoft o una nueva versión de Windows Internet Explorer en su entorno.

Implementación de la actualización de seguridad

Software afectado

Para obtener información sobre la actualización de seguridad específica para su software afectado, haga clic en el vínculo apropiado:

Outlook 2002 (todas las ediciones)

Tabla de referencia

La tabla siguiente contiene la información de actualización de seguridad para este software. Puede encontrar información adicional en la subsección Información sobre la implementación, en esta sección.

Inclusión en futuros Service Packs

No hay más Service Packs planeados para este software. La actualización para este problema puede incluirse en un conjunto de actualizaciones posterior.

Implementación

 

Instalación sin intervención del usuario

officeXP-kb973702-fullfile-enu /q:a

Instalación sin reiniciar

officeXP-kb973702-fullfile-enu /r:n

Actualizar archivo de registro

No aplicable

Información adicional

Para obtener información sobre la detección e implementación, vea la sección anterior, Herramientas y consejos para la detección e implementación de Microsoft.  

Para obtener información sobre las características que puede instalar de forma selectiva, vea la subsección Características de Office para instalaciones administrativas de esta sección.

Requisito de reinicio

 

¿Se requiere reiniciar?

En algunos casos, esta actualización no requiere reiniciar el sistema. Sin embargo, si algún archivo necesario está en uso, habrá que reiniciar el sistema. Si se presenta este comportamiento, aparecerá un mensaje que aconseja reiniciar el sistema.

Para reducir las posibilidades de que sea preciso un reinicio, detenga todos los servicios afectados y cierre todas las aplicaciones que puedan utilizar los archivos afectados antes de instalar la actualización de seguridad. Para obtener más información acerca de los motivos por los que se le puede pedir que reinicie, consulte el artículo 887012 de Microsoft Knowledge Base.

Hotpatching

No aplicable

Información sobre la eliminación

Use la herramienta Agregar o quitar programas, que se encuentra en el Panel de control

Nota Al eliminar esta actualización, es posible que deba insertar el CD de Microsoft Office XP en la unidad de CD. Además, tal vez no tenga la opción de desinstalar la actualización con la herramienta Agregar o quitar programas del Panel de control. Existen varios factores que pueden provocar este problema. Para obtener más información acerca de la eliminación, consulte el artículo 903771 de Microsoft Knowledge Base.

Información sobre archivos

Vea el artículo 973702 de Microsoft Knowledge Base

Comprobación de las claves del Registro

No aplicable

Características de Office

La tabla siguiente contiene la lista de nombres de característica (se distingue entre mayúsculas y minúsculas) que se deben volver a instalar en la actualización. Para instalar todas las características, puede utilizar REINSTALL=ALL, o bien puede instalar las siguientes características:

ProductoCaracterística

OUTLOOK, PIPC1, PROPLUS, PRO, SBE, STD, STDEDU

OUTLOOKNonBootFiles, OUTLOOKFiles, OutlookMAPIEMS2, OutlookDVExtensionsFiles, OutlookVBScript

Nota Los administradores que trabajan en entornos administrados pueden encontrar recursos completos para implementar actualizaciones de Office en una organización en Office Admin Update Center. En ese sitio, desplácese hacia abajo y busque en la sección Update Resources (Recursos de actualización) la versión del software que va a actualizar. La documentación de Windows Installer también proporciona más información acerca de los parámetros que admite este programa.

Información sobre la implementación

Instalación de la actualización

Puede instalar la actualización desde el vínculo de descarga adecuado de la sección Software afectado y no afectado. Si ha instalado la aplicación desde una ubicación de servidor, el administrador del servidor debe actualizar en su lugar la ubicación de servidor con la actualización administrativa e implementar la actualización en su sistema. Para obtener más información acerca de los puntos de instalación administrativa, consulte la información de Punto de instalación administrativa de Office en la subsección Herramientas y consejos para la detección e implementación.

Esta actualización de seguridad requiere que Windows Installer 2.0 o posterior esté instalado en el sistema. Todas las versiones compatibles de Windows incluyen Windows Installer 2.0 o posterior.

Para instalar la versión 2.0 o posterior de Windows Installer, visite uno de los siguientes sitios web de Microsoft:

Windows Installer 4.5 redistribuible para Windows Server 2008, Windows Vista, Windows Server 2003 y Windows XP

Windows Installer 3.1 redistribuible para Windows Server 2003, Windows XP y Windows 2000

Windows Installer 2.0 redistribuible para Windows 2000 y Windows NT 4.0

Para obtener más información acerca de los términos que aparecen en este boletín, como hotfix, consulte el artículo 824684 de Microsoft Knowledge Base.

Esta actualización de seguridad admite los parámetros de instalación que se indican a continuación.

Parámetros de instalación de la actualización de seguridad admitidos
ParámetroDescripción

/q

Especifica el modo silencioso o suprime los mensajes cuando se están extrayendo los archivos.

/q:u

Especifica el modo silencioso de usuario, que presenta al usuario algunos cuadros de diálogo.

/q:a

Especifica el modo silencioso de administrador, que no muestra ningún cuadro de diálogo al usuario.

/t:rutaDeAcceso

Especifica la carpeta de destino para extraer los archivos.

/c

Extrae los archivos sin instalarlos. Si /T:rutaDeAcceso no se especifica, aparece un mensaje para pedir una carpeta de destino.

/c:ruta de acceso

Reemplaza el comando de instalación definido por el autor. Especifica la ruta de acceso y el nombre del archivo .inf o .exe de la instalación.

/r:n

No reinicia el sistema después de la instalación.

/r:I

Pregunta al usuario si desea reiniciar el sistema si es necesario, excepto cuando se usa con /q:a.

/r:a

Siempre reinicia el sistema después de la instalación.

/r:s

Reinicia el sistema después de la instalación sin preguntar al usuario.

/n:v

Sin comprobación de versión. Instala el programa sobre cualquier versión anterior.

Nota Estos parámetros pueden combinarse en el mismo comando. Para mantener la compatibilidad con productos anteriores, esta actualización de seguridad también admite los parámetros de instalación que utiliza la versión anterior del programa de instalación. Para obtener más información acerca de los parámetros de instalación admitidos, consulte el artículo 262841 de Microsoft Knowledge Base.

Eliminación de la actualización

Para eliminar esta actualización de seguridad, use la herramienta Agregar o quitar programas del Panel de control. Nota Al eliminar esta actualización, es posible que deba insertar el CD de Microsoft Office XP en la unidad de CD. Además, tal vez no tenga la opción de desinstalar la actualización con la herramienta Agregar o quitar programas del Panel de control. Existen varios factores que pueden provocar este problema. Para obtener más información acerca de la eliminación, consulte el artículo 903771 de Microsoft Knowledge Base.

Comprobación de que se ha aplicado la actualización

Microsoft Baseline Security Analyzer

Para comprobar que una actualización de seguridad se ha aplicado en un sistema afectado, puede tratar de utilizar la herramienta Baseline Security Analyzer (MBSA) de Microsoft. Consulte la sección Herramientas y consejos de detección e implementación, anteriormente en este boletín, para obtener más información.

Comprobación de la versión del archivo

Puesto que existen varias versiones y ediciones de Microsoft Windows, los pasos que se indican a continuación pueden ser diferentes en su sistema. En tal caso, consulte la documentación del producto para ejecutar los pasos necesarios.

1.

Haga clic en Inicio y, después, en Buscar.

2.

En el panel Resultados de la búsqueda, haga clic en Todos los archivos y carpetas del Asistente para búsqueda.

3.

En el cuadro Todo o parte del nombre de archivo, escriba un nombre de archivo de la tabla de información de archivos correspondiente y, a continuación, haga clic en Buscar.

4.

En la lista de archivos, haga clic con el botón secundario del mouse en un nombre de archivo de la tabla de información de archivos correspondiente y, después, haga clic en Propiedades.

Nota Según la versión del sistema operativo o de los programas instalados, cabe la posibilidad de que algunos de los archivos enumerados en la tabla de información de archivos no estén instalados.

5.

En la ficha Versión, determine la versión del archivo instalado en el sistema por comparación con la versión documentada en la tabla de información de archivos correspondiente.

Nota Los atributos distintos a la versión del archivo pueden cambiar durante la instalación. La comparación de otros atributos de los archivos con los datos de la tabla de información de archivos no constituye un método apropiado para comprobar que se haya aplicado la actualización. Además, en ciertos casos, el nombre de los archivos se puede cambiar durante la instalación. Si no aparece información de la versión o del archivo, recurra a otro de los métodos disponibles para comprobar la instalación de la actualización.

Outlook 2003 (todas las ediciones)

Tabla de referencia

La tabla siguiente contiene la información de actualización de seguridad para este software. Puede encontrar información adicional en la subsección Información sobre la implementación, en esta sección.

Inclusión en futuros Service Packs

No hay más Service Packs planeados para este software. La actualización para este problema puede incluirse en un conjunto de actualizaciones posterior.

Implementación

 

Instalación sin intervención del usuario

office2003-kb973705-fullfile-enu /q:a

Instalación sin reiniciar

office2003-kb973705-fullfile-enu /r:n

Actualizar archivo de registro

No aplicable

Información adicional

Para obtener información sobre la detección e implementación, vea la sección anterior, Herramientas y consejos para la detección e implementación de Microsoft.  

Para obtener información sobre las características que puede instalar de forma selectiva, vea la subsección Características de Office para instalaciones administrativas de esta sección.

Requisito de reinicio

 

¿Se requiere reiniciar?

En algunos casos, esta actualización no requiere reiniciar el sistema. Sin embargo, si algún archivo necesario está en uso, habrá que reiniciar el sistema. Si se presenta este comportamiento, aparecerá un mensaje que aconseja reiniciar el sistema.

Para reducir las posibilidades de que sea preciso un reinicio, detenga todos los servicios afectados y cierre todas las aplicaciones que puedan utilizar los archivos afectados antes de instalar la actualización de seguridad. Para obtener más información acerca de los motivos por los que se le puede pedir que reinicie, consulte el artículo 887012 de Microsoft Knowledge Base.

Hotpatching

No aplicable

Información sobre la eliminación

Use la herramienta Agregar o quitar programas, que se encuentra en el Panel de control

Nota Al eliminar esta actualización, es posible que deba insertar el CD de Microsoft Office 2003 en la unidad de CD. Además, tal vez no tenga la opción de desinstalar la actualización con la herramienta Agregar o quitar programas del Panel de control. Existen varios factores que pueden provocar este problema. Para obtener más información acerca de la eliminación, consulte el artículo 903771 de Microsoft Knowledge Base.

Información sobre archivos

Vea el artículo 973705 de Microsoft Knowledge Base

Comprobación de las claves del Registro

No aplicable

Características de Office

La tabla siguiente contiene la lista de nombres de característica (se distingue entre mayúsculas y minúsculas) que se deben volver a instalar en la actualización. Para instalar todas las características, puede utilizar REINSTALL=ALL, o bien puede instalar las siguientes características:

ProductoCaracterística

BASIC11, OUTLS11, OUTL11, PERS11, PRO11SB, PROI11, PRO11, STDP11, STD11

OUTLOOKFiles, OUTLOOKNonBootFiles, OutlookDVExtensionsFiles, OutlookImportExportFiles

OUTLSM11

OUTLOOKFiles, OUTLOOKNonBootFiles

Nota Los administradores que trabajan en entornos administrados pueden encontrar recursos completos para implementar actualizaciones de Office en una organización en Office Admin Update Center. En ese sitio, desplácese hacia abajo y busque en la sección Update Resources (Recursos de actualización) la versión del software que va a actualizar. La documentación de Windows Installer también proporciona más información acerca de los parámetros que admite este programa.

Información sobre la implementación

Instalación de la actualización

Puede instalar la actualización desde el vínculo de descarga adecuado de la sección Software afectado y no afectado. Si ha instalado la aplicación desde una ubicación de servidor, el administrador del servidor debe actualizar en su lugar la ubicación de servidor con la actualización administrativa e implementar la actualización en su sistema. Para obtener más información acerca de los puntos de instalación administrativa, consulte la información de Punto de instalación administrativa de Office en la subsección Herramientas y consejos para la detección e implementación.

Esta actualización de seguridad requiere que Windows Installer 2.0 o posterior esté instalado en el sistema. Todas las versiones compatibles de Windows incluyen Windows Installer 2.0 o posterior.

Para instalar la versión 2.0 o posterior de Windows Installer, visite uno de los siguientes sitios web de Microsoft:

Windows Installer 4.5 redistribuible para Windows Server 2008, Windows Vista, Windows Server 2003 y Windows XP

Windows Installer 3.1 redistribuible para Windows Server 2003, Windows XP y Windows 2000

Windows Installer 2.0 redistribuible para Windows 2000 y Windows NT 4.0

Para obtener más información acerca de los términos que aparecen en este boletín, como hotfix, consulte el artículo 824684 de Microsoft Knowledge Base.

Esta actualización de seguridad admite los parámetros de instalación que se indican a continuación.

Parámetros de instalación de la actualización de seguridad admitidos
ParámetroDescripción

/q

Especifica el modo silencioso o suprime los mensajes cuando se están extrayendo los archivos.

/q:u

Especifica el modo silencioso de usuario, que presenta al usuario algunos cuadros de diálogo.

/q:a

Especifica el modo silencioso de administrador, que no muestra ningún cuadro de diálogo al usuario.

/t:rutaDeAcceso

Especifica la carpeta de destino para extraer los archivos.

/c

Extrae los archivos sin instalarlos. Si /T:rutaDeAcceso no se especifica, aparece un mensaje para pedir una carpeta de destino.

/c:ruta de acceso

Reemplaza el comando de instalación definido por el autor. Especifica la ruta de acceso y el nombre del archivo .inf o .exe de la instalación.

/r:n

No reinicia el sistema después de la instalación.

/r:I

Pregunta al usuario si desea reiniciar el sistema si es necesario, excepto cuando se usa con /q:a.

/r:a

Siempre reinicia el sistema después de la instalación.

/r:s

Reinicia el sistema después de la instalación sin preguntar al usuario.

/n:v

Sin comprobación de versión. Instala el programa sobre cualquier versión anterior.

Nota Estos parámetros pueden combinarse en el mismo comando. Para mantener la compatibilidad con productos anteriores, esta actualización de seguridad también admite muchos de los parámetros de instalación que utiliza la versión anterior del programa de instalación. Para obtener más información acerca de los parámetros de instalación admitidos, consulte el artículo 262841 de Microsoft Knowledge Base.

Eliminación de la actualización

Para eliminar esta actualización de seguridad, use la herramienta Agregar o quitar programas del Panel de control.

Nota Al eliminar esta actualización, es posible que deba insertar el CD de Microsoft Office 2003 en la unidad de CD. Además, tal vez no tenga la opción de desinstalar la actualización con la herramienta Agregar o quitar programas del Panel de control. Existen varios factores que pueden provocar este problema. Para obtener más información acerca de la eliminación, consulte el artículo 903771 de Microsoft Knowledge Base.

Comprobación de que se ha aplicado la actualización

Microsoft Baseline Security Analyzer

Para comprobar que una actualización de seguridad se ha aplicado en un sistema afectado, puede tratar de utilizar la herramienta Baseline Security Analyzer (MBSA) de Microsoft. Consulte la sección Herramientas y consejos de detección e implementación, anteriormente en este boletín, para obtener más información.

Comprobación de la versión del archivo

Puesto que existen varias ediciones de Microsoft Windows, los pasos que se indican a continuación pueden ser diferentes en su sistema. En tal caso, consulte la documentación del producto para ejecutar los pasos necesarios.

1.

Haga clic en Inicio y, a continuación, escriba un nombre de archivo de actualización en Iniciar búsqueda.

2.

Cuando el archivo aparezca en Programas, haga clic con el botón secundario en el nombre de archivo y haga clic en Propiedades.

3.

En la ficha General, compare el tamaño de archivo con las tablas de información de archivo que se han proporcionado en el artículo de KB del boletín.

4.

También puede hacer clic en la ficha Detalles y comparar la información, como la versión de archivo y la fecha de modificación, con las tablas de información de archivo que se han proporcionado en el artículo de KB del boletín.

5.

Finalmente, también puede hacer clic en la ficha Versiones anteriores y comparar la información de archivo de la versión anterior del archivo con la información de archivo de la versión nueva o actualizada del archivo.

Outlook 2007 y Visio Viewer 2007 (todas las ediciones)

Tabla de referencia

La tabla siguiente contiene la información de actualización de seguridad para este software. Puede encontrar información adicional en la subsección Información sobre la implementación, en esta sección.

Inclusión en futuros Service Packs

La actualización para este problema se incluirá en un Service Pack o en un conjunto de actualizaciones posterior

Implementación

 

Instalación sin intervención del usuario

Para todas las ediciones compatibles de Outlook 2007:
office2007-kb972363-fullfile-x86-glb /passive

Para todas las ediciones compatibles de Visio Viewer 2007:
office2007-kb973709-fullfile-x86-glb /passive

Instalación sin reiniciar

Para todas las ediciones compatibles de Outlook 2007:
office2007-kb972363-fullfile-x86-glb /norestart

Para todas las ediciones compatibles de Visio Viewer 2007:
office2007-kb973709-fullfile-x86-glb /norestart

Actualizar archivo de registro

No aplicable

Información adicional

Para obtener información sobre la detección e implementación, vea la sección anterior, Herramientas y consejos para la detección e implementación de Microsoft.

Requisito de reinicio

 

¿Se requiere reiniciar?

En algunos casos, esta actualización no requiere reiniciar el sistema. Sin embargo, si algún archivo necesario está en uso, habrá que reiniciar el sistema. Si se presenta este comportamiento, aparecerá un mensaje que aconseja reiniciar el sistema.

Para reducir las posibilidades de que sea preciso un reinicio, detenga todos los servicios afectados y cierre todas las aplicaciones que puedan utilizar los archivos afectados antes de instalar la actualización de seguridad. Para obtener más información acerca de los motivos por los que se le puede pedir que reinicie, consulte el artículo 887012 de Microsoft Knowledge Base.

Hotpatching

No aplicable

Información sobre la eliminación

Use la herramienta Agregar o quitar programas, que se encuentra en el Panel de control

Información sobre archivos

Para todas las ediciones compatibles de Outlook 2007:
Vea el artículo 972363 de Microsoft Knowledge Base

Para todas las ediciones compatibles de Visio Viewer 2007:
Vea el artículo 973709 de Microsoft Knowledge Base

Comprobación de las claves del Registro

No aplicable

Información sobre la implementación

Instalación de la actualización

Puede instalar la actualización desde el vínculo de descarga adecuado de la sección Software afectado y no afectado. Si ha instalado la aplicación desde una ubicación de servidor, el administrador del servidor debe actualizar en su lugar la ubicación de servidor con la actualización administrativa e implementar la actualización en su sistema. Para obtener más información acerca de los puntos de instalación administrativa, consulte la información de Punto de instalación administrativa de Office en la subsección Herramientas y consejos para la detección e implementación.

Esta actualización de seguridad requiere que Windows Installer 3.1 o posterior esté instalado en el sistema.

Para instalar la versión 3.1 o posterior de Windows Installer, visite uno de los siguientes sitios web de Microsoft:

Windows Installer 4.5 redistribuible para Windows Server 2008, Windows Vista, Windows Server 2003 y Windows XP

Windows Installer 3.1 redistribuible para Windows Server 2003, Windows XP y Windows 2000

Para obtener más información acerca de los términos que aparecen en este boletín, como hotfix, consulte el artículo 824684 de Microsoft Knowledge Base.

Esta actualización de seguridad admite los parámetros de instalación que se indican a continuación.

Parámetros de instalación de la actualización de seguridad admitidos
ParámetroDescripción

/? /help

Muestra el cuadro de diálogo de uso.

/passive

Especifica el modo pasivo. No requiere interacción del usuario; usuarios ven los cuadros de diálogo de progreso básicos pero no pueden cancelar.

/quiet

Especifica el modo silencioso o suprime los mensajes cuando se están extrayendo los archivos.

/norestart

Suprime el reinicio del sistema si la actualización requiere reinicio.

/forcerestart

Reinicia automáticamente el sistema después de aplicar la actualización, independientemente de si la actualización requiere reinicio.

/extract

Extrae los archivos sin instalarlos. Aparece un mensaje para pedir una carpeta de destino.

/extract:<ruta de acceso>

Reemplaza el comando de instalación definido por el autor. Especifica la ruta de acceso y el nombre del archivo .inf o .exe de la instalación.

/lang:<LCID>

Aplica el uso de un idioma específico, si el paquete de actualización admite dicho idioma.

/log:<archivo de registro>

Habilita el registro, tanto de Vnox como de Installer, durante la instalación de actualización.

Nota Estos parámetros pueden combinarse en un mismo comando. Para mantener la compatibilidad con productos anteriores, esta actualización de seguridad también admite muchos de los parámetros de instalación que utiliza la versión anterior del programa de instalación. Para obtener más información acerca de los parámetros de instalación admitidos, consulte el artículo 262841 de Microsoft Knowledge Base.

Eliminación de la actualización

Para eliminar esta actualización de seguridad, use la herramienta Agregar o quitar programas del Panel de control.

Nota Al eliminar esta actualización, es posible que deba insertar el CD de 2007 Microsoft Office en la unidad de CD. Además, tal vez no tenga la opción de desinstalar la actualización con la herramienta Agregar o quitar programas del Panel de control. Existen varios factores que pueden provocar este problema. Para obtener más información acerca de la eliminación, consulte el artículo 903771 de Microsoft Knowledge Base.

Comprobación de que se ha aplicado la actualización

Microsoft Baseline Security Analyzer

Para comprobar que una actualización de seguridad se ha aplicado en un sistema afectado, puede tratar de utilizar la herramienta Baseline Security Analyzer (MBSA) de Microsoft. Consulte la sección Herramientas y consejos de detección e implementación, anteriormente en este boletín, para obtener más información.

Comprobación de la versión del archivo

Puesto que existen varias ediciones de Microsoft Windows, los pasos que se indican a continuación pueden ser diferentes en su sistema. En tal caso, consulte la documentación del producto para ejecutar los pasos necesarios.

1.

Haga clic en Inicio y, a continuación, escriba un nombre de archivo de actualización en Iniciar búsqueda.

2.

Cuando el archivo aparezca en Programas, haga clic con el botón secundario en el nombre de archivo y haga clic en Propiedades.

3.

En la ficha General, compare el tamaño de archivo con las tablas de información de archivo que se han proporcionado en el artículo de KB del boletín.

4.

También puede hacer clic en la ficha Detalles y comparar la información, como la versión de archivo y la fecha de modificación, con las tablas de información de archivo que se han proporcionado en el artículo de KB del boletín.

5.

Finalmente, también puede hacer clic en la ficha Versiones anteriores y comparar la información de archivo de la versión anterior del archivo con la información de archivo de la versión nueva o actualizada del archivo.

Información adicional:

Agradecimientos

Microsoft muestra su agradecimiento a todas las personas que han trabajado con nosotros para proteger a los clientes:

David Dewey, de IBM ISS X-Force, por informar de la vulnerabilidad de objeto no inicializado en ATL (CVE-2009-0901)

Ryan Smith, de VeriSign iDefense Labs, por informar de la vulnerabilidad de inicialización COM de ATL (CVE-2009-2493)

Ryan Smith, de VeriSign iDefense Labs, por informar de la vulnerabilidad de cadena nula en ATL (CVE-2009-2495)

Microsoft Active Protections Program (MAPP)

Para mejorar las protecciones de seguridad de los clientes, Microsoft proporciona información acerca de las vulnerabilidades a los principales proveedores de software de seguridad antes de cada publicación mensual de las actualizaciones de seguridad. De este modo, los proveedores de software de seguridad pueden usar esta información para proporcionar protecciones actualizadas a los clientes mediante su software o dispositivos de seguridad, como, por ejemplo, antivirus, sistemas de detección de intrusiones de red o sistemas de prevención de intrusiones de host. Para determinar si hay disponibles protecciones activas en los proveedores de software de seguridad, visite los sitios web de protecciones activas que proporcionan los asociados, enumeradas en Asociados de Microsoft Active Protections Program (MAPP).

Soporte técnico

Los clientes de Estados Unidos y Canadá pueden recibir soporte técnico del soporte de seguridad o en el teléfono 1-866-PCSAFETY. Las llamadas de soporte técnico relacionadas con las actualizaciones de seguridad son gratuitas. Para obtener más información acerca de las opciones de asistencia disponibles, visite Ayuda y soporte técnico de Microsoft.

Los clientes internacionales pueden recibir soporte técnico en las subsidiarias de Microsoft de sus países. Las llamadas de soporte técnico relacionadas con las actualizaciones de seguridad son gratuitas. Para obtener más información acerca de cómo ponerse en contacto con Microsoft en relación con problemas de soporte técnico, visite el sitio web de soporte técnico internacional de Microsoft.

Renuncia

La información proporcionada en Microsoft Knowledge Base se suministra "tal cual", sin garantía de ningún tipo. Microsoft renuncia al otorgamiento de toda garantía, tanto expresa como implícita, incluidas las garantías de comerciabilidad e idoneidad para un determinado fin. Ni Microsoft Corporation ni sus proveedores se responsabilizarán en ningún caso de daños directos, indirectos, incidentales, consecuenciales, pérdida de beneficios o daños especiales, aun en el supuesto de que se hubiera informado a Microsoft Corporation o a sus proveedores de la posibilidad de dichos daños. Algunos estados de Estados Unidos no permiten la exclusión o limitación de responsabilidad por daños consecuenciales o incidentales, y, por tanto, la limitación anterior puede no ser aplicable en su caso.

Revisiones

V1.0 (13 de octubre de 2009): Publicación del boletín.

V1.1 (21 de octubre de 2009): Se han agregado entradas a la sección Preguntas más frecuentes (P+F) relacionadas con esta actualización de seguridad para describir la actualización relativa al problema conocido incluido en KB974554, KB974556 o KB974234.

V1.2 (4 de noviembre de 2009): Se han quitado las referencias erróneas a la versión de lanzamiento original de Microsoft Office Visio Viewer 2007 como software afectado.

V1.3 (12 de enero de 2010): Se ha revisado este boletín para anunciar un cambio de la lógica de detección para corregir el problema en el que la actualización del 9 de junio de 2009 para Outlook 2007 (KB969907) se ofrecía incorrectamente además del paquete de actualización para Microsoft Office Outlook 2007 (KB972363). Se trata únicamente de un cambio de implementación que no afecta a los archivos que se incluyen en la actualización inicial. Los clientes que han actualizado correctamente sus sistemas no necesitan volver a instalar esta actualización.

V1.4 (9 de febrero de 2010): Se ha revisado este boletín para anunciar un cambio en la lógica de detección para corregir el problema de la actualización del 8 de julio de 2008 para Outlook 2003 (KB953432) que se ofrecía incorrectamente además del paquete de actualización para Microsoft Office Outlook 2003 (KB973705). Se trata únicamente de un cambio de implementación que no afecta a los archivos que se incluyen en la actualización inicial. Los clientes que han actualizado correctamente sus sistemas no necesitan volver a instalar esta actualización.

V1.5 (17 de febrero de 2010): Se han corregido las entradas de detección de MBSA para Microsoft Office Outlook 2007 y Microsoft Office Visio Viewer 2007. Se trata únicamente de un cambio informativo. No había cambios en los archivos de la actualización de seguridad o en la lógica de la detección.



©2014 Microsoft Corporation. Todos los derechos reservados. Póngase en contacto con nosotros |Aviso Legal |Marcas registradas |Privacidad
Microsoft