Haga clic aquí para instalar Silverlight*
LatinoaméricaCambiar|Todos los sitios de Microsoft
Microsoft TechNet
|Suscríbase|Descarga|Contáctenos|Simplified

Resumen del boletín de seguridad de Microsoft de septiembre de 2010

Publicado: 14 de septiembre de 2010 | Actualizado: 22 de febrero de 2011

Versión: 6.0

Este resumen del boletín enumera los boletines de seguridad publicados para septiembre de 2010.

Con la publicación de los boletines de septiembre de 2010, este resumen del boletín reemplaza la notificación de avance de boletines publicada originalmente el 9 de septiembre de 2010. Para obtener más información acerca del servicio de notificación de avance de boletines, vea Notificación de avance de boletines de seguridad de Microsoft.

Para obtener información acerca de cómo recibir las notificaciones automáticas cuando se publiquen boletines de seguridad de Microsoft, visite Microsoft Technical Security Notifications (en inglés).

Microsoft va a realizar un webcast para atender las consultas de los clientes sobre estos boletines el 15 de septiembre de 2010, a las 11:00 a.m., hora del Pacífico (EE.UU. y Canadá). Inscríbase ahora al webcast del boletín de seguridad de septiembre. Después de esta fecha, este webcast estará disponible a petición. Para obtener más información, consulte los webcasts y resúmenes de boletines de seguridad de Microsoft.

Para el boletín de seguridad fuera de ciclo agregado a la versión 3.0 de este resumen de boletín, MS10-070, Microsoft realizará un webcast para atender las preguntas de los clientes acerca del boletín el 28 de septiembre de 2010, a la 1:00 p.m., hora del Pacífico (EE.UU. y Canadá). Inscríbase ahora al webcast del 28 de septiembre a la 1:00 p.m. Después de esta fecha, este webcast estará disponible a petición. Para obtener más información, consulte los webcasts y resúmenes de boletines de seguridad de Microsoft.

Microsoft también proporciona información para ayudar a los clientes a asignar prioridades a las actualizaciones de seguridad mensuales con actualizaciones no relacionadas con la seguridad y de alta prioridad que se publicarán el mismo día que las actualizaciones de seguridad mensuales. Ver la sección, Información adicional.

Información del boletín

Resúmenes ejecutivos

En la tabla siguiente se resumen los boletines de seguridad de este mes por orden de gravedad.

Para obtener detalles acerca del software afectado, vea la siguiente sección, Ubicaciones de descarga y software afectado.

Identificador del boletínTítulo de boletín y resumen ejecutivoClasificación máxima de gravedad y consecuencias de la vulnerabilidadRequisito de reinicioSoftware afectado

MS10-061

Una vulnerabilidad en el servicio de administrador de trabajos de impresión podría permitir la ejecución remota de código (2347290)

Esta actualización de seguridad resuelve una vulnerabilidad en el servicio de administrador de trabajos de impresión de la que se ha informado de forma pública. La vulnerabilidad podría permitir la ejecución remota de código si un atacante envía una solicitud de impresora especialmente diseñada a un sistema vulnerable que tenga una interfaz de administrador de trabajos de impresión expuesta a través de RPC. De forma predeterminada, las impresoras no se comparten en ningún sistema operativo Windows compatible.

Crítica
Ejecución remota de código

Requiere reinicio

Microsoft Windows

MS10-062

Una vulnerabilidad en el códec MPEG-4 podría permitir la ejecución remota de (975558)

Esta actualización de seguridad resuelve una vulnerabilidad de la que se ha informado de forma privada en el códec MPEG-4. La vulnerabilidad podría permitir la ejecución remota de código si un usuario abre un archivo multimedia especialmente diseñado o recibe contenido por secuencias especialmente diseñado de un sitio web o de cualquier aplicación que proporcione contenido web. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

Crítica
Ejecución remota de código

Puede requerir reinicio

Microsoft Windows

MS10-063

Una vulnerabilidad en el procesador de scripts Unicode podría permitir la ejecución remota de código (2320113)

Esta actualización de seguridad resuelve una vulnerabilidad de la que se ha informado de forma privada en el procesador de scripts Unicode. La vulnerabilidad podría permitir la ejecución remota de código si un usuario consulta un documento o una página web especialmente diseñados con una aplicación que admita fuentes OpenType incrustadas. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

Crítica
Ejecución remota de código

Puede requerir reinicio

Microsoft Windows, Microsoft Office

MS10-064

Una vulnerabilidad en Microsoft Outlook podría permitir la ejecución remota de código (2315011)

Esta actualización de seguridad resuelve una vulnerabilidad de la que se ha informado de forma privada. La vulnerabilidad podría permitir la ejecución remota de código si un usuario abre u obtiene una vista preliminar de un mensaje de correo electrónico especialmente diseñado con una versión afectada de Microsoft Outlook que esté conectada con un servidor de Exchange con el modo en línea. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

Crítica
Ejecución remota de código

Puede requerir reinicio

Microsoft Office

MS10-065

Vulnerabilidades en Microsoft Internet Information Services (IIS) podrían permitir la ejecución remota de código (2267960)

Esta actualización de seguridad resuelve dos vulnerabilidades de las que se ha informado de forma privada y una vulnerabilidad de la que se ha informado de forma pública en Internet Information Services (IIS). La más grave de estas vulnerabilidades podría permitir la ejecución remota de código si un cliente envía una solicitud HTTP especialmente diseñada al servidor. Un atacante que aprovechara esta vulnerabilidad podría lograr el control completo de un sistema afectado.

Importante
Ejecución remota de código

Puede requerir reinicio

Microsoft Windows

MS10-066

Una vulnerabilidad en la llamada a procedimiento remoto podría permitir la ejecución remota de código (982802)

Esta actualización de seguridad crítica resuelve una vulnerabilidad de la que se ha informado de forma privada en Microsoft Windows. Esta actualización de seguridad se considera importante para todas las ediciones compatibles de Windows XP y Windows Server 2003. Todas las ediciones compatibles de Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2 no están afectadas por la vulnerabilidad.

Las vulnerabilidades podrían permitir la ejecución remota de código si un atacante envía una respuesta RPC especialmente diseñada a una solicitud RPC iniciada por el cliente. Un atacante que consiga aprovechar esta vulnerabilidad podría ejecutar código arbitrario y tomar el control completo de un sistema afectado. Un atacante debe convencer al usuario para que inicie una conexión RPC a un servidor malintencionado bajo el control del atacante. Un atacante no podría aprovechar de forma remota esta vulnerabilidad sin la interacción del usuario.

Importante
Ejecución remota de código

Requiere reinicio

Microsoft Windows

MS10-067

Una vulnerabilidad en los convertidores de texto de WordPad podría permitir la ejecución remota de código (2259922)

Esta actualización de seguridad crítica resuelve una vulnerabilidad de la que se ha informado de forma privada en Microsoft Windows. Esta actualización de seguridad se considera importante para todas las ediciones compatibles de Windows XP y Windows Server 2003. Todas las ediciones compatibles de Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2 no están afectadas por la vulnerabilidad.

La vulnerabilidad podría permitir la ejecución remota de código si un usuario abre un archivo especialmente diseñado con WordPad. Un intruso que aprovechara esta vulnerabilidad podría conseguir el mismo nivel de derechos de usuario que el usuario local. Por tanto, los usuarios cuyas cuentas estén configuradas con pocos derechos de usuario en el sistema correrían un riesgo menor que aquellos que cuenten con derechos de usuario administrativos.

Importante
Ejecución remota de código

Puede requerir reinicio

Microsoft Windows

MS10-068

Una vulnerabilidad en el servicio de subsistema de autoridad de seguridad local podría permitir la elevación de privilegios (983539)

Esta actualización de seguridad resuelve una vulnerabilidad de la que se ha informado de forma privada en Active Directory, Active Directory Application Mode (ADAM) y servicio de directorio ligero de Active Directory (AD LDS). La vulnerabilidad podría permitir la elevación de privilegios si un atacante autenticado enviara mensajes de protocolo ligero de acceso a directorios (LDAP) especialmente diseñados a un servidor LSASS de escucha. Para aprovechar esta vulnerabilidad, el atacante debe tener una cuenta de miembro en el dominio de Windows de destino. No obstante, el atacante no necesita tener una estación de trabajo unida a un dominio de Windows.

Importante
Elevación de privilegios

Requiere reinicio

Microsoft Windows

MS10-069

Una vulnerabilidad en el subsistema de tiempo de ejecución de cliente-servidor de Windows podría permitir la elevación de privilegios (2121546)

Esta actualización de seguridad crítica resuelve una vulnerabilidad de la que se ha informado de forma privada en Microsoft Windows. Esta actualización de seguridad se considera importante para todas las ediciones compatibles de Windows XP y Windows Server 2003. Todas las ediciones compatibles de Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2 no están afectadas por la vulnerabilidad.

La vulnerabilidad podría permitir la elevación de privilegios si un atacante inicia sesión en un sistema afectado con una configuración regional de sistema en chino, japonés o coreano. Un atacante que aprovechara esta vulnerabilidad podría instalar programas; ver, cambiar o eliminar datos; o crear cuentas nuevas con todos los derechos de usuario.

Importante
Elevación de privilegios

Requiere reinicio

Microsoft Windows

MS10-070

Una vulnerabilidad en ASP.NET podría permitir la divulgación de información (2418042)

Esta actualización de seguridad resuelve una vulnerabilidad que ya se ha divulgado en ASP.NET. La vulnerabilidad podría permitir la divulgación de información. Un atacante que aprovechara esta vulnerabilidad podría leer los datos, como el estado de vista, que ha cifrado el servidor. Esta vulnerabilidad también se puede utilizar para alterar los datos, por lo que, si se consigue aprovechar la vulnerabilidad, se podrían usar para descifrar y alterar los datos cifrados por el servidor. Las versiones de Microsoft .NET Framework anteriores a Microsoft .NET Framework 3.5 Service Pack 1 no están afectadas por la parte de divulgación de contenido de archivo de esta vulnerabilidad.

Importante
Divulgación de información

Puede requerir reinicio

Microsoft Windows, Microsoft .NET Framework

Índice de explotabilidad

La siguiente tabla proporciona una evaluación de explotabilidad de cada una de las vulnerabilidades tratadas este mes. Las vulnerabilidades se enumeran por orden de nivel de evaluación de explotabilidad decreciente y, a continuación, por identificador de CVE. Sólo se incluyen las vulnerabilidades que tiene una clasificación de gravedad de crítica o importante en los boletines.

¿Cómo se usa esta tabla?

Use esta tabla para obtener información acerca de la probabilidad de que se publique código funcional que aproveche la vulnerabilidad en el plazo de 30 días desde la publicación del boletín de seguridad para cada una de las actualizaciones que deba instalar. Debe revisar cada una de las evaluaciones siguientes, según su configuración específica, con el fin de asignar prioridades a la implementación. Para obtener más información acerca de lo que significan estas clasificaciones y cómo se determinan, vea el índice de explotabilidad de Microsoft.

Identificador del boletínTítulo de vulnerabilidadIdentificador CVEEvaluación de índice de explotabilidadNotas clave

MS10-062

Vulnerabilidad del códec MPEG-4

CVE-2010-0818

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

La ejecución de código sería menos probable en Windows Vista debido a los factores atenuantes del montón adicionales

MS10-068

Vulnerabilidad de desbordamiento del montón en LSASS

CVE-2010-0820

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-069

Vulnerabilidad de elevación de privilegios locales en CSRSS

CVE-2010-1891

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-067

Vulnerabilidad de daños en la memoria relacionada con los convertidores de texto de WordPad para Word 97

CVE-2010-2563

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-066

Vulnerabilidad de daños en la memoria relacionada con RPC

CVE-2010-2567

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-061

Vulnerabilidad de suplantación del servicio de administrador de trabajos de impresión

CVE-2010-2729

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

Esta vulnerabilidad se está aprovechando actualmente en el ecosistema de Internet

MS10-070

Vulnerabilidad de oráculo por relleno de ASP.NET

CVE-2010-3332

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

Esta vulnerabilidad se está aprovechando actualmente en el ecosistema de Internet

MS10-065

Vulnerabilidad de omisión de autenticación de directorio

CVE-2010-2731

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

Esa vulnerabilidad ya se ha divulgado

MS10-063

Vulnerabilidad de daños en la memoria relacionada con el motor de análisis de fuentes Uniscribe

CVE-2010-2738

1 - Bastante probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-064

Vulnerabilidad de desbordamiento del búfer basado en montón en Outlook

CVE-2010-2728

2 - Poca probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-063

Vulnerabilidad de desbordamiento del búfer de encabezado de solicitud

CVE-2010-2730

2 - Poca probabilidad de código que aproveche la vulnerabilidad

(Ninguna)

MS10-065

Vulnerabilidad de denegación de servicio de solicitud de parámetro repetido en IIS

CVE-2010-1899

3 - Improbabilidad de código funcional que aproveche la vulnerabilidad

Se trata únicamente de una vulnerabilidad de denegación de servicio

Ubicaciones de descarga y software afectado

Las siguientes tablas enumeran los boletines en orden de categoría de software principal y gravedad.

¿Cómo se usan estas tablas?

Estas tablas se pueden usar para conocer las actualizaciones de seguridad que quizá deba instalar. Debe revisar cada programa de software o componente enumerado para ver si hay alguna actualización de seguridad que corresponda a su instalación. Si se enumera un programa o componente de software, se indica un hipervínculo a la actualización de software disponible y también se muestra la clasificación de gravedad de dicha actualización de software.

Nota Puede que tenga que instalar varias actualizaciones de seguridad para una sola vulnerabilidad. Revise toda la columna para cada identificador de boletín enumerado con el fin de comprobar las actualizaciones que debe instalar según los programas o componentes instalados en el sistema.

Componentes y sistema operativo Windows

Windows XP         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Crítica

Crítica

Crítica

Importante

Importante

Importante

Importante

Importante

Importante

Windows XP Service Pack 3

Windows XP Service Pack 3
(Crítica)

Windows XP Service Pack 3
(Crítica)

Windows XP Service Pack 3
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 5.1
(KB2124261)
(Importante)

Autenticación de IIS:
Internet Information Services 5.1
(KB2290570)
(Importante)

Windows XP Service Pack 3
(Importante)

Windows XP Service Pack 3
(Importante)

Active Directory Application Mode (ADAM)
(KB982000)
(Importante)

Windows XP Service Pack 3
(Importante)

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows XP Professional x64 Edition Service Pack 2

Windows XP Professional x64 Edition Service Pack 2
(Crítica)

Windows XP Professional x64 Edition Service Pack 2
(Crítica)

Windows XP Professional x64 Edition Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 6.0
(KB2124261)
(Importante)

Windows XP Professional x64 Edition Service Pack 2
(Importante)

Windows XP Professional x64 Edition Service Pack 2
(Importante)

Active Directory Application Mode (ADAM)
(KB982000)
(Importante)

Windows XP Professional x64 Edition Service Pack 2
(Importante)

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Server 2003         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Importante

Crítica

Crítica

Importante

Importante

Importante

Importante

Importante

Importante

Windows Server 2003 Service Pack 2

Windows Server 2003 Service Pack 2
(Importante)

Windows Server 2003 Service Pack 2
(Crítica)

Windows Server 2003 Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 6.0
(KB2124261)
(Importante)

Windows Server 2003 Service Pack 2
(Importante)

Windows Server 2003 Service Pack 2
(Importante)

Active Directory
(KB981550)
(Importante)

Active Directory Application Mode (ADAM)
(KB982000)
(Importante)

Windows Server 2003 Service Pack 2
(Importante)

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416451)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Server 2003 x64 Edition Service Pack 2

Windows Server 2003 x64 Edition Service Pack 2
(Importante)

Windows Server 2003 x64 Edition Service Pack 2
(Crítica)

Windows Server 2003 x64 Edition Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 6.0
(KB2124261)
(Importante)

Windows Server 2003 x64 Edition Service Pack 2
(Importante)

Windows Server 2003 x64 Edition Service Pack 2
(Importante)

Active Directory
(KB981550)
(Importante)

Active Directory Application Mode (ADAM)
(KB982000)
(Importante)

Windows Server 2003 x64 Edition Service Pack 2
(Importante)

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Server 2003 con SP2 para sistemas con Itanium

Windows Server 2003 con SP2 para sistemas con Itanium
(Importante)

No aplicable

Windows Server 2003 con SP2 para sistemas con Itanium
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 6.0
(KB2124261)
(Importante)

Windows Server 2003 con SP2 para sistemas con Itanium
(Importante)

Windows Server 2003 con SP2 para sistemas con Itanium
(Importante)

Active Directory
(KB981550)
(Importante)

Windows Server 2003 con SP2 para sistemas con Itanium
(Importante)

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2418241)
(Importante)

Microsoft .NET Framework 3.5
(KB2416468)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Vista         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Importante

Crítica

Crítica

Importante

Ninguna

Ninguna

Importante

Ninguna

Importante

Windows Vista Service Pack 1 y Windows Vista Service Pack 2

Windows Vista Service Pack 1 y Windows Vista Service Pack 2
(Importante)

Windows Vista Service Pack 1 y Windows Vista Service Pack 2
(Crítica)

Windows Vista Service Pack 1 y Windows Vista Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 7.0
(KB2124261)
(Importante)

No aplicable

No aplicable

Windows Vista Service Pack 2 únicamente:
Servicio de directorio ligero de Active Directory (AD LDS)
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Vista Service Pack 1 solamente:
Microsoft .NET Framework 2.0 Service Pack 1 y Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Windows Vista Service Pack 1 solamente:
Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Windows Vista Service Pack 2 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)

Windows Vista x64 Edition Service Pack 1 y Windows Vista x64 Edition Service Pack 2

Windows Vista x64 Edition Service Pack 1 y Windows Vista x64 Edition Service Pack 2
(Importante)

Windows Vista x64 Edition Service Pack 1 y Windows Vista x64 Edition Service Pack 2
(Crítica)

Windows Vista x64 Edition Service Pack 1 y Windows Vista x64 Edition Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 7.0
(KB2124261)
(Importante)

No aplicable

No aplicable

Windows Vista x64 Edition Service Pack 2 únicamente:
Servicio de directorio ligero de Active Directory (AD LDS)
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Vista x64 Edition Service Pack 1 solamente:
Microsoft .NET Framework 2.0 Service Pack 1 y Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Windows Vista x64 Edition Service Pack 1 solamente:
Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Windows Vista x64 Edition Service Pack 2 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)

Windows Server 2008         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Importante

Crítica

Crítica

Importante

Ninguna

Ninguna

Importante

Ninguna

Importante

Windows Server 2008 para sistemas de 32 bits y Windows Server 2008 para sistemas de 32 bits Service Pack 2

Windows Server 2008 para sistemas de 32 bits y Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(Importante)

Windows Server 2008 para sistemas de 32 bits y Windows Server 2008 para sistemas de 32 bits Service Pack 2**
(Crítica)

Windows Server 2008 para sistemas de 32 bits y Windows Server 2008 para sistemas de 32 bits Service Pack 2*
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 7.0*
(KB2124261)
(Importante)

No aplicable

No aplicable

Active Directory y servicio de directorio ligero de Active Directory (AD LDS)*
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 1.1 Service Pack 1**
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0**[1]
(KB2416472)
(Importante)

Windows Server 2008 para sistemas de 32 bits únicamente:
Microsoft .NET Framework 2.0 Service Pack 1 y Microsoft .NET Framework 3.5**
(KB2416469)
(Importante)

Windows Server 2008 para sistemas de 32 bits únicamente:
Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416474)
(Importante)

Windows Server 2008 para sistemas de 32 bits Service Pack 2 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 y Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416470)
(Importante)

Windows Server 2008 para sistemas x64 y Windows Server 2008 para sistemas x64 Service Pack 2

Windows Server 2008 para sistemas x64 y Windows Server 2008 para sistemas x64 Service Pack 2*
(Importante)

Windows Server 2008 para sistemas x64 y Windows Server 2008 para sistemas x64 Service Pack 2**
(Crítica)

Windows Server 2008 para sistemas x64 y Windows Server 2008 para sistemas x64 Service Pack 2*
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 7.0*
(KB2124261)
(Importante)

No aplicable

No aplicable

Active Directory y servicio de directorio ligero de Active Directory (AD LDS)*
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 1.1 Service Pack 1**
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0**[1]
(KB2416472)
(Importante)

Windows Server 2008 para sistemas x64 únicamente:
Microsoft .NET Framework 2.0 Service Pack 1 y Microsoft .NET Framework 3.5**
(KB2416469)
(Importante)

Windows Server 2008 para sistemas x64 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416474)
(Importante)

Windows Server 2008 para sistemas x64 Service Pack 2 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 y Microsoft .NET Framework 3.5 Service Pack 1**
(KB2416470)
(Importante)

Windows Server 2008 para sistemas x64 Service Pack 2 únicamente:
Microsoft .NET Framework 3.5**
(KB2418240)
(Importante)

Windows Server 2008 para sistemas con Itanium y Windows Server 2008 para sistemas con Itanium Service Pack 2

Windows Server 2008 para sistemas con Itanium y Windows Server 2008 para sistemas con Itanium Service Pack 2
(Importante)

No aplicable

Windows Server 2008 para sistemas con Itanium y Windows Server 2008 para sistemas con Itanium Service Pack 2
(KB981322)
(Crítica)

ASP IIS:
Internet Information Services 7.0
(KB2124261)
(Importante)

No aplicable

No aplicable

No aplicable

No aplicable

Microsoft .NET Framework 1.1 Service Pack 1
(KB2416447)
(Importante)

Microsoft .NET Framework 3.5 Service Pack 1
(KB2416473)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows Server 2008 para sistemas con Itanium únicamente:
Microsoft .NET Framework 2.0 Service Pack 1 y Microsoft .NET Framework 3.5
(KB2416469)
(Importante)

Windows Server 2008 para sistemas con Itanium únicamente:
Microsoft .NET Framework 2.0 Service Pack 2 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416474)
(Importante)

Windows Server 2008 para sistemas con Itanium Service Pack 2 únicamente:
Microsoft .NET Framework 2.0 Service Pack 2, Microsoft .NET Framework 3.5 y Microsoft .NET Framework 3.5 Service Pack 1
(KB2416470)
(Importante)

Windows 7         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Importante

Ninguna

Ninguna

Importante

Ninguna

Ninguna

Importante

Ninguna

Importante

Windows 7 para sistemas de 32 bits

Windows 7 para sistemas de 32 bits
(Importante)

No aplicable

No aplicable

ASP IIS:
Internet Information Services 7.5
(KB2124261)
(Importante)

FastCGI IIS:
Internet Information Services 7.5
(KB2271195)
(Importante)

No aplicable

No aplicable

Servicio de directorio ligero de Active Directory (AD LDS)
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows 7 para sistemas de 32 bits Service Pack 1

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Windows 7 para sistemas x64

Windows 7 para sistemas x64
(Importante)

No aplicable

No aplicable

ASP IIS:
Internet Information Services 7.5
(KB2124261)
(Importante)

FastCGI IIS:
Internet Information Services 7.5
(KB2271195)
(Importante)

No aplicable

No aplicable

Servicio de directorio ligero de Active Directory (AD LDS)
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472) (Importante)

Windows 7 para sistemas x64 Service Pack 1

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

No aplicable

Microsoft .NET Framework 4.0[1]
(KB2416472) (Importante)

Windows Server 2008 R2         

Identificador del boletín

MS10-061

MS10-062

MS10-063

MS10-065

MS10-066

MS10-067

MS10-068

MS10-069

MS10-070

Clasificación de gravedad acumulada

Importante

Ninguna

Ninguna

Importante

Ninguna

Ninguna

Importante

Ninguna

Importante

Windows Server 2008 R2 para sistemas x64

Windows Server 2008 R2 para sistemas x64*
(Importante)

No aplicable

No aplicable

ASP IIS:
Internet Information Services 7.5*
(KB2124261)
(Importante)

FastCGI IIS:
Internet Information Services 7.5*
(KB2271195)
(Importante)

No aplicable

No aplicable

Active Directory y servicio de directorio ligero de Active Directory (AD LDS)*
(KB981550)
(Importante)

No aplicable

Microsoft .NET Framework 3.5.1*
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0*[1]
(KB2416472)
(Importante)

Windows Server 2008 R2 para sistemas con Itanium

Windows Server 2008 R2 para sistemas con Itanium
(Importante)

No aplicable

No aplicable

ASP IIS:
Internet Information Services 7.5
(KB2124261)
(Importante)

FastCGI IIS:
Internet Information Services 7.5
(KB2271195)
(Importante)

No aplicable

No aplicable

No aplicable

No aplicable

Microsoft .NET Framework 3.5.1
(KB2416471)
(Importante)

Microsoft .NET Framework 4.0[1]
(KB2416472)
(Importante)

Notas para Windows Server 2008 y Windows Server 2008 R2

*La instalación de Server Core está afectada. Esta actualización se aplica, con la misma clasificación de gravedad, a las ediciones compatibles de Windows Server 2008 o Windows Server 2008 R2 tal como se indica, independientemente de si se ha instalado con la opción de instalación Server Core. Para obtener más información acerca de esta opción de instalación, vea los artículos de TechNet Administración de una instalación Server Core y Mantenimiento de una instalación Server Core. Tenga en cuenta que la opción de instalación Server Core no se aplica a determinadas ediciones de Windows Server 2008 y Windows Server 2008 R2; vea Comparar opciones de instalación de Server Core.

**La instalación de Server Core no está afectada. Las vulnerabilidades corregidas por esta actualización no afectan a las ediciones compatibles de Windows Server 2008 tal como se indica, si se ha instalado con la opción de instalación Server Core. Para obtener más información acerca de esta opción de instalación, vea los artículos de TechNet Administración de una instalación Server Core y Mantenimiento de una instalación Server Core. Tenga en cuenta que la opción de instalación Server Core no se aplica a determinadas ediciones de Windows Server 2008 y Windows Server 2008 R2; vea Comparar opciones de instalación de Server Core.

Nota para MS10-063

Vea también las demás categorías de esta sección, Ubicaciones de descarga y software afectado, para obtener más archivos de actualización con el mismo identificador de boletín. Este boletín abarca varias categorías de software.

Nota para MS10-070

[1].NET Framework 4.0 Client Profile no está afectado. Los paquetes redistribuibles de .NET Framework versión 4 están disponibles en dos perfiles: .NET Framework 4.0 y .NET Framework 4.0 Client Profile. .NET Framework 4.0 Client Profile es un subconjunto de .NET Framework 4.0. La vulnerabilidad corregida en esta actualización afecta sólo a .NET Framework 4.0 y no a .NET Framework 4.0 Client Profile. Para obtener más información, vea: Instalación de .NET Framework.

Conjuntos de programas y software de Microsoft Office

Conjuntos de programas, sistemas y componentes de Microsoft Office  

Identificador del boletín

MS10-063

MS10-064

Clasificación de gravedad acumulada

Importante

Crítica

Microsoft Office XP Service Pack 3

Microsoft Office XP Service Pack 3
(KB2288608)
(Importante)

Microsoft Outlook 2002 Service Pack 3
(KB2293422)
(Crítica)

Microsoft Office 2003 Service Pack 3

Microsoft Office 2003 Service Pack 3
(KB2288613)
(Importante)

Microsoft Outlook 2003 Service Pack 3
(KB2293428)
(Importante)

Microsoft Office 2007 Service Pack 2

Microsoft Office 2007 Service Pack 2
(KB2288621)
(Importante)

Microsoft Outlook 2007 Service Pack 2
(KB2288953)
(Importante)

Nota para MS10-063

Vea también las demás categorías de esta sección, Ubicaciones de descarga y software afectado, para obtener más archivos de actualización con el mismo identificador de boletín. Este boletín abarca varias categorías de software.

Herramientas y consejos para la detección e implementación

Central de seguridad

Administre el software y las actualizaciones de seguridad que necesite implementar en servidores, equipos de escritorio y equipos móviles en su organización. Para obtener más información visite el Centro de administración de actualizaciones de TechNet. TechNet Security Center proporciona información adicional acerca de la seguridad de los productos de Microsoft. Los usuarios pueden visitar Seguridad en el hogar, donde esta información también está disponible haciendo clic en “Últimas actualizaciones de seguridad”.

Las actualizaciones de seguridad están disponibles en Microsoft Update y Windows Update. También hay actualizaciones de seguridad disponibles en el Centro de descarga de Microsoft. Si realiza una búsqueda de las palabras clave “actualización de seguridad” podrá encontrarlas fácilmente.

Finalmente, las actualizaciones de seguridad se pueden descargar del Catálogo de Microsoft Update. El Catálogo de Microsoft Update ofrece un catálogo en el que se pueden realizar búsquedas del contenido que está disponible a través de Windows Update y Microsoft Update, incluidas las actualizaciones de seguridad, los controladores y los Service Packs. Al realizar la búsqueda con el número del boletín de seguridad (como "MS07-036"), puede agregar todas las actualizaciones aplicables a la cesta (incluidos diferentes idiomas para una actualización) y descargarlas en la carpeta que elija. Para obtener más información sobre el Catálogo de Microsoft Update, vea las preguntas más frecuentes del Catálogo de Microsoft Update.

Consejos para la detección y la implementación

Microsoft ofrece orientación para la detección y la implementación de las actualizaciones de seguridad. Dicha orientación contiene recomendaciones e información que pueden ayudar a los profesionales de TI a comprender el modo de usar varias herramientas para la detección y la implementación de las actualizaciones de seguridad. Para obtener más información, vea el artículo 961747 de Microsoft Knowledge Base.

Microsoft Baseline Security Analyzer

Esta herramienta permite a los administradores examinar sistemas remotos y locales para detectar las actualizaciones de seguridad que faltan así como las configuraciones de seguridad incorrectas más comunes. Para obtener más información acerca de MBSA, visite Microsoft Baseline Security Analyzer.

Windows Server Update Services

Windows Server Update Services (WSUS) permite a los administradores implementar de un modo rápido y confiable las actualizaciones críticas y de seguridad más recientes en sistemas operativos Microsoft Windows 2000 y versiones posteriores, Office XP y versiones posteriores, Exchange Server 2003 y SQL Server 2000 hasta Windows 2000 y sistemas operativos posteriores.

Para obtener más información acerca de cómo implementar esta actualización de seguridad con Windows Server Update Services, visite Windows Server Update Services.

Systems Management Server

Microsoft Systems Management Server (SMS) ofrece una solución empresarial altamente configurable para la administración de las actualizaciones. Mediante SMS, los administradores pueden identificar los sistemas basados en Windows que necesitan actualizaciones de seguridad, así como realizar la implementación controlada de las actualizaciones en la empresa con una repercusión mínima para los usuarios finales. La siguiente versión de SMS, System Center Configuration Manager 2007, ya está disponible; consulte también System Center Configuration Manager 2007. Para obtener más información acerca de cómo pueden utilizar los administradores SMS 2003 para implementar actualizaciones de seguridad, visite Administración de revisiones de seguridad de SMS 2003 (en inglés). Los usuarios de SMS 2.0 también pueden usar Security Update Inventory Tool (SUIT) como ayuda para implementar las actualizaciones de seguridad. Para obtener información acerca de SMS, visite Microsoft Systems Management Server.

Nota SMS usa las herramientas Microsoft Baseline Security Analyzer para proporcionar un amplio soporte técnico en la detección e implementación de las actualizaciones indicadas en los boletines de seguridad. Puede que estas herramientas no detecten algunas actualizaciones de software. Los administradores pueden usar las prestaciones de inventario de SMS en estos casos para concretar qué actualizaciones se deben aplicar en cada sistema. Para obtener más información sobre este procedimiento, vea Implementar actualizaciones de software mediante la característica de distribución de software SMS. Algunas actualizaciones de seguridad pueden requerir derechos administrativos y que se reinicie el sistema. Los administradores pueden usar la utilidad Elevated Rights Deployment Tool (disponible en SMS 2.0 Administration Feature Pack) para instalar estas actualizaciones.

Evaluador de compatibilidad de aplicaciones y kit de herramientas de compatibilidad de aplicaciones

Las actualizaciones normalmente escriben en los mismos archivos y configuración del Registro necesarios para que se ejecuten las aplicaciones. Esto puede desencadenar incompatibilidades y aumentar el tiempo que dura la implementación de actualizaciones de seguridad. Puede optimizar las pruebas y la validación de las actualizaciones de Windows en las aplicaciones instaladas con los componentes del Evaluador de compatibilidad de actualizaciones incluidos con el Kit de herramientas de compatibilidad de aplicaciones.

El kit de herramientas de compatibilidad de aplicaciones (ACT) contiene las herramientas y la documentación necesarias para evaluar y mitigar los problemas de compatibilidad de aplicaciones antes de implementar Microsoft Windows Vista, una actualización de Windows, una actualización de seguridad de Microsoft o una nueva versión de Windows Internet Explorer en su entorno.

Información adicional:

Herramienta de eliminación de software malintencionado de Microsoft Windows

Microsoft ha publicado una versión actualizada de la Herramienta de eliminación de software malintencionado de Microsoft Windows en Windows Update, Microsoft Update, Windows Server Update Services y Centro de descarga.

Actualizaciones no relacionadas con la seguridad de alta prioridad en MU, WU y WSUS

Para obtener información acerca de las publicaciones no relacionadas con la seguridad en Windows Update y Microsoft Update, vea:

Microsoft Knowledge Base, artículo 894199: Descripción de cambios de contenido de Software Update Services y Windows Server Update Services. Incluye todo el contenido de Windows.

Actualizaciones de meses anteriores para Windows Server Update Services. Muestra todas las actualizaciones nuevas, revisadas y publicadas de nuevo para los productos de Microsoft que no sean Microsoft Windows.

Microsoft Active Protections Program (MAPP)

Para mejorar las protecciones de seguridad de los clientes, Microsoft proporciona información acerca de las vulnerabilidades a los principales proveedores de software de seguridad antes de cada publicación mensual de las actualizaciones de seguridad. De este modo, los proveedores de software de seguridad pueden usar esta información para proporcionar protecciones actualizadas a los clientes mediante su software o dispositivos de seguridad, como, por ejemplo, antivirus, sistemas de detección de intrusiones de red o sistemas de prevención de intrusiones de host. Para determinar si hay disponibles protecciones activas en los proveedores de software de seguridad, visite los sitios web de protecciones activas que proporcionan los asociados, enumeradas en Asociados de Microsoft Active Protections Program (MAPP).

Estrategias de seguridad y comunidad

Estrategias de administración de actualizaciones

En Orientación de seguridad para la administración de actualizaciones (en inglés), se proporciona información adicional acerca de los procedimientos recomendados de Microsoft para aplicar actualizaciones de seguridad.

Obtención de otras actualizaciones de seguridad

Las actualizaciones para otros problemas de seguridad están disponibles en las ubicaciones siguientes:

En el Centro de descarga de Microsoft hay actualizaciones de seguridad disponibles. Si realiza una búsqueda de las palabras clave “actualización de seguridad” podrá encontrarlas fácilmente.

Las actualizaciones para plataformas de usuarios están disponibles en Microsoft Update.

Puede obtener las actualizaciones de seguridad ofrecidas este mes en Windows Update, en los archivos de imagen de CD ISO del centro de descarga de versiones de seguridad y críticas. Para obtener más información, vea el artículo 913086 de Microsoft Knowledge Base.

Comunidad de seguridad para profesionales de tecnologías de la información

Aprenda a mejorar la seguridad y a optimizar la infraestructura informática y comparta sus problemas de seguridad con otros profesionales del sector en IT Pro Security Community (en inglés).

Agradecimientos

Microsoft muestra su agradecimiento a todas las personas que han trabajado con nosotros para proteger a los clientes:

Sergey Golovanov, Alexander Gostev, Maxim Golovkin y Alexey Monastyrsky, de Kaspersky Lab, y Vitaly Kiktenko y Alexander Saprykin, de Design and Test Lab, por informar de un problema descrito en MS10-061

Liam O Morchu, de Symantec, por informar de un problema descrito en MS10-061

Matthew Watchinski, de Sourcefire VRT, por informar de un problema descrito en MS10-062

Carsten Book, de Mozilla Corporation, por informar de un problema descrito en MS10-063

Marc Schoenefeld, del equipo de respuesta de seguridad de Red Hat, por informar de un problema descrito en MS10-063

Carsten H. Eiram, de Secunia, por aportar información que llevó a cambiar el índice de explotabilidad de CVE-2010-2738 en MS10-063

Dyon Balding, de Secunia, por informar de un problema descrito en MS10-064

Jinsik Shim, por informar de un problema descrito en MS10-065

Travis Raybold, de Rubicon West, por informar de un problema descrito en MS10-065

Yamata Li, de Palo Alto Networks, por informar de un problema descrito en MS10-066

S0lute, de iDefense Labs, por informar de un problema descrito en MS10-067

IBM Japan, por informar de un problema descrito en MS10-069

Soporte técnico

El software afectado que se enumera se ha probado para determinar las versiones que están afectadas. Otras versiones han pasado su ciclo de vida de soporte técnico. Para determinar el ciclo de vida del soporte técnico de su versión de software, visite Ciclo de vida del soporte técnico de Microsoft.

Los clientes de Estados Unidos y Canadá pueden recibir soporte técnico del soporte de seguridad o en el teléfono 1-866-PCSAFETY. Las llamadas de soporte técnico relacionadas con las actualizaciones de seguridad son gratuitas. Para obtener más información acerca de las opciones de asistencia disponibles, visite Ayuda y soporte técnico de Microsoft.

Los clientes internacionales pueden recibir soporte técnico en las subsidiarias de Microsoft de sus países. Las llamadas de soporte técnico relacionadas con las actualizaciones de seguridad son gratuitas. Para obtener más información acerca de cómo ponerse en contacto con Microsoft en relación con problemas de soporte técnico, visite Ayuda y soporte técnico internacional.

Renuncia

La información proporcionada en Microsoft Knowledge Base se suministra "tal cual", sin garantía de ningún tipo. Microsoft renuncia al otorgamiento de toda garantía, tanto expresa como implícita, incluidas las garantías de comerciabilidad e idoneidad para un determinado fin. Ni Microsoft Corporation ni sus proveedores se responsabilizarán en ningún caso de daños directos, indirectos, incidentales, consecuenciales, pérdida de beneficios o daños especiales, aun en el supuesto de que se hubiera informado a Microsoft Corporation o a sus proveedores de la posibilidad de dichos daños. Algunos estados de Estados Unidos no permiten la exclusión o limitación de responsabilidad por daños consecuenciales o incidentales, y, por tanto, la limitación anterior puede no ser aplicable en su caso.

Revisiones

V1.0 (14 de septiembre de 2010): Publicación del resumen del boletín.

V2.0 (22 de septiembre de 2010): Se ha elevado la clasificación de evaluación del índice de explotabilidad de CVE-2010-2738, se ha bajado el de CVE-2010-2730 y se ha revisado la nota clave del índice de explotabilidad de CVE-2010-0818.

V3.0 (28 de septiembre de 2010): Se ha agregado el boletín de seguridad de Microsoft MS10-070, Una vulnerabilidad en ASP.NET podría permitir la divulgación de información (2418042). También se ha agregado un vínculo de webcast de boletín para este boletín de seguridad fuera de ciclo.

V4.0 (30 de septiembre de 2010): Se ha revisado este resumen del boletín para anunciar que las actualizaciones para MS10-070 están ahora disponibles a través de todos los canales de distribución, incluidos Windows Update y Microsoft Update. También se han revisado los detalles de las actualizaciones KB2418240, KB2418241, KB2416470 y KB2416474 para MS10-070.

V4.1 (3 de noviembre de 2010): Para MS10-070, se ha agregado una nota a la tabla Software afectado para aclarar que .NET Framework 4.0 Client Profile no está afectado.

V5.0 (14 de diciembre de 2010): Se ha revisado este resumen del boletín para anunciar que para MS10-070 están disponibles nuevos paquetes de actualización para .NET Framework 4.0 (KB2416472) a fin de corregir un problema en la instalación que podría interferir en la instalación correcta de otras actualizaciones o productos. Los clientes que ya han actualizado correctamente sus sistemas no necesitan realizar ninguna acción.

V6.0 (22 de febrero de 2011): Para MS10-070, un cambio de detección ahora ofrece los paquetes de actualización de Microsoft .NET Framework 4.0 (KB2416472) a los clientes que instalen Microsoft .NET Framework 4.0 después de instalar Windows 7 para sistemas de 32 bits Service Pack 1, Windows 7 para sistemas x64 Service Pack 1, Windows Server 2008 R2 para sistemas x64 Service Pack 1 o Windows Server 2008 R2 para sistemas con Itanium Service Pack 1. Los clientes que ya han actualizado correctamente sus sistemas no deben realizar ninguna acción.



©2014 Microsoft Corporation. Todos los derechos reservados. Póngase en contacto con nosotros |Aviso Legal |Marcas registradas |Privacidad
Microsoft