Beveiligingspatch voor JScript 5.5 voor Windows 2000 - Q814078

Taal selecteren:
MS03-008: Fout in Windows Script-engine kan leiden tot uitvoering van code
  • Versie:

    -

    File Name:

    js55nnl.exe

    Publicatiedatum:

    19-3-2003

    File Size:

    349 KB

    KB-artikelen: KB814078

    Beveiligingsbulletins:MS03-008

      De informatieverwerking door de Windows Script-engine voor JScript is niet correct. Een aanvaller kan van deze zwakke plek profiteren door een webpagina te maken die door de aanvaller opgegeven code met gebruikersrechten uitvoert op de computer van de bezoeker. Een dergelijke webpagina kan deel uitmaken van een website of rechtstreeks worden verzonden via een e-mailbericht.
  • Ondersteund besturingssysteem

    Windows 2000



    • De update op deze pagina is bestemd voor JScript 5.5 in Windows 2000. U bepaalt als volgt welke JScript-versie op uw computer is geïnstalleerd:

      1. Start Windows Verkenner

      2. Ga naar de map Windows\system32

      3. Klik met de rechtermuisknop op het bestand jscript.dll en klik op Eigenschappen

      4. Klik op het tabblad Versie


      De eerste informatieregel bevat het versienummer. Na de installatie van deze patch is het versienummer bijvoorbeeld 5.5.0.8513. Als het versienummer 5.1 of 5.6 is, klikt u op de juiste koppeling in het gedeelte Verwante bronnen aan de rechterkant van deze pagina.

      Deze patch downloaden en installeren:
      1. Klik op de koppeling Downloaden om de software te downloaden of selecteer een andere taal in de vervolgkeuzelijst en klik op Go.
      2. Voer een van de volgende stappen uit:
        • Klik op Openen of Dit programma starten vanaf de huidige locatie om onmiddellijk met de installatie te beginnen.
        • Klik op Opslaan of Dit programma opslaan op schijf om de software naar de computer te kopiëren en deze later te installeren.
    • Raadpleeg het gedeelte Verwante bronnen aan de rechterkant van deze pagina voor beveiligingspatches voor JScript 5.1 of 5.6.