Nederlands taalpakket (x86) voor Microsoft® .NET Framework versie 2.0

Taal selecteren:
Een Nederlands taalpakket voor .NET Framework bevat vertaalde tekst, bijvoorbeeld foutberichten, in de Nederlandse taal.
  • Versie:

    2.0

    File Name:

    langpack.exe

    Publicatiedatum:

    29-11-2006

    File Size:

    1.8 MB

      Taalpakketten voor .NET Framework bevatten vertaalde tekst, bijvoorbeeld foutberichten, voor andere talen dan het Engels. Als er geen taalpakket is geïnstalleerd, worden deze berichten standaard in het Engels weergegeven. U kunt op één computer meerdere taalpakketten (elk voor een andere taal) installeren.

      Opmerking: als u een specifiek taalpakket wilt downloaden, selecteert u de doeltaal in de vervolgkeuzelijst waarin u de taal kunt wijzigen.
  • Ondersteund besturingssysteem

    Windows 2000; Windows 98; Windows 98 Second Edition; Windows ME; Windows Server 2003; Windows XP

        Ondersteunde besturingssystemen: Microsoft Windows 2000; Microsoft Windows 98 Tweede editie; Microsoft Windows Millennium Edition; Microsoft Windows Server 2003; Microsoft Windows XP; Windows 98; Opmerking: installatie onder Windows 98/ME: als u een taalpakket voor .NET Framework installeert op een computer met Windows 98 of Windows ME, moeten de systeemcodepagina en het systeemlettertype ondersteuning bieden voor het taalpakket dat wordt geïnstalleerd. Er zijn verschillende mogelijkheden:
        • U kunt een taalpakket installeren voor dezelfde taal als die van Windows. U kunt bijvoorbeeld het Japanse taalpakket installeren in de Japanse versie van Windows 98.

        • U kunt een gelokaliseerde versie van het taalpakket installeren in een (in een andere taal) gelokaliseerde versie van Windows als in beide talen dezelfde systeemcodepagina wordt gebruikt. U kunt bijvoorbeeld het Franse taalpakket installeren in de Duitse versie van Windows 98.

        • U kunt .NET Framework versie 2.0 installeren in een willekeurige gelokaliseerde versie van Windows. Als de taal van het taalpakket voor .NET Framework dat wordt geïnstalleerd niet wordt ondersteund door de systeemcodepagina en het systeemlettertype, worden dialoogvensters niet correct weergegeven. Als u bijvoorbeeld het Japanse taalpakket installeert in de Engelse versie van Windows 98, wordt de tekst in de installatiedialoogvensters niet correct weergegeven.
        • Deze beperking is alleen van toepassing op systemen met Windows 98 en Windows ME. U kunt elk willekeurig taalpakket voor .NET Framework installeren in elke willekeurige taalversie van Windows 2000, Windows NT 4.0, Windows XP of de Windows Server 2003-serie.

      • Vereiste software:

        • .NET Framework 2.0 (x86): u moet ook het herdistribueerbare pakket (x86) voor Microsoft. NET Framework 2.0 installeren voordat u dit taalpakket installeert.
        • Windows Installer 3.0 (behalve voor Windows 98/ME: hiervoor is Windows Installer 2.0 of hoger vereist). Windows Installer 3.1 of hoger wordt aanbevolen.
        • IE 5.01 of hoger : u moet ook Microsoft Internet Explorer 5.01 of hoger gebruiken voor alle installaties van .NET Framework.

      • Vereisten voor schijfruimte: 280 MB (x86), inclusief .NET Framework.

      1. Belangrijk: zorg ervoor dat u het nieuwste Service Pack en de essentiële updates hebt geïnstalleerd voor de Windows-versie die u gebruikt. De meest recente beveiligingsupdates vindt u op Windows Update.
      2. Klik op de knop Downloaden in de rechterbovenhoek van deze pagina om het downloaden te starten.
      3. Voer een van de volgende handelingen uit:
        • Als u de installatie meteen wilt starten, klikt u op Uitvoeren.
        • Als u de download op de computer wilt opslaan om later te installeren, klikt u op Opslaan.
        • Als u de installatie wilt annuleren, klikt u op Annuleren.

      BELANGRIJK: als u eerdere pre-release versies van het taalpakket voor .NET Framework versie 2.0 hebt geïnstalleerd, zoals de builds Beta 1, Beta 2 of CTP (Community Technical Preview), moet u de installatie van deze versies verwijderen via Configuratiescherm > Software voordat u deze laatste releaseversie installeert.
    • Als u de taal voor de gebruikersinterface van het systeem wilt wijzigen en in .NET Framework berichten in de betreffende taal wilt weergeven, moet u deze taalversie van het taalpakket voor .NET Framework installeren. Anders worden in .NET Framework de berichten standaard in het Engels weergegeven. U kunt meerdere taalversies van taalpakketten op een enkele pc installeren.