Sign In Application Issues for Mac

Topic Last Modified: 2010-05-10

Review the following list of issues and possible solutions for Microsoft Online Services Sign In application for Mac.

The Sign In Application for Mac Cannot Configure Entourage

Symptom

When you try to configure Entourage with the Sign In application for Mac, you get an error message explaining that the configuration was not successful.

Cause

Configuration may fail if you do not respond to a request for input in an Entourage dialog box. For example, if the "Do you want to empty your Junk Mail folder?" dialog box is open while you try to configure Entourage, configuration will fail.

Solution

Respond to all open dialog boxes so that they close, return to the Sign In application for Mac, and then configure Entourage again.

You Lose Access to My Company Portal, Live Meeting, and SharePoint Online sites

Symptom

During the same browser session, you lose access to My Company Portal, Microsoft Office Live Meeting, and SharePoint Online sites.

Cause

Your identity certificate expired during your user session. Because you were signed in when this occurred, the Sign In application for Mac was unable to create a new certificate for you.

Solution

Quit the Sign In application for Mac, quit Safari, and then restart the Sign In application for Mac. A new identity certificate will be created and you can access your service sites again.

You keep getting prompted for user credentials

Symptom

When launching any of the applications from the Sign In application, you are prompted for credentials even through you are already signed in.

Cause

Your desktop applications may not be configured correctly or your credentials are not being stored properly.

Note 
Firefox does not store user credentials the same way as Safari. If you are using Firefox as your primary browser, you will always be prompted when you try to sign in to your services.

Solution 1:

Reconfigure the Sign In application.

To reconfigure the Sign In application
  1. Log out of the Sign In application.

  2. Ensure that the following applications are closed:

    • Sign In application
    • Firefox
    • Entourage 2008
  3. Reopen the Sign In application and log on with your credentials.

  4. On the Options menu, click Reconfigure Applications.

To verify that the changes were configured correctly, use the Sign In application to open My Company Portal.

Solution 2:

Verify that your Keychain settings are correct.

To verify that your Keychain settings are correct
  1. Open Utilities, and then open Keychain Access.

  2. On the left menu, ensure that Microsoft Online Services Keychain is listed.

  3. Under Certificates, verify that Microsoft Online Svcs BPOS CA1 is listed.

You cannot open programs from the Sign In application

Symptom

When trying to open programs from the Sign In application, you receive an error or the program does not open.

Cause

The program does not launch because it is not configured correctly or you do not have permissions to open the program.

Solutions

To troubleshoot this issue, try doing one of the following:

  • Verify that the program opens without using the Sign In application: To do this, open the program directly from the Dock or Applications directory.
  • Verify that you have permission to open the program from the Applications directory: To verify your permissions, right-click the Applications directory, and then click More Info. Expand Sharing and Permissions and ensure that you have the correct permissions to access that folder.

The Sign In application will not install

Symptoms

You are unable to install the Sign In application on your computer.

Cause

There could be a number of reasons why the program will not install on your computer. This issue may be caused by permissions errors, or issues related to your operating system versions. You may also encounter this error if you have a previous version of the Sign In application installed on your computer.

Solution

The following list provides possible solutions to this issue:

  • Verify that you have local Administrator permissions on your computer, and then try to install the application again.
  • Uninstall any previous versions of the Sign In application that you have installed on your computer.
  • Open the Sign In application directly from the disk image (DMG) file by double-clicking it to see if it opens successfully.

See Also

Concepts

About Application Configuration for Mac