Microsoft Picture It! Companion Guide
# Table of Contents

**Welcome to Microsoft Picture It! Express** ......................................................................................................................... 1
Other Helpful Resources ......................................................................................................................................................... 1

**Chapter 1: Installation** .......................................................................................................................................................... 3
Starting Setup ........................................................................................................................................................................ 3
Completing the Installation Wizard ........................................................................................................................................ 4
Installation Folder Dialog Box ............................................................................................................................................ 4
Installation Options Dialog Box ........................................................................................................................................ 4
Special Circumstances .......................................................................................................................................................... 5
Upgrading from a Different Picture It! Product .................................................................................................................... 5
Reinstalling or Removing Picture It! ..................................................................................................................................... 5

**Chapter 2: Opening Photos in Picture It!** .................................................................................................................... 7
Using the File Browser ....................................................................................................................................................... 7
Opening Photos From a Digital Camera or Card Reader .................................................................................................. 9
Scanning a Photo ............................................................................................................................................................... 11
Opening a Photo From Your Computer .......................................................................................................................... 11
Opening a Photo From a Photo CD or Other Disk .......................................................................................................... 12
Opening a Photo Sent Through E-mail ........................................................................................................................... 13
Opening a Photo from a Web Page in Picture It! ............................................................................................................. 13

**Chapter 3: Picture It! Basics** ............................................................................................................................................. 15
Startup Window ................................................................................................................................................................. 15
Examining the Work Area ................................................................................................................................................ 16
Common Tasks list ........................................................................................................................................................... 17
Canvas ............................................................................................................................................................................... 18
Workspace ...................................................................................................................................................................... 18
Menu Bar ........................................................................................................................................................................ 18
Toolbar .............................................................................................................................................................................. 18
Stack ................................................................................................................................................................................ 18
Tray .................................................................................................................................................................................. 18
Zoom Tool ....................................................................................................................................................................... 18
Pan Control ..................................................................................................................................................................... 19
Basic Image Formatting .................................................................................................................................................. 20
Changing Picture Size ..................................................................................................................................................... 20
Manipulating Objects by Using Object Handles ......................................................................................................... 21
Adding Text ...................................................................................................................................................................... 26
Help Resources .............................................................................................................................................................. 27
Online Help ................................................................................................................................................................. 27
Picture It! Tour ............................................................................................................................................................. 29
Technical Support ....................................................................................................................................................... 30
Microsoft Picture It! Express makes it easy to edit and enhance your digital photos. Built on the same foundation as Picture It! Photo, Picture It! Express includes several of the same great touchup tools. With just a few clicks, you can:

- Correct brightness, contrast, and tint.
- Fix red eye.
- Rotate, flip, and crop.
- Add effects such as text and highlighted edges.

Picture It! Express makes it easy for you to work with all your photos, from whatever source: digital camera, scanner, picture CD, or the Web. When you’re done editing photos, Picture It! makes it easy to print them or send them through e-mail.

**Other Helpful Resources**

This Companion Guide is not an exhaustive resource for everything you can do in Picture It! Express. For step-by-step instructions about using all the program’s features, check out the online Help system, available from the Startup Window or the Help menu.

Digital photography is exciting and fun, and Picture It! Express makes it easy to get great results, even if you’re just starting out.
1 Installation

Starting Setup

To install Picture It!, you must be running Windows 98, Windows Me, Windows 2000, or Windows XP or higher. On Windows 2000 and Windows XP systems, you must have administrative privileges. For information regarding privileges, please refer to the operating system Help.

On most computers, Picture It! setup will begin automatically when you insert the Picture It! CD into your CD-ROM drive.

---

To begin automatic setup:

1. Turn off any antivirus software that you’re using, and close any programs that are running.
2. Insert the Picture It! CD into your CD-ROM drive.
   The Installation Wizard begins automatically.

If the above procedure does not start the setup process, you can start it manually.

---

To begin setup manually:

1. Turn off any antivirus software that you’re using, and close any programs that are running.
2. Insert the Picture It! CD into your CD-ROM drive.
3. Click Start, and then click Run.
4. If your CD-ROM drive is listed as letter D, type d:\setup.exe
   If your CD-ROM drive has a letter other than D, replace D with the correct letter when you type the path.
5. Click OK.
   The Installation Wizard begins.

---

Installing Picture It! Express

If these manual installation procedures do not work for your version of Picture It! Express, follow the instructions that came with your Picture It! Express CD.
Completing the Installation Wizard

The Installation Wizard will show you a series of dialog boxes that provide setup status and some installation preference options. For most users, the default preferences will be appropriate. Information about the different setup options is provided below.

Installation Folder Dialog Box

The Installation Folder dialog box allows you to choose where the program will be installed on your computer. To install the program to a different folder than the folder in the Installation folder box, do one of the following:

- Type a different path in the **Installation folder** box.
- Click **Change**, select a folder in the **Change Installation Folder** dialog box, and then click **OK**.

Note that some files will be installed to the Program Files drive even if you choose to install the program to a different drive.

Special Circumstances

Upgrading from a Different Picture It! Product

If you already have a Picture It! product installed on your machine, several scenarios may occur when you try to install another Picture It! product:

- **Previous versions** If you have a Picture It! product previous to version 7.0 already installed, installing a version 7.0 product will make both programs available on your computer.
- **Upgrade from another version 7.0 product** You can install a Picture It! version 7.0 product that has more features than a version 7.0 product already installed. The version of Picture It! with fewer features will be uninstalled automatically, but your pictures and projects will not be deleted.
Blocked downgrade: If you have a Picture It! version 7.0 product installed, you will not be able to automatically install a version 7.0 product with fewer features. To install the version with fewer features, you must first uninstall the version with more features.

Reinstalling or Removing Picture It!

If you are having problems running Picture It!, reinstalling the program may help it to run better on your computer.

You should not attempt to remove Picture It! by deleting the program files from your hard disk. Instead, use the Picture It! Installation Wizard to properly uninstall the program.

To remove or reinstall Picture It! on Windows XP:

1. From the Windows Start menu, click Control Panel.
2. Click Add or remove programs.
3. From the list of installed programs, click the version of Picture It! you want to remove or reinstall.
4. Click Change.
   The Installation Wizard opens.
5. Follow the instructions on the screen.

To remove or reinstall Picture It! on Windows 98, Windows 2000, or Windows Me:

1. From the Windows Start menu, point to Settings, and then click Control Panel.
2. Click Add/Remove Programs.
3. From the list of installed programs, click the version of Picture It! you want to remove or reinstall.
4. Click Add/Remove.
   The Installation Wizard opens.
5. Follow the instructions on the screen.
Using the File Browser

In most cases, you can use the file browser to locate your photos and open them in Picture It!. The file browser can be used to open photos from:

- A digital camera that is a *USB Mass Storage Class* device. (A USB Mass Storage Class device works as a “virtual drive,” letting you browse and open photos from the device as you would from a hard disk or floppy disk.)
- A digital photo card reader.
- The hard drive on a computer.
- A CD or DVD.
- A floppy disk.

*Opening photos from other cameras*

If your camera is not a USB Mass Storage Class device, see the section later in this chapter, “Opening Photos From a Digital Camera or Card Reader.”
This picture identifies the main features of the file browser:

1. **Folders tab**  Click the **Folders** tab to see the folder structure on your computer. Click a folder to display its contents and subfolders. The folder structure includes internal and external drives on your computer, including disk drives, card readers, and USB Mass Storage Class digital cameras.

2. **Tasks tab**  Click the **Tasks** tab to perform batch-editing tasks such as rotating and renaming.

3. **Look in box**  Displays the name of the current folder selected on the **Folders** tab.

4. **View menu**  Use this menu to change the way the image files are displayed.

5. **Thumbnail size slider**  Move the slider to change the size of the thumbnails.

6. **File name box**  Displays the file name of a selected thumbnail.
7 **Files of type menu** Use this menu to change the types of image files to be displayed.
8 **Thumbnails** Small versions of your photos stored in the current folder.
9 **Open** Opens the selected thumbnails.
10 **Cancel** Closes the file browser without opening any photos.

The file browser provides a quick view of the photos on your compatible camera or card reader, and allows you to open the photos directly without using additional programs.

---

**Opening Photos From a Digital Camera or Card Reader**

Many newer digital cameras are USB Mass Storage Class devices, which allow the computer to read the photo files on the camera as a “virtual drive.” Other cameras use TWAIN or WIA support as a way for the camera to transfer information to the computer.

If your camera or card reader can function as a USB Mass Storage Class device, you can connect it to your computer and select the photos as you would from a CD or disk drive.

---

**About TWAIN and WIA**

TWAIN is interface software that allows communication between a camera and your computer. Many digital cameras come with a TWAIN driver. WIA is a newer interface that works similarly to TWAIN, but often provides more control over the device. WIA is compatible with TWAIN, but is available only on some computer operating systems.
To open photos from a camera or card reader that is a USB virtual drive:

1. Make sure your camera or card reader is turned on and connected to your computer.
2. On the File menu, point to Get Picture From, and then click Digital Camera.
3. Under Click a camera or drive, click your camera or card reader.
4. Click Download.
   The File Browser dialog box opens, displaying the photos on the camera or card reader.
5. Click a photo. To select more than one photo, press CTRL while you click the photos.
6. Click Open.

If your camera does not show up as a drive in the file browser, it is probably designed to work using TWAIN or WIA support. Picture It! works with TWAIN and WIA and your camera’s software so that you can open photos into Picture It!.

To open photos from a TWAIN- or WIA-compliant camera:

1. Make sure that you have installed all the drivers and software that came with your camera.
2. Connect your digital camera to your computer, and then turn on the camera.
3. On the File menu, point to Get Picture From, and then click Digital Camera.
4. Under Click a camera or drive, click a camera.
5. Click Automatic Download.
6. Click Download.
   The photos stored on the camera are displayed in the workspace.
7. Click Download all pictures.
   - or -
   To open individual photos, drag photos from the workspace into the Tray.
8. Click Done.
Scanning a Photo

Picture It! works with your scanner’s software so that you can scan directly by using the Picture It! scanner task.

To scan a photo with a flatbed scanner:

1. Make sure the scanner drivers are installed and the scanner is connected and turned on.
2. Lift the scanner lid, place the photo face down on the scanner surface, and then close the scanner lid.
3. On the Picture It! File menu, point to Get Picture From, and then click Scanner.
4. Select the options you want. If you are scanning on a flatbed scanner, and your version of TWAIN or WIA supports Automatic Scan, click Automatic Scan. Otherwise, click My scanner software.

Opening a Photo From Your Computer

Picture It! is compatible with many different image file formats. The sidebar on this page lists the different types of files that Picture It! can open.

Some imaging programs automatically will, by default, save photos to the My Pictures folder inside the My Documents folder. Other programs and cameras might save your photos within a folder named for the program or camera.

File formats compatible with Picture It!

Picture It! can open photo files in any of the following formats:

- Adobe Photoshop (.psd)
- AutoCAD (.dxf)
- CorelDraw (.cdr)
- Enhanced Metafile (.emf)
- EPS (.eps)
- FlashPix (.fpx)
- GIF (.gif)
- Home Publishing (.php)
- JPEG (.jpg)
- Kodak Photo CD (.pcd)
- Macintosh PICT (.pct)
- Micrografx Designer (.drw)
- PC Paintbrush (.pcx)
- Picture It! (.php, .mix, .fpx)
- PNG (.png)
- TIFF (.tif)
- Targa (.tga)
- Windows Bitmap (.bmp)
- Windows Metafile (.wmf)
To open a photo stored on your computer’s hard disk:

2. Click the Folders tab.
3. Browse through the folders to locate the photos you want. When you click a folder, you can see thumbnails of the photos in that folder.
4. Select a photo. To select more than one photo, press CTRL while you click the photos.
5. Click Open.

Opening a Photo From a Photo CD or Other Disk

You can use the file browser to open photos from a photo CD or other disk.

To open a photo from a photo CD or other disk:

1. Insert the CD or disk into the appropriate drive in your computer.
2. On the File menu, click Open. The File Browser dialog box opens.
3. Click the Folders tab.
4. Click the name of the disk drive you want.
5. Select a photo. To select more than one photo, press CTRL while you click the photos.
6. Click Open.
Opening a Photo Sent Through E-mail

Many friends and family members enjoy sending photos through e-mail. When you receive photos through e-mail, you can save them to your computer and then work on them using Picture It!.

Many photos sent through e-mail are low-resolution photos, which are not suitable for large prints. But low-resolution photos may be fine for online viewing or printing at small sizes.

To open a photo sent through e-mail in Picture It!:

1. Use your e-mail program to save the photo to a folder on your computer. Save the photo to a folder that will be easy for you to locate later, such as the My Pictures folder.
2. In Picture It!, click Open on the File menu. The File Browser dialog box opens.
3. Click the Folders tab.
4. On the Folders tab, browse to the folder containing the photo, and then click the folder.
5. Select the photo, and then click Open.

Opening a Photo from a Web Page in Picture It!

When you surf the Internet, you may come across photos and other images that you would like to use in your photo projects. You might find photos of celebrities, vacation spots that you want to visit, or graphics that would look good as part of one of your photo projects. Unless the Web site uses image protection, you can capture these images and use them for your own projects. Web images are usually low resolution, so they may not be suitable for printing. But you could still use the images in a project to be viewed online.

Can this photo be printed?
To find out if a photo has enough resolution to print, see “How large a print can you get” in Chapter 8, “Printing Photos.”

Watch for copyrights
Pictures you see on the Web may be copyrighted, so make sure to read the site’s legal information before you use an image.
To capture an image from a Web page, you can drag it from the Web page to the Picture It! Tray.

Saving images from a Web site
When saving an image from the Web, make sure to click Save As on the File menu so you can specify the folder where the image is saved. Otherwise, the image may be saved in a temporary Internet files folder.

To open a photo from a Web page in Picture It!:

1. Make sure both Picture It! and your Web browser (either Microsoft Internet Explorer or MSN Explorer) are open and running on your computer.
   A button for each program is in the taskbar along the bottom of the screen.
2. In your Web browser, locate the Web page that contains the photo you want.
3. Click the photo, hold down the mouse button, and drag the photo down to the Picture It! button on the taskbar. Pause on the Picture It! button. The Picture It! window opens.
4. Drag the pointer to the Picture It! Tray.
   The photo appears in the Tray and on the canvas.

Once the photo is opened in Picture It!, you can edit it as you would any other photo and save it to your computer.
This chapter covers the fundamental aspects of Picture It! that you’ll need to get started. You’ll find information on the Startup Window, the work area, basic image manipulation, applying text, and Help resources.

**Startup Window**

The Startup Window is a quick launching point to photos, projects, tasks, recently opened files, and Help.

By default, the Startup Window opens every time you start Picture It!. After closing the Startup Window, you can open it at any time from the main work area by clicking the Startup Window button in the Common Tasks list. This picture identifies the main features of the Startup Window.

1. **Open**  Click this button to open the file browser, where you can open photos from your hard disk, a network drive, a digital photo card reader, a CD or DVD, or a floppy disk.

2. **Import from Camera**  Click this button to open the digital camera task, so you can download photos from a digital camera using Picture It! or your camera’s software.

3. **Scan a Picture**  Click this button to open the Scan Picture task, where you can scan a picture directly into Picture It!. 

---

1 Microsoft Picture It! Express 7.0

2 Picture It!

3 Help

4 Recent Files

5 New Files

6 Close

7 Show on startup
### Getting Help

See the Help Resources section later in this chapter for more information on the Picture It! Tour, Instructional Videos, and online Help.

---

4 **Show on startup** Select this check box to have the Startup Window open every time you start Picture It!.

5 **The Help Center** The Help center links you directly to resources to help you with Picture It! and digital imaging.
   - **Picture It! Tour** launches the product Tour.
   - **Help** opens the online Help window.
   - **Online Photo Tips** links you directly to the Tips & Tricks section of the MSN Photos Web site.
   - **Register Online** links you to the registration page of the Microsoft Web site.

6 **Recent Files** Displays thumbnails of the last four photos that you have opened. Click a thumbnail to open that photo.

7 **More Files** Click More Files to open the file browser, where you can open photos from your hard disk, a network drive, a digital photo card reader, a CD or DVD, or a floppy disk.

8 **Close** Click to close the Startup Window and go to the main work area.

---

### Examining the Work Area

Most of the photo-editing tasks you perform in Picture It! will be in the main work area. This picture identifies the key elements of the Picture It! work area.
The Common Tasks list is an easy way to locate features. This list provides convenient access to some of the most common Picture It! tasks, as well as single-click access to the Startup Window. All of the features found in the Common Tasks list—and some additional features—are also available in the menus.

If you use the Common Tasks list frequently, you can leave it in its expanded state. Or, to maximize the size of the workspace, you can collapse the Common Tasks list so that it shows only an icon for each of the tasks.

**To expand or collapse the Common Tasks list:**

- On the View menu, click Common Tasks.
Canvas
The white area is called the canvas, and it represents the printable area of the page. When you open a photo, the canvas is often not visible because it is covered entirely by the photo. You can use the zoom controls to magnify or reduce the canvas so that it covers more or less of the workspace.

Workspace
The gray area represents the workspace, the area surrounding the canvas.

Menu Bar
Menus provide access to all of the Picture It! features. The Help menu gives you access to the Help window and the Picture It! Tour.

Toolbar
The toolbar contains shortcut buttons for single-click access to some of the most common commands. To see the name of a toolbar button, move the pointer over the button.

Stack
The Stack displays a thumbnail to represent each layer in your photo. You can rearrange the order of the layers by dragging a thumbnail up or down within the Stack. You can also use the Stack as a precise way to select objects that are very small or hidden behind other objects. You can select multiple objects on the Stack by holding down CTRL as you select them.

Tray
The Tray displays thumbnails of all open projects. You can switch your active project by clicking a thumbnail in the Tray. You can also add a project to the current project by dragging the thumbnail from the Tray to the canvas.

Zoom Tool
The zoom tool magnifies or reduces your photo so that you can see it in more or less detail. The zoom tool includes five zoom controls:
The zoom percentage control displays the size of the canvas in the workspace, expressed as a percentage of its actual size, such as 50, 100, or 200 percent. To change the view size, type a new percentage in the box, and then press ENTER.

The Zoom to entire page button magnifies or reduces the canvas so that its largest dimension fits just inside the workspace.

The Zoom to page width button magnifies or reduces the canvas so that its width fits just inside the workspace.

The Zoom to selection button magnifies or reduces the selected object so that its largest dimension fits just inside the workspace. This button is useful when you want to edit just one object in a composite.

The slider control lets you quickly zoom in or out from 1 to 999 percent of actual size. You can drag the slider for fine tuning, or just click a spot on the slider to zoom in or out quickly. You can also click the minus (-) or plus (+) buttons to zoom in or out at preset intervals.

The zoom controls do not increase or decrease the resolution of a photo; they simply control how large a photo looks on the screen.

**Pan Control**

The pan control displays a thumbnail of your active project. When your photo is enlarged so that the canvas is larger than the workspace, a box appears on top of the thumbnail. This box represents the part of the picture that is viewable inside the workspace, and you can drag this box on the thumbnail to view a different area of the picture. As you zoom in on the canvas, the box becomes smaller; as you zoom out, the box becomes bigger.

You can drag the box within the pan control to move your picture around inside the workspace.
Basic Image Formatting

When a picture is on the canvas, you can manipulate the image to a different size or orientation. You can make many of these changes directly on the canvas by dragging the different handles on a picture. All of these controls can also be accessed through the menus.

Changing Picture Size

When you open an image so that it appears on the canvas, it is automatically sized to fill the workspace. As a result, a high resolution image, such as 1600 x 1200 pixels, will appear as large as a low resolution image that’s only 640 x 480 pixels. For this reason, viewing a picture on the canvas is not a reliable way of judging an image’s resolution.

When you change a picture’s actual size (not just zooming in on the canvas), you change the number of pixels in the image. If you have a high resolution photo that you want to post to a Web site, you might want to make the picture smaller so that it will be transmitted faster over the Internet. In this situation, as long as you won’t need to print the image, you can safely reduce the image size (the number of pixels that make up the image) and still have an image that looks good on the screen.

To resize a picture:

2. Click an orientation.
3. Click an image size. To see the size expressed in different units, click a selection on the Units list. If you click Custom, you can enter custom dimensions in the Height and Width boxes.
4. Click a resolution, and then click Done.
Manipulating Objects by Using Object Handles

Each element you add to a picture on the canvas is considered an individual object. Photos, text, clip art, and even some effects are all considered separate objects, and they can be edited individually. When you’re working with a composite, which consists of multiple objects on the canvas, you can manipulate each object without affecting the other objects.

Each object on the canvas is a separate layer, and each layer is represented by a thumbnail on the Stack. You can change the order of layers by dragging them up and down the Stack.

Selecting objects

When you select an object, you can edit it without affecting other objects on the canvas. You can select an object by clicking it, either on the canvas or on the Stack. If you want to select a small object or one that is hidden behind other objects, it is often easiest to select it on the Stack.

You can tell when an object is selected because it will be bordered by a selection box, a dashed-line rectangle surrounding the selection. Around the edges of the selection box are yellow circles are called object handles, which are used for moving and resizing the object. There are two types of object handles:

- **Resize handles**  Resize handles are located on the corners and along each edge of the selection box. Use the corner resize handles to resize a picture proportionally. Use the top, bottom, or side resize handles to stretch a selection box.

- **Rotate handle**  The rotate handle is attached to the top of the selection box. Use the rotate handle to rotate a picture clockwise or counterclockwise.

Use object handles to rotate, resize, and stretch an object.

Centering an object on the canvas

To center the object on the canvas, on the **Format** menu, click **Center Object on Canvas**.
By default, the object handles are visible every time you select an object, but you can set them so they are not visible.

---

To show or hide object handles:
- On the View menu, click Object Handles.

---

Moving an object on the canvas
Objects can be moved around on the canvas to change the way your composite is arranged.

---

To move an object on the canvas:
1. Select the object.
2. Hold the pointer over the object until the move handle appears, and then drag the object.

---

Resizing an object
When you resize an object, you can resize it proportionally, maintaining the ratio between height and width.

---

These two objects were originally the same size. A corner resize handle was dragged outward on the right object, resizing it proportionally.
To resize an object:

1. Select the object you want to resize.
2. Hold the mouse pointer over one of the corner resize handles until the resize handle appears.
3. To resize the object from the center point of the object, press CTRL.
4. Drag the resize cursor.

Stretching an object

When you select an object, you can stretch it by moving one of its top, bottom, or side resize handles. The top and bottom resize handles stretch the object taller or shorter, and the side resize handles stretch it skinnier or wider. As with resizing an object, holding down the CTRL key stretches the object around the center point of the object.

![Image of two ducks, one stretched taller with the top resize handle, and the other stretched wider with the side resize handle.]

The top, bottom, and side resize handles stretch an object out of proportion. The original object is on the left. The center object was stretched taller with the top resize handle; the right object was stretched wider with a side resize handle.

To stretch an object:

1. Select the object you want to stretch.
2. Hold the mouse pointer over one of the side resize handles until the resize cursor appears.
3. To resize the object from the center point of the object, press CTRL.
4. Drag the resize cursor.
**Rotating an object**

The rotate handle lets you rotate an object by dragging it around its center axis.

By dragging the rotate handle clockwise or counterclockwise, you can rotate objects right on the canvas.

---

**To rotate an object:**

1. Select the object you want to rotate.
2. Pause the pointer over the rotate handle until the rotate cursor \( \circ \) appears.
3. Drag the rotate handle clockwise or counter-clockwise.

---

**Selecting multiple objects**

If you want to perform the same formatting or editing tasks on several objects, you can select them and treat them as a unit. Multiple selection is a temporary way of linking objects.

---

**To select multiple objects:**

- Press CTRL, and then select each object on the Stack.

After you have selected multiple objects, each object’s object handles appear, and a selection box appears around the set of selected objects. The multiple selection icon \( \square \) appears at the bottom of the selection box.
These three objects are a multiple selection, as indicated by the icon at the bottom of the selection box. The objects can now be edited as a set and then separated later.

While the objects are a multiple selection, you can use the objects’ object handles to edit them as a set. You can edit the objects together by using touchup tools or applying effects. Clicking outside any of the selected objects cancels the multiple selection, leaving intact any changes you have made to the set.

**Grouping objects**

To join objects more permanently, group them. Grouping works similarly to multiple selection, although once the objects are grouped, they appear as a single object on the Stack. You can perform editing tasks simultaneously on grouped objects, but if you later ungroup the objects, some effects that you applied to the group will be undone.

**To group objects:**

1. Press CTRL, and then select each object in the Stack.
2. On the Edit menu, click **Group**.

Once objects are grouped, the group icon appears at the bottom of the selection box.
These three objects have now been grouped, as indicated by the group icon at the bottom of the selection box. Grouping objects lets you edit the objects as a set if you don’t plan to separate them later.

**To ungroup objects:**

1. Select the group of objects you want to ungroup.
2. On the **Edit** menu, click **Ungroup**.

After you ungroup a set of objects, they will remain multiple selected until you click in the workspace outside the selection.

**Adding Text**

You can add text to any picture and easily change the text font, font color, font size, alignment, and emphasis. You start by adding a text box, and then you edit the text in the box. A text box is its own layer in the Stack.

**To add text:**

1. On the **Text** menu, click **Insert Text**.
   A text box appears.
2. Type your text. As you add text, the text box automatically expands vertically to fit all of your text.
3. To change the width of the text box, select the text box and drag one of the side resize handles.
4. To move the text box, select it, pause the pointer over the edge of the text box until the move handle appears, and then drag the move handle.
After the text has been added, you select the text to edit it. You can also select the text and use the toolbar buttons to change formatting. If text is selected, the following tools are available on the toolbar for formatting:

- The font menu provides access to 126 different fonts.
- The font size menu provides access to sizes from 8 to 620 points.
- The font color button offers a standard palette of colors and custom colors.
- The Bold button adds bold formatting to the text.
- The Italic button adds italic formatting to the text.
- The Underline button underlines the text.
- The Alignment button has menu choices for Left, Right, Center, and Justify.

Help Resources

You can learn more about using Picture It! through a variety of resources. In addition to this Companion Guide, there is the online Help system, and the product Tour. The following sections describe the types of information available.

Online Help

Picture It! online Help is the most comprehensive of the Help resources. It provides step-by-step instructions, overviews, troubleshooting topics, access to technical support, and the “What’s wrong with this picture” diagnostic tool. Help includes several ways to find information, including a table of contents, a keyword index, and a full-text search.
This picture identifies the main features of the Help window.

1. **Show/Hide button** Click this button to expand or collapse the left pane of the Help window.

2. **Back button** Click this button to go back to the last Help topic.

3. **Options menu** This menu has options to print a topic or to set options such as Internet Options, where you can change the font size in the Help window.

4. **Content pane** displays the current Help topic.

5. **Close button** closes the Help window.

6. **Contents tab** displays the Help table of contents.

7. **Index tab** lets you find keywords in the index list.

8. **Search tab** finds topics that contain words that you enter.

9. **Favorites tab** lets you save topics for quick access later.

---

**To access online Help:**

- On the Help menu, click Microsoft Picture It! Help.
Using the table of contents
You can use the table of contents to locate information by subject. The table of contents is a useful way to see all of the features available in each category of features.

To use the table of contents:
1. In the left pane of the Help window, click the Contents tab.
2. To expand a book in the contents, click the plus sign next to it.
3. To display a topic, in the contents list, click the topic title.

Using the index
You can use the index when you are looking for information about a specific term or keyword.

To use the index:
1. In the left pane of the Help window, click the Index tab.
2. In the Type in the keyword to find box, type the word you want to find.
3. In the results list, select the word you want to find, and then click Display.

Using the search function
You can use the search function to find all the topics in Help that contain a word or combination of words.

To use the search function:
1. In the left pane of the Help window, click the Search tab.
2. In the Type in the keyword to find box, type the word for which you want to search, and then click List Topics.
3. In the Select topic to display list, select the topic you want to view, and then click Display.
Picture It! Tour
The Picture It! Tour demonstrates popular features and new features of the program.

To take the product tour:

1. On the Help menu, click Picture It! Tour.
   The Tour opens, displaying icons to represent different categories of features.
2. Click an icon.
   A feature list appears on the left side of the window.
3. Click a feature.
   Graphics and text appear that explain the feature.
4. If more features appear to the right of the feature you’ve selected, roll over the features to see the effect.
5. Repeat steps 2-4 to learn about more features.
6. To close the Tour, click Close.

Technical Support
Technical Support resources differ depending on where you live and how you obtained your Picture It! product.

To view Technical Support information:

1. On the Help menu, click About Microsoft Picture It! 7.0.
2. Click Tech Support.
Almost all photos can be improved with basic touchup. Picture It! touchup tools can be used to correct common photo problems such as red eye or lighting problems, and similar distractions that can ruin a photo. In many cases, Picture It! helps you eliminate basic problems with just a few clicks.

Touchup tools can, in many cases, help compensate for problems with exposure, lighting, or composition. Touchup tools can even hide flaws such as blemishes or stains on clothing.

**Adjusting Brightness and Contrast**

When you take a photo with an automatic camera, the camera’s automatic exposure feature measures the available light and determines how much light is required to take the photo. Sometimes, the exposure meter’s measurement is too low or too high, creating problems with brightness and contrast in the photo. Picture It! provides tools to fix the levels of brightness and contrast.

---

**To correct brightness and contrast:**

1. On the Touchup menu, click Brightness and Contrast.
2. Click Levels auto fix.
3. If you are not satisfied with the result, click Contrast auto fix.
4. If you are not satisfied with the result, fine-tune the settings with the Brightness and Contrast sliders.
5. Click Done.

---

The photo on the left is both too dark and too low contrast. The levels auto fix tool was applied to the version on the right, correcting both the brightness and contrast levels.
Adjusting Tint

When you take photographs, the source of the light can create a colored cast in the photo. We tend to think of light being white, but nearly every light source has its own unique color. For example, natural sunlight has more blue in it, while incandescent (tungsten) lights—including most household light bulbs—give off a reddish or yellowish cast.

When taking a photo, you can compensate for these different colors of light by setting the white balance (with a digital camera), or using special filters (on a film camera). But if you still end up with a cast in your photos, use the adjust tint tool to correct the balance of colors to make the lighting look more natural. You adjust tint by locating a point that should be white, and then Picture It! balances all of the colors in the photo based on the white point you set.

If you have already used the levels auto fix tool, the tint problems in the photo may already be corrected. Use the adjust tint tool to make additional adjustments.

To adjust tint:

1. On the Touchup menu, click Adjust Tint. The mouse pointer becomes an eyedropper.
2. With the eyedropper, click an area in the photo that should be white. Picture It! automatically corrects the colors.
3. If you are not satisfied with the results, use the sliders for fine-tuning. Set the Color slider to the color of the cast in the photo, and then use the Amount slider to lower the amount of that color in the photo.
4. Click Done.

Fixing Red Eye

Using your flash indoors in low light situations can give your subjects red, unnatural-looking eyes. The Fix Red Eye tool eliminates the redness.
To fix red eye:

1. On the Touchup menu, click **Fix Red Eye**.
2. Use the pan and zoom tools to magnify your photo and focus on the red eyes.
3. Click the red part of the eyes. You can click up to two eyes at once.
4. Click **Red-eye auto fix**.
   The redness in the eyes disappears.
5. Repeat steps 3 and 4 as necessary.
6. Click **Done**.

Cropping

Cropping is an easy way to improve the composition of a photograph. For example, if your photo has distracting background elements, you can crop them to focus attention on the subject. You can also remove unnecessary regions from the top, bottom, or sides of the photo.

When you crop a photo, you are removing pixels, and therefore lowering the resolution. If you crop a significant portion of your original, you’re limiting the extent to which you will be able to enlarge the photo for printing. This is why it’s better to compose the photo as best you can when you take it, rather than relying on heavy cropping later.
Cropping a photo allows you to eliminate distractions and improve the composition.

Cropping your photo to a specific proportion lets you control exactly where the photo will be cut. Otherwise, if your photo is not the same proportion as the print size, more of the photo will be automatically removed when you print it.

To crop a photo to a specific proportion:

1. On the Format menu, point to Crop, then click Canvas.
2. Under Select a proportion, click a print size.
3. Click a starting point on your photo, and then drag the outline to the opposite corner of the area to be cropped.
   The outline is proportional to the print size you selected.
4. Click Done.
Adding Edges

When you’ve finished editing a photo, you can add a polishing touch by surrounding it with soft or highlighted edges.

**Edge Effects**

Edge effects alter the outside edge of a photo. For portrait photos, try the soft edge effect. To draw attention to photos that you post on a Web site, try applying one of the highlighted edges.

The photo on the left has highlighted edges applied, which works great for using photos on the Web and in e-mail. The photo on the right has been enhanced with soft edges.

**To add an edge effect:**

1. In the Stack, click the layer to which you want to add the edge effect.
2. On the **Effects** menu, point to **Edges**, and then click an edge effect or border.
3. Click a specific edge or border.
4. Follow the instructions on the screen to customize the size or color of the edge or border.
5. Click **Done**.

**Shrinking a photo to show the edge effect**

Some edge effects appear only behind and outside the photo. So if your photo reaches the edge of the canvas, you might not be able to see the edge effect when you print it or save it to the Web.

To make sure you can see an edge you’ve added, press CTRL while you drag in one of the photo’s corner resize handles. This will shrink the photo proportionally on the canvas, so that the border lies within the printable area.
6 Saving Photos

If you’re like most people, you can’t stand to throw photos away, even if they’re imperfect. You probably have a large box or two filled with envelopes of old negatives and photographic prints. Keeping track of all your old prints and negatives can be a formidable task.

Fortunately, digital photography makes saving, storing, and organizing photos much easier. However, there are some important things you should know about saving your photos to make sure they’ll be in good condition whenever you want to enjoy them.

**Saving Multiple Versions**

After you’ve downloaded a photo to your computer and erased it from your camera, your computer’s hard disk contains the only copy of that photo. This original version should be treated like a film negative: you don’t want to do anything to it that will alter the original content. Besides rotating to correct orientation and renaming the file, the original version should be left alone.

When you want to edit a photo or add it to a project, you should always make a copy of the original and work with the copy. That way, if you make some editing changes that you regret later, you can go back to the original, make a new copy, and start over.

---

**To make a copy of a photo:**

1. Open the photo.
2. On the **File** menu, click **Save As**. The file browser opens.
3. On the **Folders** tab, click the folder where you want to save the copy of the original.
4. In the **File name** box, enter a name for the copy.
5. Click **Save**. The file browser closes, with the new copy of the photo open in the workspace.

---

**Creating a folder for edited photos**

You may want to save your edited photos in a different folder from your originals. To create a new folder from the file browser, click the Create New Folder button, and type a name for the new folder. Then double-click the folder to open it to save your photos inside.
Choosing a File Format

Picture It! allows you to save photos in a number of image file formats. You can determine the best format for saving your photos based on what you will use the photo for, compatibility with other computers, and file size. To help you understand the difference between file formats, here are some important characteristics of three common image formats:

- **Picture It! PNG Plus (.png+)** saves the layers in your photo projects so you can edit them later. PNG plus offers lossless compression, but not all computers have the software to open PNG plus files.
- **TIFF (.tif)** is a common format for cameras that produce lossless images. TIFF does not support layers, but is a good format for saving important photos, although the files are relatively large.
- **JPEG (.jpg)** is the most common format for images since the files can be opened on practically any computer. JPEG does not support layers. JPEG compression reduces image quality slightly, but makes small files that work well most purposes, especially for e-mail and the Web.

To save a photo in a specific file format:

1. On the File menu, click **Save As**. The file browser opens.
2. In the **Save as type** box, click a file type.
3. Click **Save**.

Saving for E-mail and the Web

Unlike photos for printing, photos for e-mail and the Web work best if they are relatively low resolution. Low-resolution files, such as one that is 440 x 330 pixels, move faster through dial-up modems, and they are the right dimensions for viewing on most computer monitors.
To save a photo for e-mail or the Web:

1. On the **File** menu, point to **Save Special**, and then point to **Save as Web-ready Picture**.
2. Click a picture size, and then click **Next**.
   The file browser opens.
3. On the **Folders** tab, click the folder to which you want to save the photo.
4. In the **File name** box, enter a file name, and then click **Save**.

**Long-term Storage on CD, Zip Disk, or DVD**

Whether you take photos for personal or professional use, it would be tragic to lose your photos due to a fire, flood, or problem with your computer hard drive. You should back up your photos periodically to avoid loss, just as you would with other important files on your computer. Fortunately, backing up your digital photos is much more convenient and inexpensive than backing up film negatives.

To back up your photos, you have a variety of storage options. A few of the most popular and practical options are outlined here:

- **Zip drive**  An internal or external Zip drive is probably the least expensive drive you can add to your computer for high-capacity storage. Zip disks are available in 100-MB and 250-MB capacities, and the disks offer a rewritable format that works essentially like a floppy disk. If you get an external Zip drive, look for a USB or FireWire® connection for fast data transfer.

- **CD burner**  Many new computers come with a CD burner, which can copy photos to a CD-R or CD-RW disc. CD-R discs can only be copied to once, while CD-RW discs can be copied to multiple times. Either way, the blank discs are inexpensive. And at up to 700 MB per disc, you can store a lot of photos at a very low cost.

- **DVD burner**  DVD burners are relatively new to the photo storage scene, but they show a lot of promise. There are a number of slightly different formats to choose from, including DVD-RAM, DVD-R, DVD-RW, and DVD+RW. While there are still some compatibility issues to be worked out for DVD burners, the enormous capacities of DVD discs—up to 4.7 GB can be saved on a single DVD disc—is very attractive for storing photos.

**Copying Photos to a Zip Disk**

You can use the file browser to copy a whole batch of photos at once.

---

**Avoid sending large photos in e-mail**

Sending high-resolution photos in e-mail may cause problems for your recipients. For example, a single 5-MB, high-resolution image will take over 20 minutes to download on a 28.8 Kbps modem. Also, some e-mail programs limit the size of attachments, and may, for example, block e-mail with attachments larger than 1 MB.
To copy photos to a Zip disk:

1. Insert a blank Zip disk into your Zip drive.
2. On the File menu, click Open.
   The file browser opens.
3. On the Folders tab, click the drive or folder containing the photos or folders you want to copy.
4. In the right pane, select the photos or folders you want to copy.
   To select multiple photos, press CTRL while you click the photos.
5. Click the Tasks tab, and then click Batch copy.
   The Batch copy dialog box opens.
6. Click Browse.
   The Browse for folder dialog box opens.
7. Click My Computer, click the Zip drive, and then click OK.
8. In the Batch copy dialog box, click OK.
   The photos are copied to the Zip disk.
9. In the file browser, click Cancel.

Copying Photos to a CD

For copying photos to a CD, the procedure varies depending on your operating system and your particular model of CD burner.

Copying photos to a CD in Windows XP

If your computer is running Windows XP, you can use the CD Writing Wizard to copy photos to a CD.
To copy photos to a CD in Windows XP:

1. Insert a blank, writable CD into the CD recorder.
2. Click Start, and then click My Computer.
3. Click the Folders button, and then in the left pane, browse to the folder containing the pictures you want to copy.
4. Click the photos or folders you want to copy to the CD. To select more than one photo, hold down the CTRL key while you click the photos you want.
5. Click the Folders button again.
6. Under File and Folder Tasks, click Copy this file, Copy this folder, or Copy the selected items.
7. In the Copy Items dialog box, click the CD recording drive, and then click Copy.
8. In My Computer, double-click the CD recording drive. Windows displays a temporary area where the photos are held before they are copied to the CD. Verify that the photos and folders that you intend to copy to the CD appear under Files Ready to be Written to the CD.
9. Under CD Writing Tasks, click Write these files to CD. Windows displays the CD Writing Wizard. Follow the instructions in the wizard.

Copying photos to a CD in Windows 98, Windows 2000, or Windows Me

If your computer is running Windows 98, Windows 2000, or Windows Me, you should follow the instructions for your CD burning software to copy photos to a CD. With some CD burners, you have to first copy photos stored in multiple locations to a single folder before you copy the photos to a CD.

To copy photos from multiple locations to a folder before copying them to a CD:

1. On the Picture It! File menu, click Open. The file browser opens.
2. On the Folders tab, click the disk or folder containing the photos or folders you want to copy.
3. In the right pane, select the photos or folders you want to copy. To select multiple photos, press CTRL while you click the photos.

Copying to a DVD burner

You can use the file browser to copy image files to a folder to be copied to a DVD burner. Then follow the instructions provided with your DVD burner to copy the files to the disc.
4 Click the **Tasks** tab, and then click **Batch copy**.  
The **Batch copy** dialog box opens.

5 Click **Browse**.  
The **Browse for folder** dialog box opens.

6 Click a location where you want to create the backup folder.

7 Click **Make New Folder**.  
A new folder named New Folder is created.

8 Click **OK**.

9 In the **Batch copy** dialog box, click **OK**.  
The photos are copied to the new folder.

10 In the file browser, click **Cancel**.

11 Follow the instructions for your CD burner to copy photos from the **New Folder** to the CD.
One of the biggest advantages of digital photography over traditional film photography is the ease with which you can share your photos. Rather than creating paper prints for everyone who wants to see your photos, you can share a digital copy of a photo with an unlimited number of people. When you post photos on MSN Photos, send photos through e-mail, or post photos on a Web site, friends and family around the world can see your photos just minutes after you take them.

If you have photos, share them!

**Sending by E-mail**

If you have a single photo to share, you can use Picture It! to send it to your friends and family. If you want to send a high-resolution photo, Picture It! can help you easily optimize the photo to be sent through e-mail, which:

- Reduces the file size so that the photo moves faster through Internet connections.
- Reduces resolution so that the photo is sized properly to be viewed in most Web browsers.
- Converts the photo to the JPEG format, which can be opened on most computers.

Picture It! uses the default e-mail program on your computer to create an e-mail message with your photo as an attachment.

---

**To send a photo by e-mail:**

1. Open the photo so that it is in the workspace.
2. On the **File** menu, point to **Send As**, and then click **Picture Attachment**.
3. Click a picture size.
   The file size of the resized photo is displayed, along with download times for different types of Internet connections.
4. Click **Next**, and then click **Put the project in an e-mail message**.
   A new e-mail message opens with your photo already attached.
5. Type your recipient’s e-mail address in the **To** line of the message.
6. The e-mail message will already have a subject and instructions on how to open the photo. If you want, enter a new subject and additional text to the message.
7. Click **Send**.
Picture It! offers several options for printing photos on your desktop printer. You can optimize settings for the print size, print quality, orientation, and photos per page. This chapter describes the procedures for printing a single print or multiple prints. You’ll also learn how to get great prints by selecting the right print size, settings, ink, and paper.

### Printing a Photo

**To print a single photo:**

1. Make sure your printer is turned on and connected to your computer.
2. On the File menu, click **Print**.
3. Under **Select a printer**, click a printer.
4. To specify printer settings, click **Change printer settings**.
5. Select the number of copies, and then select a print size.
6. Click **Print**.

### Printing Labels or on Special Paper

You can print different kinds of labels, including address labels, shipping labels, and full-sheet labels. In addition, you can print your photo on various kinds of paper, including photo paper, T-shirt transfer sheets, and magnet sheets. Refer to your printer’s manual to determine the types of paper on which it can print.
To print labels or on special paper:

1. On the File menu, point to Print Special, and then click Labels or Special Paper.
2. Select a printer and printer settings, and then click Next.
3. Under Click a category, click a category of layouts.
4. Click either Portrait or Landscape orientation.
5. Click a template, and then click Next.
6. Click One project or Several projects, and then click Next.
7. To fit your entire photo into the print area, click Fit within area.
   - or -
   To fill the print area with your photo, click Overlay and crop.
8. Drag your photo or photos from the Tray into the template, and then click Next.
9. Select the number of copies you want to print, and then click Print.

Selecting Print Quality

Most desktop printers are capable of printing in a range of qualities, from a low-quality draft mode to a high-quality setting that requires more time and uses more ink. Printer settings for quality and color vary, but you may be able to specify your paper type, ink type, dots per inch required, and color management preferences. Some printers have simplified printing options such as “Good,” “Better,” and “Best.” Make sure to read your printer’s manual to find out how to take advantage of these different settings.

To select print quality for your printer:

1. On the File menu, click Print.
2. Click Change printer settings.
   Your printer’s dialog box opens.
3. Adjust your printer’s quality settings, and then click OK.
Selecting a Print Size

The quality of photo prints is directly related to the number of pixels in the photo. A high-resolution photo contains a lot of detailed visual information, and can be printed at larger sizes. For example, a photo whose dimensions are 2048 x 1536 pixels (3.1-megapixel) would look good even when printed as large as 8” x 10” on most printers.

A low-resolution photo has less detailed visual information, and therefore cannot be printed in larger sizes. A photo with pixel dimensions of 1280 x 960, for example, lacks the detail needed to fill an 8” x 10” print. The result would be a grainy, pixilated image. But printing this photo at a smaller size, such as 4” x 6”, would give you a sharp, detailed print.

Determining a Photo’s Pixel Dimensions

How do you determine the number of pixels in a photo? If you haven’t cropped the photo since you’ve taken it, you may know the pixel dimensions that you had set on your camera for that photo. But if you don’t remember how you set the camera or if you have cropped the image, you can check to see a photo’s pixel dimensions before you print it.

To check a photo’s pixel dimensions:

2. Under Select a page size, set the Units box to pxl.
   The Height and Width boxes fill with the pixel dimensions.
3. Click Cancel.

How Large a Print Can You Get?

When you print a photo, you can set the printer to print at a variety of sizes, which is expressed as dots per inch (dpi), or sometimes called pixels per inch (ppi). Different desktop printers vary as to how much resolution they require for the same print sizes. Some printers can produce crisp sharp prints at only about 150 dpi, other printers require 300 dpi to produce quality prints. Experiment with your printer to see what kind of prints it can produce.
Use this table as a guide to see how large a print you can make from your photo:

<table>
<thead>
<tr>
<th>Print size</th>
<th>Pixels required for 150 dpi</th>
<th>Pixels required for 200 dpi</th>
<th>Pixels required for 300 dpi</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.5” x 5”</td>
<td>525 x 750</td>
<td>700 x 1000</td>
<td>1050 x 1500</td>
</tr>
<tr>
<td>4” x 6”</td>
<td>600 x 900</td>
<td>800 x 1200</td>
<td>1200 x 1800</td>
</tr>
<tr>
<td>5” x 7”</td>
<td>750 x 1050</td>
<td>1000 x 1400</td>
<td>1500 x 2100</td>
</tr>
<tr>
<td>8” x 10”</td>
<td>1200 x 1500</td>
<td>1600 x 2000</td>
<td>2400 x 3000</td>
</tr>
</tbody>
</table>

After you’ve determined how large you want the print to be, you can select a print size during the print task.

**To select a print size and print:**

1. On the **File** menu, click **Print**.
2. Under **Select a print size**, click a print size.
   - or -
   Under **Select a print size**, click **Custom**, and then enter specific dimensions in the **height** and **width** boxes.
3. Click **Print**.

**Choosing Photo Paper**

If you want your images to look like traditional photographs, choose paper that is clearly labeled as photo paper. Photo paper comes in a range of thickness and texture. Paper weight ranges from ordinary office-document weight to a fairly heavy watercolor paper. If you choose a heavyweight paper, check your printer’s manual to make sure that your printer can handle it.

The quality of the image will be affected by the kind of paper stock you choose. As a rule, you’ll see the widest range of colors and get the deepest blacks from paper that has been specially coated to accept inkjet inks. The range of colors appears to be widest on the whitest papers. Glossy surfaces also create the illusion of deeper blacks. However, if you’re going to display your prints, glossy surfaces can cheapen the look of the work, and surface glare can make the images more difficult to view.
Paper formulations also prevent fading and color shifting. If you’re using “fade-resistant” or “archival” inks, look for coated, acid-free papers that are also advertised as fade-resistant or archival.

**Creating Long-lasting Prints**

How long can you expect a print to last? With some inkjet prints, you can only expect a fade-free lifespan of two months to two years. All of the major printer manufacturers are beginning to advertise greater image stability for the output of certain printer/ink combinations, but few of these manufacturers claim that prints will last more than about four years.

When buying supplies for your printer, check which types of ink and paper are recommended by the manufacturer of your printer, and find out about the ink’s lifespan rating. Some six-color printers use inks specially formulated for long life. When printed on high-quality heavyweight matte paper, photos from these printers can last approximately 40 years before perceptible fading occurs.

Fade ratings are given as the amount of time before any color shift in the print can be seen by the naked eye. The actual time it would take for the print to become unacceptably discolored would be several times that. These ratings are based on indoor exhibition under glass in an atmosphere that is not chemically polluted. Ozone is especially harmful to dye-based printing inks. Do not display these prints in rooms where oxygen tanks or electric air fresheners are used—both produce high amounts of ozone.
A
attaching photos 43

B
background details 33
borders, adding 35
brightness, adjusting 31

C
canvas 18
card reader 9
CD 7, 39
color, correcting tint 32
Common Tasks list 17
composition, improving 33
compression
   JPEGs 38
   lossless 38
   reducing file size 37
   TIFFs 38
contrast, adjusting 31
copying images 13, 37
copyrights 13
cropping images 33

D
digital cameras, opening photos 7
dpi (dots per inch) 47
DVD 7, 39

E
e-mail
   opening photos 13
   receiving photos 13
   sending images 38, 43
edge effects 35
editing images 31

F
file browser 7
file formats 11, 38
file size
   JPEGs 38
   limiting 38
   lossless compression 38
   reducing 38
   TIFFs 38
flash, causing red eye 32
framing images 35

G
grouping objects 25

H
Help resources 27
high-capacity storage 39

I
images
   adjusting brightness and contrast 31
   copying 13, 37
   correcting tint 32
   cropping 33
   editing 31
   opening 7, 13
   printing 45
   renaming 8
   rotating 8
   saving 13, 37-42
   saving from Web pages 14
   saving in different formats 38
   scanning 11
   sending through e-mail 13, 43
   sharing 43
   incandescent lights 32
installing
   Picture It! Express 3
   printer drivers 45

J
JPEGs
   compression 38
   file sizes 38

L
labels, printing 45
light, incandescent 32
lossless compression 38
low-resolution 13, 33

M
magnet sheets 45
maximum print size 47
memory cards and sticks 7
menu bar 18
multiple selection 24

O
opening photos 7, 13
online Help 7
oversized prints 47

P
pan control 19
photo paper 45, 48
photo quality
   correcting problems 31
   deciding file formats 38
   JPEGs 38
   printing considerations 47
   reduced by compression 38
   TIFFs 38
   underexposure 31
photos. See images

Picture It! Express
  editing images 31
  exploring work area 16
  installing 3
  opening images 7
  printing images 45
  reinstalling 5
  removing 5
  saving images 37
  scanning images 11
  upgrading 5

pixels
  determining number 47
  removing 33

print size 47

printer drivers 45

printer inks 49

printing
  labels 45
  photos 45
  resolution 47

red eye, fixing 32

reinstalling Picture It! 5

removing Picture It! 5

renaming images 8

resizing images 47

resizing objects 22

resolution 33, 38, 47

rotating images 8

rotating objects 24

saving images 13

saving images from Web pages 14

saving photos 37

scanners 11

selecting objects 21, 24

sending images through e-mail 38, 43

setup. See installing

sharing photos 43

special paper 45

Stack 18

Startup Window 15

storage technology 39

storing photos 37, 39

stretching objects 23

T

T-shirt transfer sheets 45

technical support 30

text 26

TIFFs
  compression 38
  file size 38


tint, correcting 32

toolbar 18

tour Picture It! 29

Tray 18

TWAIN support 10

underexposure
  adjusting 31
  affecting quality 31

upgrading Picture It! 5

USB Mass Storage Class devices 9

W

Web images, editing 14

Web sites
  editing Web images 14
  uploading photos 38

white balance 32

WIA support 10

workspace 18

Z

zoom controls 18