To create, open, or save a WordPad document

You can create, open, and save WordPad documents by clicking the File menu, and then clicking New, Open, or Save.

Create a new document

On the File menu, click New. Click the document type you want to create, click OK, and then begin typing. You can also insert the current date and time into your document. Click where you want the date and time to appear. Then, on the Insert menu, click Date and Time. Click the format you want.

Open a document

On the File menu, click Open. In Look in, click the drive that contains the document you want to open. Locate the document, click it, and then click Open. If you do not see the document you want, you can click a different file type in Files of type. For example, click Unicode Text Documents to see only Unicode files on the list. Or you can open a document you opened recently by clicking its name on the File menu.

Save changes to a document

On the File menu, click Save. To save the file with a new name, on the File menu, click Save As, type a different name in File name, and then click Save. Documents that use multiple languages should be saved as rich text files.

WordPad automatically saves documents as rich text files, but you can change the default file type at any time. On the File menu, click Save As. In Save as type, select the document format you want to set as the default. For example, to always save documents as text files, click Text Document. Select the Save in this format by default check box, and then click Save. This saves the current document in the selected file format and sets the default file format for future documents until you change it again.

Print a WordPad document

Choosing a program to write a document



© 2014 Microsoft Corporation. All rights reserved. Contact Us |Terms of Use |Trademarks |Privacy & Cookies