Säkerhetskorrigering för JScript 5.1 för Windows 98 och NT 4.0 – Q814078

Välj språk:
MS03-008: En säkerhetsbrist i Windows Script Engine kan medföra kodkörning
  • Version:

    1.0

    File Name:

    js51msv.exe

    Publiceringsdatum:

    2003-03-19

    File Size:

    319 KB

    KB-artiklar: KB814078

    Säkerhetsbulletiner:MS03-008

      Det finns en säkerhetsbrist i Windows Script Engine när det bearbetar information för JScript. En användare som är ute efter att sabotera skulle kunna utnyttja bristen genom att skapa en webbsida som, när den besöks av användaren, kör kod med användarbehörighet. Webbsidan kan finnas på en webbplats eller skickas direkt till användaren via e-post.
  • Operativsystem som stöds

    Windows 98; Windows NT



    • Uppdateringen som finns på den här sidan gäller JScript 5.1 för Windows 98, Me och NT 4.0. Så här tar du reda på vilken version av JScript du har på datorn:

      1. Öppna Utforskaren

      2. Gå till katalogen \windows\system32 eller \windows\system om du har Windows 98

      3. Högerklicka på jscript.dll och välj Egenskaper

      4. Välj fliken Version


      Versionen anges på den första informationsraden. Exempel: När den här korrigeringen har installerats är versionen 5.1.0.8513. Om versionen är 5.5 eller 5.6, klickar du på rätt länk under Närliggande resurser till höger på sidan.

      Så här hämtar och installerar du korrigeringen:
      1. Klicka på länken Hämta om du vill starta hämtningen, eller välj ett annat språk från den nedrullningsbara listan och klicka på OK.
      2. Välj ett av följande alternativ:
        • Om du vill starta installationen direkt klickar du på Öppna eller Köra den här filen från dess aktuella plats.
        • Om du vill kopiera det hämtade programmet till datorn och installera det senare, klickar du på Spara eller Spara filen på en disk.
    • Säkerhetskorrigeringar för JScript 5.5 eller 5.6 hittar du under länkarna under Närliggande resurser till höger på sidan.