E-Pen InMotion, Inc.

P.O. Box 261548
Plano, Texas 75026-1548
E-Pen USB Version EP100
Tested to Comply with FCC Standards
FOR HOME OR OFFICE USE

Patent Pending

E-Pen™
by E-Pen InMotion, Inc.

Copyright © 2001 E-Pen InMotion Inc. or its subsidiaries. All rights reserved. E-Pen InMotion, the E-Pen InMotion logo, E-Pen, DigiWrite and InkSoft are trademarks of E-Pen InMotion, Inc. or its subsidiaries. Other product and brand names may be trademarks or registered trademarks of their respective owners.
# TABLE OF CONTENTS

**Chapter 1: Introducing the E-Pen™**
- Package Contents .................................................. 1

**Chapter 2: Getting Started**
- Installing the DigiWrite™ Software .................................. 3
- Uninstalling the DigiWrite™ Software .................................. 5
- Connecting the Receiver to your Computer .......................... 6
- Before Using the E-Pen™ ............................................. 6
  - Attaching the Clip to the Paper ..................................... 6
  - Page Position ....................................................... 8
  - Writing Area ....................................................... 9
  - Possible Sources of Signal Interference .......................... 9

**Chapter 3: Using the E-Pen™**
- Starting the DigiWrite™ Application .................................. 10
  - The Main Window ................................................. 10
- Defining the Page (Background) Color .............................. 13
- Defining the Line (Ink) Color and Thickness ....................... 14
- Page View Options .................................................. 16

**Chapter 4: Writing and Drawing with the E-Pen™**
- Creating a New Page ................................................. 17
- Saving the Page ..................................................... 17
- Editing an Existing File ............................................... 18
- Undo/Redo ........................................................... 18
- Printing the Page .................................................... 18
- Sending the Page by Fax or E-mail ................................. 18

**Chapter 5: E-Pen™ Maintenance**
- Replacing the battery ................................................ 20
Replacing the Refill ................................................................. 21
Storing the E-Pen .............................................................. 21

Chapter 6: Troubleshooting ......................................................... 22
CHAPTER 1: INTRODUCING THE E-PEN

Congratulations on your purchase of the E-Pen™ — a unique wireless digital pen that can be used to write on just about any surface, including plain paper. This guide will help you get maximum performance from your E-Pen system.

The E-Pen system captures your handwriting and converts it into “digital ink.” With the E-Pen you can:

- Take notes in meetings
- Draw charts, maps and diagrams
- Secure digital transactions with your E-Pen signature
- Send a fax from virtually anywhere
- Add a personal touch to emails by handwriting them
- Capture technical drawings on the spot

You can then send the text or drawing by fax or email, save the file, or print the image.

This guide will take you through the necessary steps to install the software, connect the Receiver unit, use and maintain the E-Pen.

This guide assumes you are familiar with basic Windows procedures and your computer’s hardware.

Note: When printing this document, you will receive best results if you select “Print as image” from the Print dialog box.
PACKAGE CONTENTS

This package contains an E-Pen, Receiver, photo lithium battery, E-Pen DigiWrite software installation CD and a printed Guide to Getting Started.

**E-Pen.** The E-Pen is a natural input device that provides enhanced usability for mobile, wireless devices, by allowing you to write on just about any surface and have that information captured for use in a variety of applications.

**Receiver.** The E-Pen communicates with your computer through the Receiver, by sending ultrasonic radio waves to the Receiver.

**Photo Lithium Battery.** The E-Pen requires a 3-volt photo lithium battery. When replacing the battery, you can use a Duracell DL 1/3N, Energizer 2L76 or two (2) "button" batteries LR44.

**DigiWrite™ Installation CD.** The DigiWrite program helps you use your E-Pen more efficiently with your other computer applications.
CHAPTER 2: GETTING STARTED

This chapter describes:

- Installing the battery
- Installing and Uninstalling the DigiWrite software
- Connecting the Receiver to your computer
- Attaching the clip to paper
- Page position and Writing area

INSTALLING THE BATTERY

The E-Pen cannot transmit a signal until the battery is installed. Follow these steps to install the battery for the first time:

1. Remove the battery cover by placing a finger on the end of the pen, applying light pressure and turning the cap counter-clockwise.

2. When you feel the inner clips fit into the grooves on the inside of the pen; pull the battery cover away from the pen.

3. Insert the battery with the positive sign (+) facing up. See Figure 8, Chapter 5: E-Pen Maintenance

4. Replace the battery cover by matching the clips in the cover with the grooves on the inside of the pen and then turn the cover in a clockwise direction to secure it.

INSTALLING THE SOFTWARE

Before installing the software, make sure that your computer complies with the following System Requirements:

- USB port
- Windows 98/ME/2000/NT 4.0 operating system
- Pentium® II or higher processor
- CD-ROM drive or Internet access

Note: The E-Pen DigiWrite software is provided on CD-ROM. If you do not have a CD-ROM drive; you can download the files from the E-Pen website at: www.e-pen.com.
To install the DigiWrite™ software:

1. Start Windows.

2. Insert the DigiWrite CD-ROM into your computer’s CD-ROM drive.
   
   If your CD-ROM drive has Auto Insert Notification enabled, it automatically recognizes the setup.exe file and starts the DigiWrite installation. Continue with step 4. If it does not, go to step 3.

3. From the Windows Start menu, select Run and type d:setup.exe (where "d" is the letter of your CD-ROM drive.) The Installation Wizard appears.

4. Follow the instructions of the Installation Wizard to install the software.

5. At the end of the installation, restart your computer.

   **Note:** After installing the software you must connect the Receiver to the computer’s USB port, before you can start using the pen.
UNINSTALLING THE SOFTWARE

WARNING: This procedure will permanently remove the E-Pen application from your computer. The uninstall procedure will remove the E-Pen software ONLY. It will NOT remove your E-Pen digital ink files. If you are using NT 4.0, log in as an Administrator or another user with Administrator privileges.

To uninstall the DigiWrite software:

1. From the Windows Start menu select Settings > Control Panel.
   The Control Panel dialog box appears.
2. Double-click the Add/Remove Programs icon
   The Add/Remove Programs screen appears.
3. From the list of currently installed programs, choose E-Pen DigiWrite and click the Change/Remove button (for Windows 2000) or the Add/Remove button (for Windows 98).
   The E-Pen DigiWrite Setup screen appears.
4. Select the Remove option and click Next.
   The Select Components screen appears with the DigiWrite components selected by default.
5. Click Next. Windows automatically removes the DigiWrite application and all associated files from your hard drive.
   At the end of the uninstall process, the Maintenance Complete screen appears.
6. Click Finish to return to the Control Panel.
   If you want to use your E-Pen system again, you must re-install the software.
CONNECTING THE RECEIVER TO YOUR COMPUTER

The Receiver connects to your computer via a USB port.

To connect the Receiver to the computer:

1. Locate the computer’s USB port. If you are not familiar with the computer’s setup, please refer to the computer’s hardware manual.

2. Connect the E-Pen to the computer by inserting the USB connector into the USB port on the computer. The LED on the Receiver unit lights up when the connector is properly connected.

3. Start the E-Pen DigiWrite application.

   Refer to Using the DigiWrite Application, later in this guide, for instructions on how to use the software.

BEFORE USING THE E-PEN

This section highlights some of the operating requirements you should follow to enable optimal performance of your E-Pen system.

**WARNING:** The tip of the pen (see Figure 1) contains ultrasonic and infrared technology. This part of the pen, consisting of the “transducer” (flat silver ring) and “light pipe” (clear plastic tip), must be handled with care and must not be subjected to excessive moisture, pressure or banging. Do NOT place your fingers on this part of the pen to hold it; Do NOT cover this part of the pen at any point in time as it transmits and receives information to/from the Receiver.

Attention should also be taken NOT to drop the pen as it could damage the tip.

Attaching the Clip to the Paper

For best results when using the E-Pen, you should use A4 (8,268” x 11,693” / 21cm x 29,7cm) or Letter (8,5” x 11” / 21,59cm x 27,94cm) sized paper.

The clip is designed to hold up to ten (10) standard weight pages/sheets.
To insert the pages into the clip:

1. Release the "paper clip" at the bottom of the Receiver and flip it to the front as illustrated in Figure 2 below.

2. Place the Receiver on a flat surface with the paper clip to the front.

3. Insert up to ten (10) pieces of any type of paper, up to A4 size into the clip by pressing down on the raised area at the back of the clip and sliding the paper into the clip, more-or-less in the center as illustrated in Figure 6.

4. When the paper touches the back of the clip, release pressure on the clip and allow it to grip the paper.

**Note:** Do not insert more than the recommended number of pages in the clip.

Figure 2

Figure 3

Page is centered and placed at a 90° angle with the Receiver
Page Position

After attaching the clip to the top of the paper, place the page and Receiver at any angle comfortable for writing, provided that:

- The Receiver is kept perpendicular to the page.
- The Receiver is placed in the center of the page.
- The pages are inserted all the way into the clip.

While writing, hold the pen at a consistent angle as you write across the page and do NOT block or create a barrier between the E-Pen and Receiver as it will interfere with ink capture.
Writing Area

The active writing area begins approximately 8cm from the edge of the Receiver, and includes an area of approximately 9cm on the left and right side of the center axis of the Receiver.

Possible Sources of Signal Interference

Operation of the pen in areas of extreme and/or sudden noise can interrupt transmission from the E-Pen to the Receiver and can result in interruptions in the text/drawing on the computer screen.

If you are using the pen with a laptop that has an infrared component, turn off the infrared function while using the E-Pen.

If you are using the pen in a room with IR motion detectors ("occupancy detectors"), the signals generated by these may interrupt transmission from the E-Pen to the Receiver and can result in interruptions in the text/drawing on the Pocket PC’s screen. One possible solution to this problem is to cover the detector while using the pen.
CHAPTER 3: USING THE E-PEN

This chapter describes:

- Starting the DigiWrite application
- Main menu icons and their functions
- How to use the DigiWrite application

STARTING THE DIGIWRITE™ APPLICATION

- From the Windows Start menu select Programs > E-Pen InMotion Inc > DigiWrite Application

The DigiWrite main window appears. A detailed description of the main window follows.

The Main Window

When you start the DigiWrite program, the main window appears with the entire page displayed onscreen. Whatever you write/draw appears onscreen, proportionally scaled to fit the available area. For further details on the view options, see Page View Options, later in this chapter.
The application task menu provides quick access to menu options. A description of the menu options and toolbar buttons follows.

**FILE Menu Toolbar Description**

**New**
- Opens a new page.

**Open**
- Opens an existing file.

**Save**
- Saves the current page. If this page has not been previously saved, you are prompted to assign a name to the file.

**Save As**
- Allows you to save the page in jpg,
bmp, or epn format.

**Send**
Automatically attaches the page to an email message in jpg format.

**Use Pen**
Activates the E-Pen.

**Print**
Prints the current page.

**Print Preview**
Displays each page as it will look when printed.

**Print Setup**
Allows you to set up your printer.

**Exit**
Exits the DigiWrite application.

**EDIT Menu**

**Undo**
Undoes prior actions in a file. You can also use the Undo option to undo actions in an existing file that has been reopened.

**Redo**
Redoes the action you undid using the Undo button. Also repeats a prior action.

**Set Line Color**
Defines the line (ink) color.

**Set Background Color**
Defines the background color of the page onscreen.

**Set Line Thickness**
Adjusts the thickness of the line (ink).
VIEW Menu

**Toolbar**
Displays the toolbar.

**Fit in Window**
Fits the page to the DigiWrite main window.

**Actual Size**
Scales the page while saving the proportions of what is actually written and what is displayed. Scroll bars appear to allow you to view the entire page.

HELP Menu
Displays the online help.

DEFINING THE PAGE (BACKGROUND) COLOR
You can choose the background color of the page in the main window from a list of predefined colors, or define a custom color for the page background.

**To define the page color:**
1. From the **Edit** menu, select the **Set Page Color** option, or click the **Page Color** button on the toolbar.
   The Color dialog box appears.
2. You can do one of the following:

- Select one of the basic colors and click **OK** to apply the change.
  
  Or,

- Click the **Define Custom Colors >>** button to define a custom color from the palette. Select the color and then click the **Add to Custom Colors** button. Click **OK** to apply the new color.

**DEFINING THE LINE COLOR AND THICKNESS**

You can change the color and the thickness of the line that appears on the page in the DigiWrite main screen.

To change the line color:

1. From the **Edit** menu, select the **Set Line Color** option, or click the **Line Color** button on the toolbar. The Color dialog box appears.
2. You can do one of the following:

- Select one of the basic colors and click **OK** to apply the change.

  Or,

- Click the **Define Custom Colors >>** button to define a custom color from the palette. Select the color and then click the **Add to Custom Color** button. Click **OK** to apply the new color.

**To define the line thickness:**

1. From the **Edit** menu, select the **Set Line Thickness** option, or click the **Line Thickness** button on the toolbar.

2. In the scroll-box that appears, use the arrows to scroll to the required thickness.

3. Click **OK** to save the settings.
PAGE VIEW OPTIONS

When the DigiWrite main screen appears, the entire page is displayed onscreen and anything you write or draw will be scaled to fit the page. You can also view the page in its natural size and maintain the actual size of the text/drawing onscreen. To accommodate this 1:1 ratio, scrolling bars are added to the page to allow viewing the entire page.

- To view the actual size of the page, select the **Actual size** option in the **View** menu, or click on the toolbar.

- To view the entire page onscreen, select the **Fit in Window** option in the **View** menu, or click on the toolbar.
CHAPTER 4: WRITING AND DRAWING WITH THE E-PEN

Use the E-Pen as you would a regular pen to write or draw on the page you have attached to the Receiver. When you write or draw with the E-Pen, the red LED on the Receiver blinks, indicating that the Receiver is receiving a signal from the E-Pen.

You can change the color and thickness of the line during operation enabling you to use multiple styles in one page.

Several options are available to you when you've finished writing or drawing on the page. You can:

- Save the page
- Send the page by E-mail or fax
- Print the page

CREATING A NEW PAGE

You can create a new page at any point by clicking the New button on the toolbar, or by selecting the New option in the File menu.

If a page is open that has not yet been saved, a message appears asking you if you want to save the page before creating a new page. Click Yes to save the image.

SAVING THE PAGE

The page you have created can be saved in the following formats:

- epn
- jpg
- bmp

The epn format is unique to the DigiWrite application and allows opening and editing an existing page in the DigiWrite application.

From the File menu select one of the following options:

 savedthe page in the default epn format. If this is the first time you are saving this page, you will be prompted to define a name for the file.
Save As

Allows you to save the page with a new name, or save the page in jpg or bmp format.

EDITING AN EXISTING FILE

After saving page you can open it at any time and use the Undo button or Windows shortcut (CTRL Z) to remove text/drawings starting with most recent.

You can then save the edited page under the same file name, or save it as a new file. If you save the page as a new file you will be able to open it and use the Undo button to remove the remaining text/drawings in the order they were created, starting from the most recent.

UNDO/REDO

After saving a page, you can open it at any time and use the Undo button or Windows shortcut (CTRL Z) to remove text/drawings in the order they were created, starting from the most recent. Conversely, you can use the Redo button or Windows shortcut (CTRL Y) to redo any action that you would like to repeat.

You can then save the edited page under the same file name or save it as a new file. If you save the page as a new file you will be able to open it and use the Undo button or Windows shortcut (CTRL Z) to remove the remaining text/drawings in the order they were created, starting from the most recent.

PRINTING THE PAGE

You can print the active document by clicking the Print button on the toolbar or by selecting the Print option from the File menu.

To display each page as it will look when printed, the Print Preview button on the toolbar or select the Print Preview option in the File menu.

SENDING THE PAGE BY FAX OR E-MAIL

The page you create using the E-Pen can be sent as an attachment to an e-mail message, or by Fax if a fax application is installed on your computer.
To send the page as an e-mail attachment:

1. Create or open an existing page.

2. From the **File** menu, select the **Send** option. Your computer’s default email application opens a new message. The name of the currently displayed page is automatically attached to the email message in jpg format.

   The DigiWrite software is not required to open the attached file. It can be opened by any application that reads jpg files.

3. Enter the recipient details, subject, and message as you would when creating a new email message.

4. Click **Send** to send the email message.

   **Note:** You can also send the page as an attachment using your email application when the DigiWrite application is not active.

   **Note:** If you save the page in epn format the recipient will only be able to view the page using the DigiWrite software.
CHAPTER 5: E-PEN MAINTENANCE

This chapter describes:

- How to replace the battery
- How to replace the ink refill
- How to maintain and store your E-Pen

REPLACING THE BATTERY

The E-Pen uses the following types of standard photo-lithium 3-volt battery:

- Energizer 2L76, Duracell DL 1/3N (or equivalent)
- Two "button" batteries (LR44)

To replace the battery:

1. Remove the battery cover by placing a finger on the end of the pen, applying light pressure and turning the cap counter-clockwise. See Figure 7.

2. When you feel the inner clips fit into the grooves on the inside of the pen, pull the battery cover away from the pen to expose the battery.

3. Remove the old battery.

4. Insert a new battery with the positive sign (+) facing up. See Figure 8.

5. Replace the battery cover by matching the clips in the cover with the grooves in the inside of the pen and turning the cover in a clockwise direction to secure it.
REPLACING THE REFILL
The E-Pen uses the following types of ink refill cartridge.
- Zebra 4-C

To replace the refill:
1. Gently pull the used refill out of the pen, while holding the nib. (The nib is the tip of the ink refill.) See Figure 9.
2. Insert the new refill and gently push it into the pen until you feel slight resistance and only the nib is visible.

STORING THE E-PEN
Store the pen horizontally with the cap on to protect the tip and prevent ink from leaking out of the refill.
CHAPTER 6: TROUBLESHOOTING

This chapter provides answers to questions/problems that can arise while using the E-Pen.

Question/Problem:

*When writing on the page, nothing appears onscreen.*

You should:

1. Make sure that the Receiver is securely connected to the computer.
2. Restart the computer if you have not already done so.
3. Make sure your hand or other object is not creating a barrier/blocking the communication path between the pen and Receiver.
4. Check the LED on the Receiver:
   - If the LED illuminates while writing, but nothing appears onscreen, there is an interruption in transmission. See steps 1 and 2 above.
   - If the LED blinks but nothing appears onscreen:
     i. Make sure that you are writing within the active area, as described in Chapter 2, Getting Started.
     ii. You may not be viewing the part of the page you are writing on if you are in the Actual Size View mode. Use the scroll bars in the Main window to view the entire page.
     iii. Make sure that you are pressing hard enough on the nib when writing. Pressure from the nib opens a circuit which enables the signal to be transmitted from the pen to the Receiver.
   - If the LED illuminates but does not blink, and there is no barrier between the pen and the Receiver, the battery in the pen may need to be replaced. Refer to Replacing the Battery in Chapter 5.
5. Verify that the Use Pen option in the File menu is active.
6. Check for noise/interference such as nearby infrared transmissions. Refer to Possible Sources of Signal Interference in Chapter 3.

**Question/Problem:**

*When writing, the line is continuous on the page but interrupted onscreen.*

**You should:**

1. Look for sources of background noise/interference. Sudden noises and certain types of acoustics can interrupt rendering of the line onscreen as the receiver will regard it as a secondary signal source and will try to filter it out.

2. Check for the presence of operational infrared devices in the vicinity of the pen. They are another source of "noise".

3. If you have more than one USB port on your computer, check for USB conflicts. To do this, remove the other devices and then try to activate the E-Pen.

**Question/Problem:**

*After a brief period of inactivity the pen writes on paper but nothing appears onscreen.*

**You should:**

Select the **Use Pen** option in the **File** menu. In many computers the operating system shuts down some functions when the computer is not in use for a certain period of time.