Digital Pen & USB Flash Drive

User Guide

December 2006
# Table of Contents

Introduction ............................................................................................................. 4

The Digital Pen Up Close ......................................................................................... 5
   The Pen .................................................................................................................. 5
   Installing Your Digital Pen's Batteries ............................................................... 6
   The USB Flash Receiver ....................................................................................... 7

Installation Guide .................................................................................................... 8
   Installing the Software ....................................................................................... 8
   Using the Digital Pen ......................................................................................... 14
   Writing with the Digital Pen .............................................................................. 14
      1. Clip the Receiver to the Sheet ................................................................. 14
      2. Turn on the Receiver ............................................................................... 15
      3. Begin Writing ........................................................................................... 15
      4. Viewing the Files on your Computer ...................................................... 15
   Viewing & Editing your files ............................................................................ 16
   Accessing the applications .............................................................................. 16

Pen & Ink Editor ...................................................................................................... 17
   Introduction ........................................................................................................ 17
   Pen & Ink Editor Main Window ........................................................................ 18
   To set up the page: ........................................................................................... 23
   Margins and Grids .............................................................................................. 24
   Editing ................................................................................................................ 25
   Editing the Ink Properties .............................................................................. 25
      Changing the Ink Color ................................................................................ 26
      Changing the Ink Thickness ....................................................................... 27
      Moving ink .................................................................................................... 27
      Erasing Ink ................................................................................................... 27
      Delete Selected Ink .................................................................................... 28
      Recognizing Ink .......................................................................................... 28
      Insert an Image ............................................................................................ 29
      Inserting a New Page ................................................................................... 30
      Deleting the Current Page ......................................................................... 30
      Find Text or Ink ........................................................................................... 31
   Navigating ........................................................................................................... 32
      Moving from Page to Page within a Document ....................................... 32
Introduction
Welcome to the Digital Pen & USB Flash Drive User Guide.
Everything you need to know about the Digital Pen and Digital Pen-compatible applications are found within this manual, which is divided into the following sections.

<table>
<thead>
<tr>
<th>Section</th>
<th>Main Topic Covered</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Digital Pen</td>
<td>How to use/write with the Digital Pen</td>
</tr>
<tr>
<td>Up Close</td>
<td></td>
</tr>
<tr>
<td>Installation</td>
<td>The installation process</td>
</tr>
<tr>
<td>Guide</td>
<td></td>
</tr>
<tr>
<td>Pen&amp;Ink Editor</td>
<td>How to create and edit drawings and documents using the Pen&amp;Ink Editor application</td>
</tr>
<tr>
<td>Pen&amp;Ink Viewer</td>
<td>How to view your files on any computer without the need to install the software</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>Lists the most common issues that arise, organized according to the same sections as this manual is</td>
</tr>
</tbody>
</table>
The Digital Pen Up Close
The Digital Pen is comprised of the Pen itself and the Receiver.

The Pen
Take a moment to familiarize yourself with its various parts, especially the rocker switch.
Installing Your Digital Pen's Batteries
The Digital Pen comes with batteries, which you will need to insert before you can set up the pen.

To install the Digital Pen batteries:
1. Unscrew the top of the pen.
2. Insert the batteries as shown.
3. Screw the pen top back on.

**Note:** Please do not disassemble the Digital Pen in any way that is not described in this User Guide. Improper use may cause the Digital Pen to cease functioning.
The USB Flash Receiver
The Receiver is the device that is able to interpret the Pen's actions to files. The Receiver also has several indicator lights that communicate the device's status and any errors it experiences.
Installation Guide

In order to use your Digital Pen & USB Flash Drive, you need to install the Digital Pen & USB Flash Drive Software. The instructions detailed below are for the default settings. Advanced users may wish to set up their system differently.

Installing the Software

1. Insert the Installation CD. A Software Component Installation screen appears.

Note: Microsoft Tablet PC Recognizer 2005 Installation.

2. Please make sure that you first install the Digital Pen USB Flash Drive and then install the Microsoft Tablet PC Recognizer 2005.
2. Click on Install Digital Pen USB Flash Drive, The InstallShield Wizard is opened.

**Note: Installation prerequisites.**

In order to successfully install and operate Digital Pen USB Flash Drive Software, Installation program will update your system with required components: Microsoft MSI Installer Update and TabletPC SDK 1.7. Installation program will check presence of these components, and will install them if necessary. Upon system update computer restart may be required.
3. Click **Next** to continue. The **License Agreement** screen appears.
4. After you have read the license agreement, click **Yes**. The *Setup Type* screen appears.
5. Click **Next** to continue. Setup begins the installation.
6. When the installation is complete, click **Finish**.
   The set up is now complete.
Using the Digital Pen
Using the Digital Pen you can write and sketch on a sheet of paper and have it stored as files on the USB Flash drive receiver. You can view and edit those files on your PC.

Writing with the Digital Pen
In order to write with the Digital Pen you must perform the following steps.

1. Clip the Receiver to the Sheet
Press on the Clip button, the clip will open and then clip the Receiver to an A4 paper at. The required position is on the top middle of A4 in portrait layout.
2. Turn on the Receiver
Press on the on/off button to turn on the Receiver, all the Receiver indication leds will turn on and when the power led will turn red and stop blinking the receiver is ready to record the Digital Pen.

3. Begin Writing
Now you are ready to write anywhere. As you write the data is stored as files on the Receiver.
To Add a new page, simply press the clip button and replace the page. The software will automatically add a new virtual page in the flash memory. Now you can continue writing. In case you want to have pause in your writing, you can press the pause button, which will give additional 10 minutes to the receiver before entering standby mode.
When you finish writing your document press continuously on the on/off button till all the leds stop blinking and turn off.

**Note:** Drawing straight lines
To draw straight lines, keep the pen in the same angle and move your hand. Make sure that you are not blocking the line of sight to the receiver.

4. Viewing the Files on your Computer
Turn off the Receiver and then connect it through the USB interface to your computer, the Receiver is recognized as a Mass Storage Device.
To open your files, navigate to the *MyNotes* directory and open the relevant directory for your date and then open the files with *.ELI* extension.
Viewing & Editing your files

In order view & edit your files two applications are provided:

- **Pen & Ink Editor** - This application is installed via the installer and enables advanced editing capabilities such as Handwriting Recognition (If supported), adding Text, Ink and Pictures to the document and export it in several formats.

- **Pen & Ink Viewer** - This application is stored on the Receiver, in the Viewer Folder. This application should be used on a computer without a software installation for simple viewing capabilities.

Accessing the applications

These applications can also be accessed in several ways:

<table>
<thead>
<tr>
<th>From the Desktop:</th>
<th>From the Start menu:</th>
<th>From Receiver Viewer Folder:</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="PenInkEditor" /></td>
<td><img src="image" alt="Digital Pen &amp; USB Flash Drive" /> <img src="image" alt="PenInkEditor" /></td>
<td><img src="image" alt="PenInkViewer" /></td>
</tr>
</tbody>
</table>
Pen & Ink Editor

Introduction

The Pen&Ink Editor application is the main software component of the Digital Pen & USB Flash Drive. It is easy-to-use and enables you to quickly edit the files that you created on the Receiver.

In this guide you will find everything you need to know about how to use Pen&Ink Editor.

Feel free to read this guide from cover to cover, or only those sections which apply to your immediate need.

The chapters that follow explain how to use the software’s various features and functions.
Pen & Ink Editor Main Window

The majority of the Pen&Ink Editor screen is comprised of the Writing Area. To the left is the Pages panel, and above are the Main menu and several sets of buttons.

The Pages Panel
On the left is the Pages panel with three buttons in the top right corner:
When you double-click the window position button, the button becomes a free-floating panel that can be positioned as you wish.
The middle button, Auto Hide, has three positions:

<table>
<thead>
<tr>
<th>Button</th>
<th>Result When Clicked</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Hides the panel.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Reveals the panel.</td>
</tr>
<tr>
<td><img src="image" alt="Button" /></td>
<td>Reveals the panel and hides the &quot;Pages&quot; button.</td>
</tr>
</tbody>
</table>
The far left button closes the panel.

The Main Menu
All of the Pen&Ink Editor’s features and functions are found under the main menu headings. Because most of these features and functions can also be accessed by the single click of a button, the instructions will always default to clicking on buttons (Click **Delete Page**) instead of the location on the main menu (**Page > Delete Page**) or keyboard shortcuts (**Ctrl+D**).

The Buttons
The most common tasks and features can be accessed with the single click of a button. The following are the available buttons, their function, and the keyboard shortcut for them:

### Pages Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>✗</td>
<td>Delete Page</td>
<td>Ctrl+D</td>
<td>Deletes the page</td>
</tr>
<tr>
<td>✡</td>
<td>Insert Page</td>
<td>Ctrl+I</td>
<td>Adds a new page to the end of the document</td>
</tr>
<tr>
<td>⬅️</td>
<td>Previous Page</td>
<td>PgUp</td>
<td>Previous Page</td>
</tr>
<tr>
<td>➡️</td>
<td>Next Page</td>
<td>PgDn</td>
<td>Next Page</td>
</tr>
<tr>
<td>Icon</td>
<td>Name</td>
<td>Shortcut</td>
<td>Function</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
<td>----------</td>
<td>----------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="Pen" /></td>
<td>Pen</td>
<td></td>
<td>Chooses the Pen Tool</td>
</tr>
<tr>
<td><img src="image" alt="Marker" /></td>
<td>Marker</td>
<td></td>
<td>Chooses the Marker tool</td>
</tr>
<tr>
<td><img src="image" alt="Eraser" /></td>
<td>Eraser</td>
<td></td>
<td>Erases the clicked on portion of the page</td>
</tr>
<tr>
<td><img src="image" alt="Color" /></td>
<td>Color</td>
<td></td>
<td>Changes the current tool color (Pen/Marker)</td>
</tr>
<tr>
<td><img src="image" alt="Mouse" /></td>
<td>Mouse</td>
<td></td>
<td>Changes the current tool to regular Mouse</td>
</tr>
<tr>
<td><img src="image" alt="Pattern" /></td>
<td>Pattern</td>
<td></td>
<td>Changes the current tool to Pattern</td>
</tr>
<tr>
<td><img src="image" alt="Recognizer" /></td>
<td>Recognizer</td>
<td></td>
<td>Recognizer</td>
</tr>
<tr>
<td>Icon</td>
<td>Name</td>
<td>Shortcut</td>
<td>Function</td>
</tr>
<tr>
<td>-------</td>
<td>----------------</td>
<td>----------</td>
<td>-----------------------------------------------------------</td>
</tr>
<tr>
<td>☐</td>
<td>New Document</td>
<td>Ctrl+N</td>
<td>Opens a new document</td>
</tr>
<tr>
<td>🔄</td>
<td>Open</td>
<td>Ctrl+O</td>
<td>Opens a file</td>
</tr>
<tr>
<td>🖌️</td>
<td>Save</td>
<td>Ctrl+S</td>
<td>Saves the file</td>
</tr>
<tr>
<td>💌</td>
<td>Email</td>
<td></td>
<td>Emails the document through your default email program in PDF format</td>
</tr>
<tr>
<td>📢</td>
<td>Print</td>
<td>Ctrl+P</td>
<td>Prints the document</td>
</tr>
<tr>
<td>✂️</td>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Cuts a selected area of the document</td>
</tr>
<tr>
<td>☝️</td>
<td>Copy</td>
<td>Ctrl+C</td>
<td>Copies a selected area of the document</td>
</tr>
<tr>
<td>📋</td>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Pastes the cut or copied portion of the document</td>
</tr>
<tr>
<td>⬇️</td>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Undo/remove the last action performed</td>
</tr>
<tr>
<td>⬆️</td>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Redo the last action performed</td>
</tr>
<tr>
<td>🔍</td>
<td>Zoom</td>
<td></td>
<td>Resizes the view to a specified percentage</td>
</tr>
</tbody>
</table>
## Formatting Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>🖋️</td>
<td>Font</td>
<td></td>
<td>Chooses the Font</td>
</tr>
<tr>
<td>12</td>
<td>Font Size</td>
<td></td>
<td>Chooses the Font Size</td>
</tr>
<tr>
<td>⚫</td>
<td>Bold</td>
<td>Ctrl+B</td>
<td>Changes the Font style to Bold</td>
</tr>
<tr>
<td>⚫</td>
<td>Italic</td>
<td>Ctrl+I</td>
<td>Changes the Font style to Italic</td>
</tr>
<tr>
<td>⚫</td>
<td>Underline</td>
<td>Ctrl+U</td>
<td>Changes the Font style to Underline</td>
</tr>
<tr>
<td>🌈</td>
<td>Font Color</td>
<td></td>
<td>Chooses the Font Color</td>
</tr>
<tr>
<td>🎉</td>
<td>Align Left</td>
<td></td>
<td>Aligns Text Left</td>
</tr>
<tr>
<td>🎉</td>
<td>Align Center</td>
<td></td>
<td>Aligns Text Center</td>
</tr>
<tr>
<td>🎉</td>
<td>Align Right</td>
<td></td>
<td>Aligns Text Right</td>
</tr>
<tr>
<td>🌹</td>
<td>Numbering</td>
<td></td>
<td>Adds Numbers to the beginning of the paragraph</td>
</tr>
<tr>
<td>🌹</td>
<td>Bullets</td>
<td></td>
<td>Adds Bullets to the beginning of the paragraph</td>
</tr>
<tr>
<td>🌹</td>
<td>Text Recognition</td>
<td></td>
<td>Recognizes Selection or Page as Text</td>
</tr>
<tr>
<td>🔍</td>
<td>Find Text</td>
<td>Ctrl+F</td>
<td>Open Find Text Dialog</td>
</tr>
</tbody>
</table>

**Note:** You can hide or show the different groups of buttons by right-clicking on the menu bar and clicking on the button category. You can also hide toolbars by choosing the View->Toolbars.
To set up the page:

1. From the main menu select **Page > Page Setup** or **Tools > Preferences**.
   The **Preferences** dialog box opens with the Page Setup tab on top.
2. Modify the settings to reflect the page that is clipped to the Receiver or whatever page you need. You can specify each of the following:

   - **Page Color**
   - **Size and dimensions**
   - **Measurement units** (millimeters or inches)
   - **Orientation** (portrait or landscape)

   ![Preferences dialog box](image)

   **To set the page color:**
   
   1. In the **Preferences** dialog box under the Page tab, click the **Page Color** drop-down arrow and select from the listed colors.
   2. Click **OK**.
Margins and Grids
Like a physical sheet of paper, you can select the Pen&Ink page to have both grids (or lines) and margins.

To set up the page grid:
1. From the main menu select View > Grid.
2. Click the Grid setting.

To set up a page margin:
1. From the main menu select View > Margin.
2. Click the Margin setting.
Editing
The Pen & Ink Editor lets you edit drawings stored on your USB Receiver. You can perform, Handwritten Recognition (If supported), move, delete, add lines, add pictures, change colors, and so much more. Pen&Ink Editor lets you customize your document quickly and easily, by the line or by the page:

**Ink Properties**
- Changing the Ink Color
- Changing the Ink Thickness
- Moving Ink
- Erasing Ink
- Deleting Ink
- Recognizing Ink

**Page Properties**
- Changing the Page Color
- Adding a New Page
- Deleting the Current Page
- Rotate Ink
- Play Page Data
- Find

Editing the Ink Properties
There are several ways that you can edit drawn lines in Pen&Ink Editor:
- Changing the Ink Color
- Changing the Ink Thickness
- Moving Ink
- Erasing Ink
- Deleting Ink
- Recognizing Ink
Changing the Ink Color
The default Ink color is blue but can easily be changed to one of many colors.

To change the ink color:

1. Click on the Color button ( Española ) drop-down arrow.
2. Click on the color of your choice.
3. The Ink Color box changes to the color you selected. The ink will now appear in that color.
Changing the Ink Thickness
By default, the ink thickness is set to 1 pixel. You can easily modify this setting so that the line can be as thin as a ballpoint pen tip, or as thick as a marker.

To change the ink thickness:
1. Click on the pen or marker drop-down arrow.
2. Select the line thickness.
   The pen or marker now draws lines according to your new thickness setting.

Moving ink
Pen&Ink Editor combines the free-flowing ease of writing on a page with the versatility of being a digital image. This is perhaps most apparent in the way you can move a portion of a page's content from one place to another.

To move ink:
1. Select the area you want to move in one of the following ways:
2. Place the mouse in the selected area, a hand icon will appear and then move the selected area to the wanted location

Erasing Ink
Like regular pens, the Digital Pen does not have an eraser, but Pen&Ink Editor does.
For large areas, however, it is easier to use to select and use the delete function.
To erase ink:

1. Click the **Eraser**. You can also click the Eraser drop-down arrow and choose the Eraser thickness.

   ![Eraser Icon](image)

2. Move the eraser icon over the line or area you want to erase.

   **Note:** If you unintentionally erase an area you can undo the erasure by selecting **Edit > Undo** from the Main Menu, or use the shortcut Ctrl+Z.

---

**Delete Selected Ink**

Pen&Ink Editor lets you easily delete any ink you have drawn.

**To delete selected ink:**

1. Select the area you want to delete.
2. Press **Delete** or select **Edit > Delete** from the Main Menu, or press on Del button.

**Recognizing Ink**

Pen&Ink Editor lets you easily recognize ink as text.

**To Recognize selected ink:**

1. Select the area you want to recognize.
2. Press **Enter** or select **Edit > Convert To Text** from the Main Menu.
Insert an Image
Although the default page color is white, you can change the color, or add a background image for a specific page. The image may be subtle and give the look and feel of stationary, or it might be a scanned image that you can mark up.

To insert an image:
1. From the menu bar select Edit -> Insert Picture.
   
   The Open File dialog box opens.
   
   Select the image file you want to use as your background.

2. Click Open. The image now appears on the page.
Inserting a New Page
Each Pen&Ink Editor document starts with just a single page, but you can easily add additional pages.

To insert a new page:
Click on the Insert New Page ( ) button. This operation will insert a page after the marked page.

Deleting the Current Page
There are times when you may wish to keep the document, but remove one of its pages. You can also repeat this process to remove several pages, one after the other.

To delete the current page:
- Click on the Delete Current Page ( ) button.
Find Text or Ink
In case you want to search for a recognized ink or a text you entered on the document you can use the Find Dialog.

To find Text or Ink:

- Click on the Find (🔍) button or from the Menu Edit->Find.

- Type your search phrase and click on Find Next button.
Navigating
There are several levels of navigation within Pen&Ink Editor: within the page, within the document, and between documents. Each of these levels is explored in each of the following sections:

- Moving from Page to Page within the Document
- Opening a New or Existing Document

Moving from Page to Page within a Document
Your document starts out as a single page, and if necessary you can insert page after page. There are two ways to jump from one page to another.

The Previous and Next Buttons
Pen&Ink Editor has Previous and Next buttons that will jump from the current page to the previous or next one.

The Pages Panel
Down the left side is the Pages Panel. Each page is displayed as a thumbnail. Click on a thumbnail to jump to the corresponding page.
Opening a New or Existing Document
When you first open Pen&Ink Editor, you automatically start with a new document. You can also open a previously saved document or, at a later time, start from scratch with a new, blank document.

To create a new document:

- Click on the New button.

A new document opens.

**Note:** If you click on the New button while working in an unsaved document, you will be prompted to first save your current file. If you click Yes, you will be asked to give your current document a name and file location. If you click No then a new file will open and the old one will be lost.
To open an existing document:

1. Click the Open button.
2. In the Open dialog box select the document. Select Files of type: .ant or .ELI.
3. Click Open.

   The document now appears in the Writing Area.
Saving
Pen&Ink Editor allows you to save changes you made on an ELI or .ant file. Both files will be saved as an .ant file.

Pen&Ink Editor allows you to save your document in the following ways:

- Save
- Save As
- Save the Current Page As a Picture

To save the document:
- Click on the Save (береж) button.

To save the document under a new name:
1. From the main menu select File > Save As.
2. Enter a name for your file.
3. Click Save.

To save the current page as a picture:
4. From the main menu select Page > Save Page As.

Note: This feature saves only the current page as a picture. If you have a multiple-paged document and you want to save each page as a picture, you will have to select each page and then select Save Current Page to Picture.
5. In the **File name** field enter your name for the picture.

6. The default file type is JPEG (.jpg). You can click on the **Save as type** drop-down arrow and select a different file.

7. Click **Save**.
Printing a Document
You can print a hard copy of a Pen&Ink Editor file or you can email it to someone as pictures.

To print the file:
1. Click on the Print ( printer ) button.
2. In the Print dialog box, set up the printing job as necessary and click OK.
Emailing a Document
Pen&Ink Editor simplifies the process of emailing a document by automatically attaching it to the message a PDF file.

To email a document:

1. Click on the Email (_pen&ink icon) button. This opens an email window from your default email program, with a PDF version of the current Document.

![Email window](image)

2. Select or enter the intended recipients. You can add a subject and message as you would when sending an email message.

3. Click **Send**. Your email program will automatically send the message.
Export the Document
Pen&Ink Editor has an ability to export your notes in several file formats. The supported file formats are: PDF, RTF and TXT.

To export a document:
1. From the main menu select File > Export.
2. The Save As dialog box appears.
3. In the File name field enter your name for the document. You can click on the Save as type drop-down arrow and select a different file.
4. Click Save.
Rotate Ink
Pen&Ink Editor enables you to rotate the ink of the current document.

To rotate ink:

1. From the main menu select Edit > Rotate Ink
2. Enter the requested angle.
3. Select the required page range.
4. Click on OK.
Play Page Data

Pen&Ink Editor enables you to replay writing sequence in case you accidentally didn't press on the New Page button and Multi-Layered page was created.
The Play Data reproduces writing sequence made while writing the document.

**Note:** This feature works only on files in ELI format (The native format of the USB Receiver).

To Play Data:

1. From the main menu select Page > Play Data

2. Move the Data slider to the requested position, the document data should appear till this location on the Writing Area.

3. Press on the **Insert New Page** button to add a new page if needed and then play the rest of the data.

4. Repeat Step 3 as much as needed.

5. Click on **OK**.
Pen & Ink Viewer

Introduction

The Pen&Ink Viewer application is a simplified version of Pen&Ink Viewer software which enables viewing of *ELI files* without the need to install any software.

In this guide you will find everything you need to know about how to use Pen&Ink Viewer.
Pen & Ink Viewer Main Window

The majority of the Pen&Ink Viewer screen is comprised of the Paper Area. To the left is the Pages panel, and above are the Main menu and several sets of buttons.

The Pages Panel
On the left is the Pages panel in the top right corner. When you click on a page thumbnail, it is displayed in the main window.

The Main Menu
All of the Pen&Ink Viewer’s features and functions are found under the main menu headings.
The Buttons
The most common tasks and features can be accessed with the single click of a button. The following are the available buttons, their function, and the keyboard shortcut for them:

File Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="Open" /></td>
<td>Open</td>
<td>Ctrl+O</td>
<td>Opens a file</td>
</tr>
<tr>
<td><img src="icon" alt="Print" /></td>
<td>Print</td>
<td>Ctrl+P</td>
<td>Prints the document</td>
</tr>
<tr>
<td><img src="icon" alt="Email" /></td>
<td>Email</td>
<td>Ctrl+M</td>
<td>Emails the document through your default email program in Jpeg format</td>
</tr>
</tbody>
</table>

Edit Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="Undo" /></td>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Undo/remove the last action performed</td>
</tr>
<tr>
<td><img src="icon" alt="Redo" /></td>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Redo the last action performed</td>
</tr>
</tbody>
</table>
### Pages Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄</td>
<td>Previous Page</td>
<td>PgUp</td>
<td>Previous Page</td>
</tr>
<tr>
<td>🔽</td>
<td>Next Page</td>
<td>PgDn</td>
<td>Next Page</td>
</tr>
</tbody>
</table>

### Zoom Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔎</td>
<td>Zoom Out</td>
<td></td>
<td>Decreases the Zoom</td>
</tr>
<tr>
<td>🔎</td>
<td>Zoom In</td>
<td></td>
<td>Increases the Zoom</td>
</tr>
<tr>
<td>🎯</td>
<td>Zoom</td>
<td></td>
<td>Resizes the view to a specified percentage</td>
</tr>
</tbody>
</table>
Opening a Document

To open a document:

1. Click the Open () button.
2. In the Open dialog box select the document. Select Files of type: .ELI.

3. Click Open.
   The document now appears in the Paper Area.
Saving
Pen&Ink Viewer allows you to save the current document as an Html file or save single file to an Image in Jpeg or Bitmap formats. Pen&Ink Viewer allows you to save your document in the following ways:

- **Save As Html**
- **Save the Current Page As a Picture**

To save the document as Html:

1. From the main menu select **File > Save as Html**.

2. In the **File name** field enter your name for the file.

3. Click **Save** an Html file with a directory with same name which will store the relevant images will be created.
To save the current page as a picture:

1. From the main menu select **Page > Save Page As**.

**Note:** This feature saves only the current page as a picture. If you have a multiple-paged document and you want to save each page as a picture, you will have to select each page and then select **Save Current Page to Picture**.

2. In the **File name** field enter your name for the picture.
3. The default file type is JPEG (.jpg). You can click on the **Save as type** drop-down arrow and select a different file.
4. Click **Save**.
Printing a Document
You can print a hard copy of a Pen&Ink Editor file or you can email it to someone as pictures.

To print the file:

1. Click on the Print button.
2. In the Print dialog box, set up the printing job as necessary and click OK.

Note:
- Printing large files at a high quality requires more time. You can change the quality (and speed) through the Quality slider, which is accessed by selecting Tools > Preferences, and then clicking on the Printing tab.
- Before printing a landscape orientated page, you need to change the page orientation from the Print dialog.
Emailing a Document
Pen&Ink Editor simplifies the process of emailing a document by automatically attaching it to the message a PDF file.

To email a document:

1. Click on the **Send Email** (✉️) button. This opens an email window from your default email program, with each Pen&Ink Editor document page attached as an (JPEG) image.

2. Select or enter the intended recipients. You can add a subject and message as you would when sending an email message.

3. Click **Send**. Your email program will automatically send the message.

To email a page:

1. From the main menu select **Page > Email Current Page**
2. Select or enter the intended recipients. You can add a subject and message as you would when sending an email message.
3. Click **Send**. Your email program will automatically send the message
**Rotate Ink**

Pen&Ink Viewer enables you to rotate the ink of the current document.

**To rotate ink:**

5. From the main menu select **Edit > Rotate Ink**

![Rotate Ink dialog box](image)

6. Enter the requested angle.
7. Select the required page range.
8. Click on **OK**.
Troubleshooting
This section lists the more common issues or problems you may encounter, and how to resolve them.

Installation Guide

Why does my PC ask (sometimes) to restart at the end of the installation process?
If necessary, Windows Installer (MSI) will be installed before DIGITAL PEN &USB FLASH DRIVE software, restart may be required

I cannot activate recognizer
Recognizer is not included with the installation. you can go to Microsoft site ( link attached) to get the latest version

Using the Digital Pen

The Receiver does not “see” my Digital Pen. What can I do?
There are several factors that affect the reception and signal between the Receiver and the Digital Pen. First of all, there must be a clear line of sight between the two devices. This means that there cannot be any object in between them that might block the infrared signal. Also, look to see how you write. If you hold the pen with your fingers curled around in such a way that blocks the line of sight, then the Receiver will no longer detect the Digital Pen. Loud noises can also affect reception.
How do I replace the Digital Pen's batteries?
Please replace the batteries as instructed in "Installing Your Digital Pen's Battery" in the Installation Guide, using 393 (watch) batteries.

High CPU usage while using Microsoft Tablet PC Recogniser with Pen&Ink Editor
Handwritten recognition is a very CPU consuming feature and while using it in Pen&Ink Editor it consumes a lot of CPU resources.

High memory consumption while playing data in Pen&Ink Editor
The Play Data operation requires a lot of memory resources. Upon closing the Play data dialog these memory resources will be released and memory consumption will return to normal level.

If the new page button was not active
In order to have the "new page" active the pen should be in receive range.

Some of the data in the beginning was not saved
Start writing only when left led (Power) stops blinking and is red.

High CPU usage while using Microsoft Tablet PC Recognizer with Pen & Ink Editor?
Handwritten recognition is a very CPU consuming feature and while using it in Pen&Ink Editor it consumes a lot of CPU.

High memory consumption while Playing data in Pen & Ink Editor?
The Play Data operation requires a lot of memory resources. Upon closing the Play Data dialog these memory resources will be freed and the Memory consumption will return to a normal level.