Published Dec 21, 2011|Updated Aug 22, 2017

Exploit:Java/CVE-2011-3544

Alert level: Severe Detected with Windows Defender Antivirus

Also detected as: Java/Agent.EM (Command) Java/Exploit.NQ (AVG) Java/Exploit.CVE-2011-3544.Q (ESET) Exploit.Java.CVE-2011-3544.cd (Kaspersky) Troj/JVExp-A (Sophos) Exploit.CVE-2011-3544.H (VirusBuster)

Windows Defender detects and removes this threat.

This threat uses a software vulnerability to download and run other files on your PC, including malware.

It runs when you visit a hacked website and you have a vulnerable version of Java. Legitimate websites can also be hacked to unwillingly host this threat.

Oracle Java SE JDK and JRE 7 and 6 Update 27 and earlier are all vulnerable to this threat.

To check if you're running a vulnerable version of Java:

  1. Go to the control panel (Select Start then Control Panel)
  2. Select Programs. If Java is installed you will see it in the list of installed programs. Click it to open the Java Control Panel.
  3. On the General tab, click About to see which version of Java you have installed.

You may get a detection for this threat when you visit a website that has the malicious code, even if you're not using a vulnerable version of Java. This doesn't mean that you have been compromised, it means an try to compromise your PC has been made.

The vulnerability that this threat exploits is described in CVE-2011-3544.

 

Latest news
VIEW ALL
 
Show/Hide feedback form