Published Aug 17, 2013|Updated Jul 13, 2017

Exploit:Java/CVE-2013-2465

Alert level: Severe Detected with Windows Defender Antivirus

Also detected as: No associated aliases

Windows Defender detects and removes this threat.

This malware uses a vulnerability in your software to infect your PC.

It runs if you visit a hacked website and you have a vulnerable version of Java installed.

The following versions of Java are vulnerable:

  • Java Development Kit and Java Runtime Environment 5 Update 45 and earlier
  • Java Development Kit and Java Runtime Environment 6 Update 45 and earlier
  • Java Development Kit and Java Runtime Environment 7 Update 21 and earlier

To check if you're running a vulnerable version of Java:

  1. Go to the control panel (select Start then Control Panel).
  2. Select Programs. If Java is installed you will see it in the list of installed programs. Click it to open the Java Control Panel.
  3. On the General tab, click About to see which version of Java you have installed.

You might get a detection for this threat when you visit a website that has malicious code, even if you're not using a vulnerable version of Java. This doesn't mean that you have been compromised, it means an try to compromise your PC has been made.

The vulnerability that this malicious Java applet exploits is described in CVE-2013-2465.

 

Latest News
VIEW ALL
 
Show/Hide feedback form