Skip to main content
2 entries found.
Updated on Oct 15, 2014
Alert level: severe
Updated on Oct 15, 2014

Windows Defender detects and removes this threat.

This threat uses a vulnerability in some Adobe products to download and run files on your PC, including other malware.

It can run if you have a vulnerable version of Adobe on your PC and you visit a malicious website, or open a malicious PDF document attached to an email.

The following versions of Adobe Reader and Acrobat are vulnerable:

  • 9.x before 9.5.5
  • 10.x before 10.1.7
  • 11.x before 11.0.03

You may get an alert about this threat even if you're not using a vulnerable software version. This is because we detect when an attempt is made to exploit this vulnerability, even if it isn't successful.

You can find more information about this threat on the CVE website or our page about exploits.

Alert level: severe