.NET Core 2.1 RC1 Runtime

To use .NET Core 2.1 with Visual Studio, you'll need Visual Studio 2017 15.7 Preview 1 or newer. Make sure you've got the latest Visual Studio 2017 Preview.