.NET Core 2.1 SDK (v2.1.300-preview2)

To use .NET Core 2.1 with Visual Studio, you'll need Visual Studio 2017 15.7 or newer. Make sure you've got the latest version of Visual Studio.