BizTalk Server 2004 SP1 Update for .NET Framework 1.1

Select Language:
This is a required update for BizTalk Server 2004 Service Pack 1 (BTS2004 SP1).