Published Aug 15, 2010|Updated Sep 15, 2017


Severe |Detected with Windows Defender Antivirus

Aliases: No associated aliases


Exploit:Java/CVE-2010-0094.A is the detection for files that exploit a vulnerability which affects the Java Runtime Environment(JRE) up to and including version 6 update 18. The vulnerability allows an unsigned Java applet to gain elevated privileges and potentially have unrestricted access to a host system, outside its "sand box" environment.
The vulnerability can be exploited by malware to gain access to a user's computer to download and install malicious programs. The malware installation may occur when a malicious Java applet is executed by a vulnerable JRE. This scenario can occur when a user visits a malicious webpage that hosts such an applet. Note that a number of legitimate websites could be compromised or unwillingly host a malicious applet through advertising frames which could redirect to or host a malicious Java applet.


Latest news